Sign in with
Sign up | Sign in
Your question

spoolsv.exe missing

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 3, 2005 3:39:41 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

my anti spyware program has decided that spoolsv.exe was a worm and I
think it has deleted it from my computer, because when I tried to
install my Lexmark 1150 printer it says says my spooler service has
stopped and i ask for it to be started automatic which does not work.
so trying a manual start (start,control panel,services,properties,
ect,ect ) this fails as well. so as a last ditch effort i followed the
steps but in properties this time i clicked dependancies and there are
none. the error message i get is..error 1068:THE DPENDANCY SERVICE OR
GROUP FAILED TO START.......any Ideas anyone


--
MASTERVODKAMAN

More about : spoolsv exe missing

Anonymous
August 3, 2005 3:39:42 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

See steps 15 through 17 at:
http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
--
Cari (MS-MVP)
Printing & Imaging



"MASTERVODKAMAN" <MASTERVODKAMAN.1t5uds@pcbanter.net> wrote in message
news:MASTERVODKAMAN.1t5uds@pcbanter.net...
>
> my anti spyware program has decided that spoolsv.exe was a worm and I
> think it has deleted it from my computer, because when I tried to
> install my Lexmark 1150 printer it says says my spooler service has
> stopped and i ask for it to be started automatic which does not work.
> so trying a manual start (start,control panel,services,properties,
> ect,ect ) this fails as well. so as a last ditch effort i followed the
> steps but in properties this time i clicked dependancies and there are
> none. the error message i get is..error 1068:THE DPENDANCY SERVICE OR
> GROUP FAILED TO START.......any Ideas anyone
>
>
> --
> MASTERVODKAMAN
Anonymous
August 3, 2005 1:30:01 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

i am having the same problem with my lexmark x125--no matter what i do-it
says spool is stopped. i went into services and started it-but it did not
help----DOES ANYONE HAVE ANY SUGGESTIONS?????

"MASTERVODKAMAN" wrote:

>
> my anti spyware program has decided that spoolsv.exe was a worm and I
> think it has deleted it from my computer, because when I tried to
> install my Lexmark 1150 printer it says says my spooler service has
> stopped and i ask for it to be started automatic which does not work.
> so trying a manual start (start,control panel,services,properties,
> ect,ect ) this fails as well. so as a last ditch effort i followed the
> steps but in properties this time i clicked dependancies and there are
> none. the error message i get is..error 1068:THE DPENDANCY SERVICE OR
> GROUP FAILED TO START.......any Ideas anyone
>
>
> --
> MASTERVODKAMAN
>
Related resources
Anonymous
August 3, 2005 3:32:06 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

What was the exact text message when you tried to remove the dependency?
And please don't shout.
--
Cari (MS-MVP)
Printing & Imaging



"SUZAN" <SUZAN@discussions.microsoft.com> wrote in message
news:BD5FAC86-39B1-4A74-94B9-044DDFE80265@microsoft.com...
>i am having the same problem with my lexmark x125--no matter what i do-it
> says spool is stopped. i went into services and started it-but it did not
> help----DOES ANYONE HAVE ANY SUGGESTIONS?????
>
February 3, 2013 7:34:17 PM

I had this problem too. And really don't know why.

I searched for 'spoolsv.exe', found it in the SP3 folders, copied it to \WINDOWS\system32 and the printers all re-appeared.

good luck!
!