Sign in with
Sign up | Sign in
Your question

XP Fax console not pushing a copy of received fax to netwo..

Last response: in Windows XP
Share
Anonymous
August 3, 2005 1:55:06 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

In the routing option while configuring the Fax Console. There is an option
to "Print" or to "Save a copy to folder" well I want to save it to a
networked folder. The folder is reachable by the UNC "\\server1\data$\faxes"
or the mapped "J:\faxes" Either way, Fax Console does not place a copy in
that folder. Folder permissions allow everyone to add anything to it, this
was tested. I was able to create a test.doc file with no problem. If I set
it up to save a copy on the local drive, c:\doc's and settings\user\my doc's
it works. Any Ideas? Perhaps because the data$ share is hidden?? any help
is appreciated. Thanks
Anonymous
August 5, 2005 8:19:42 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

First share the folder.
Then try giving the Network Service of the Fax machine write permissions on
the folder both in Sharing Permissions and Folder Security.




--
---

Renu Bhattar [MSFT]

Microsoft Printing, Imaging and Faxing
This posting isprovided "AS IS" with no warranties and confers no rights.
Please do not send mail directly to this alias. This alias is for newsgroup
purposes only.

"technishin" <technishin@discussions.microsoft.com> wrote in message
news:F18E5D35-5BF0-466D-A4A2-C5CDAA374BFD@microsoft.com...
> In the routing option while configuring the Fax Console. There is an
> option
> to "Print" or to "Save a copy to folder" well I want to save it to a
> networked folder. The folder is reachable by the UNC
> "\\server1\data$\faxes"
> or the mapped "J:\faxes" Either way, Fax Console does not place a copy in
> that folder. Folder permissions allow everyone to add anything to it,
> this
> was tested. I was able to create a test.doc file with no problem. If I
> set
> it up to save a copy on the local drive, c:\doc's and settings\user\my
> doc's
> it works. Any Ideas? Perhaps because the data$ share is hidden?? any
> help
> is appreciated. Thanks
!