Sign in with
Sign up | Sign in
Your question

Laptop can't hibernate/hybrid sleep

Last response: in Windows 7
Share
October 25, 2010 6:54:17 PM

Hello,

Not sure this should go here; i only have "normal" sleep on my Thinkpad, hibernate or hybrid sleep doesn't work : Screen goes to sleep but if i move the mouse i see nothing happened (i'm on the lock screen).. I updated drivers and couldn't find a solution, really hope someone will have it here!

Thanks.
a b $ Windows 7
October 25, 2010 7:46:18 PM

Oforgoodnessakes...It's that old bug again, and it's in win 7 just like XP. You gotta turn standby, sleep, hibernate OFF and leave it off, god help you if "log off" without shutting down. My point being that on some make and models of computer, this stuff don't work, and will lock the computer or otherwise cause malfunctions if it's not turned off. OK this does not happen on ALL computers.
Another problem is USB power saver mode, the computer turns off the USB, thinking that it's saving power, then your mouse and keyboard stops working.

Go into the power settings and set up your own profile that will work with your computer. Click start, click control panel,
look up at the top of the control panel window, look for the path bar that says:
control panel>
click the down arrow in that control panel> bar, click Control Panel/All Control Panel Items in the drop down menu
On the right row/ side of the window click power options
See if the "Balanced" power plan is checked, click: change plan settings
Set "turn computer off" to never
Set "turn monitor off" to "never" if you are having problems with the computer working correctly after the monitor has automatically turned itself off.
This problem does not occur on all computers, only some.
Click: "Change advanced power settings"
Now click all the + signs, to expand the menus of the power settings
double click each item to reset the preferred power setting, set USB power saver mode to OFF if you are having a problem with USB shutting off....etc...look through all the settings and adjust accordingly, to prevent problems.
save your settings, restart the machine.


October 25, 2010 7:53:08 PM

Ok i'll look that and i'll come back, but i can already say that hybrid is OFF, i guess you meant that? And not hibernate? Otherwise i don't get you..
Related resources
November 10, 2010 3:40:27 AM

Sadly no change. Could it be a bad Windows install? I highly doubt from that idea though...
April 1, 2012 2:01:02 AM

i hav the same problem now ... but early using the same installation disk on the same laptop dnt have ny problem :( 
dd u figure it out
plz reply
!