CanonMultiPASS MPC190 Can Not Print Problem

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I can not print from my Canon imageCLASS MPC190. I tried using the Windows
Troubleshooter, but that did not help. Whenever I print, an error message
stating the following comes up:

"MultiPASS
Unable to communicate with the device.
Please start "MPService" from the Services applet in the Control Panel.
Then please right-click on the StatusMonitor to Reconnect and try again."

Followed by this message:

"Print Job Failed
The print job failed to complete
Reason:
Unable to communicate with the device.
The device may be turned off, or a cable may be disconnected.
Plases make sure that the device is turned on, connected and functioning
properly."

I tried re-connecting the StatusMonitor of the MPService function, but that
did not help.

This problem is similiar to the Service Pack 2 problem for the MCP190
Printer. However, I tried re-installing the MPC190 SP2 patch, but that did
not help.

I have a feeling that this problem is due to online windows updating. Or
maybe it is something else?

I am perplexed by this. Can someone help me?
3 answers Last reply
More about canonmultipass mpc190 print problem
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    What happens when you try to restart the MPService from Services....
    (Control Panel, Admin Tools, Services)?
    --
    Cari (MS-MVP)
    Printing & Imaging


    "Joe" <Joe@discussions.microsoft.com> wrote in message
    news:916CD13A-B377-4B7E-B737-EED21A6342D1@microsoft.com...
    >I can not print from my Canon imageCLASS MPC190. I tried using the Windows
    > Troubleshooter, but that did not help. Whenever I print, an error message
    > stating the following comes up:
    >
    > "MultiPASS
    > Unable to communicate with the device.
    > Please start "MPService" from the Services applet in the Control Panel.
    > Then please right-click on the StatusMonitor to Reconnect and try again."
    >
    > Followed by this message:
    >
    > "Print Job Failed
    > The print job failed to complete
    > Reason:
    > Unable to communicate with the device.
    > The device may be turned off, or a cable may be disconnected.
    > Plases make sure that the device is turned on, connected and functioning
    > properly."
    >
    > I tried re-connecting the StatusMonitor of the MPService function, but
    > that
    > did not help.
    >
    > This problem is similiar to the Service Pack 2 problem for the MCP190
    > Printer. However, I tried re-installing the MPC190 SP2 patch, but that did
    > not help.
    >
    > I have a feeling that this problem is due to online windows updating. Or
    > maybe it is something else?
    >
    > I am perplexed by this. Can someone help me?
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Nothing much. After I restart MPService, it says that everything is working
    OK. And I try to print again, and the same error message comes up.

    "Cari (MS-MVP)" wrote:

    > What happens when you try to restart the MPService from Services....
    > (Control Panel, Admin Tools, Services)?
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    >
    >
    > "Joe" <Joe@discussions.microsoft.com> wrote in message
    > news:916CD13A-B377-4B7E-B737-EED21A6342D1@microsoft.com...
    > >I can not print from my Canon imageCLASS MPC190. I tried using the Windows
    > > Troubleshooter, but that did not help. Whenever I print, an error message
    > > stating the following comes up:
    > >
    > > "MultiPASS
    > > Unable to communicate with the device.
    > > Please start "MPService" from the Services applet in the Control Panel.
    > > Then please right-click on the StatusMonitor to Reconnect and try again."
    > >
    > > Followed by this message:
    > >
    > > "Print Job Failed
    > > The print job failed to complete
    > > Reason:
    > > Unable to communicate with the device.
    > > The device may be turned off, or a cable may be disconnected.
    > > Plases make sure that the device is turned on, connected and functioning
    > > properly."
    > >
    > > I tried re-connecting the StatusMonitor of the MPService function, but
    > > that
    > > did not help.
    > >
    > > This problem is similiar to the Service Pack 2 problem for the MCP190
    > > Printer. However, I tried re-installing the MPC190 SP2 patch, but that did
    > > not help.
    > >
    > > I have a feeling that this problem is due to online windows updating. Or
    > > maybe it is something else?
    > >
    > > I am perplexed by this. Can someone help me?
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Use the Uninstall Utility from Canon's website and uninstall the MPC.
    Disconnect it from the PC.

    Download the latest software from the Canon website and reinstall. Do not
    reconnect the MPC to the PC until the software tells you to do so.
    --
    Cari (MS-MVP)
    Printing & Imaging


    "Joe" <Joe@discussions.microsoft.com> wrote in message
    news:E9B7BD08-2692-4AAB-A97B-034F5EDFABE4@microsoft.com...
    > Nothing much. After I restart MPService, it says that everything is
    > working
    > OK. And I try to print again, and the same error message comes up.
    >
    > "Cari (MS-MVP)" wrote:
    >
    >> What happens when you try to restart the MPService from Services....
    >> (Control Panel, Admin Tools, Services)?
    >> --
    >> Cari (MS-MVP)
    >> Printing & Imaging
    >>
    >>
    >>
    >> "Joe" <Joe@discussions.microsoft.com> wrote in message
    >> news:916CD13A-B377-4B7E-B737-EED21A6342D1@microsoft.com...
    >> >I can not print from my Canon imageCLASS MPC190. I tried using the
    >> >Windows
    >> > Troubleshooter, but that did not help. Whenever I print, an error
    >> > message
    >> > stating the following comes up:
    >> >
    >> > "MultiPASS
    >> > Unable to communicate with the device.
    >> > Please start "MPService" from the Services applet in the Control Panel.
    >> > Then please right-click on the StatusMonitor to Reconnect and try
    >> > again."
    >> >
    >> > Followed by this message:
    >> >
    >> > "Print Job Failed
    >> > The print job failed to complete
    >> > Reason:
    >> > Unable to communicate with the device.
    >> > The device may be turned off, or a cable may be disconnected.
    >> > Plases make sure that the device is turned on, connected and
    >> > functioning
    >> > properly."
    >> >
    >> > I tried re-connecting the StatusMonitor of the MPService function, but
    >> > that
    >> > did not help.
    >> >
    >> > This problem is similiar to the Service Pack 2 problem for the MCP190
    >> > Printer. However, I tried re-installing the MPC190 SP2 patch, but that
    >> > did
    >> > not help.
    >> >
    >> > I have a feeling that this problem is due to online windows updating.
    >> > Or
    >> > maybe it is something else?
    >> >
    >> > I am perplexed by this. Can someone help me?
    >> >
    >>
    >>
    >>
Ask a new question

Read More

Devices Windows XP