Sign in with
Sign up | Sign in
Your question

Big Big Compaq error.. need help asap.

Last response: in Computer Brands
Share
Anonymous
March 22, 2005 7:08:59 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

So i turn on my computer today, and it loks normal, then right when it
starts to load, it asks what i want to start it in... safe mod, reg mode
ect.. ive tried all of them, and everytime a blue screen comes up that
says something like it cant find the file,

unmountable_boot_volume

then it says to prevent damager to ur pc, it wont start.. then its got
some long string of numbers, and it wont start.. someone help please :( ..
Anonymous
March 23, 2005 3:50:40 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

One of two things are the most likely to have happened here:

1. The system battery is dying or nearly dead and needs replacing. Open up the
case and look for a coin-sized battery marked C2032, the most common 3v lithium
battery used in computers. Replace it. A replacement costs a couple of bucks.
Strange things happen with computers when the battery fails.

2. Some files are corrupted on the hard drive. Possibly a virus. Possibly a
hardware malfunction. Possibly a hard drive that is going bad. Or some poorly
written software destroyed some important system files.

Replace the battery and tell us what happens then... Ben Myers

On Tue, 22 Mar 2005 16:08:59 -0500, "Josh_Savage" <josh_g_savage14@yahoo.com>
wrote:

>So i turn on my computer today, and it loks normal, then right when it
>starts to load, it asks what i want to start it in... safe mod, reg mode
>ect.. ive tried all of them, and everytime a blue screen comes up that
>says something like it cant find the file,
>
>unmountable_boot_volume
>
>then it says to prevent damager to ur pc, it wont start.. then its got
>some long string of numbers, and it wont start.. someone help please :( ..
>
March 23, 2005 4:00:17 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

"Josh_Savage" <josh_g_savage14@yahoo.com> wrote in message
news:5fe495c39a3933c99233002cccbce26a@localhost.talkaboutcomputing.com...
> So i turn on my computer today, and it loks normal, then right when it
> starts to load, it asks what i want to start it in... safe mod, reg mode
> ect.. ive tried all of them, and everytime a blue screen comes up that
> says something like it cant find the file,
>
> unmountable_boot_volume
>
> then it says to prevent damager to ur pc, it wont start.. then its got
> some long string of numbers, and it wont start.. someone help please :( ..
>

A more exact description of the blue screen and contents might help, also
your op system and computer model/specs/hardware.

If you have a virus recovery CD/floppy such as some of the anti-virus
softwares ask you to make, now is the time to try it.

You might also go into your BIOS setup utility to see if anything looks
unusual.

If you have done any work inside your computer recently, check the
connections to the hard drives at both ends of the cables - on the drives,
and at the motherboard socket end. Also the power connectors.

You can search google.com for "unmountable_boot_volume" for more info &
ideas if needed. Here's one possibility:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q297185

--
.... ;o)
!