Sign in with
Sign up | Sign in
Your question

Windows 7 totally stops

Tags:
Last response: in Windows 7
Share
October 26, 2010 3:34:22 AM

Ok guys, bear with me for a couple minutes. I've run into a problem that seems to be well documented, but I haven't been able to find a solution to.

About a week ago, my Alienware m15x (current gen, Windows 7 Ultimate x64) started randomly locking up. And when I say locking up, I mean just a total dead stop. No BSOD, no error, nothing. Not even a "Windows just screwed up" error when I reboot. Sometimes Windows would reboot and work fine for a little bit, but sometimes it would stop right after login.

I was able to boot into safe mode (with networking) without any problems, no exception. I disabled all non-MS services and all startup apps, with no luck. It started just after I installed my new Bamboo tablet, so I assumed that was the problem. I uninstalled and rebooted, no joy. I returned to safe mode, and read a forum that suggested graphics drivers. I uninstalled and reinstalled my graphics drivers, and it worked! until it didn't anymore. The next few times (every 4-8 hours) the graphics un/re-install method worked. And then stopped working. I uninstalled all of my drivers (in safe mode), downloaded all the current drivers using another computer (yes, i made sure they were the right ones) and reinstalled all of them. This worked again, until it didn't. So I started disabling hardware in BIOS (which I updated with my drivers, btw) and eventually came to discover that if I turned off my network cards, it would boot and login fine, and after I re-enabled my wireless (The hardware switch apparently overrides the bios setting after its booted) I would get about 10-30 minutes of use out of it before it bit the dust again.

Before asking, I have scoured through all of the event logs and there isn't anything useful, or even mildly informative. I have run all of the hardware diagnostics at my disposal, I have run chkdsk, and SFC comes back clean. Startup repair cannot find any errors. In safe mode, everything works perfectly.

So I started digging some more, and found a couple completely off-the-wall solutions. So I changed my power plan to High Performance, never letting anything go into power save mode. That kinda worked for a little bit. Another suggested disabling system restore and deleting restore points, which I did. (Before flaming me for it, I, due to negligence on my part, did not have any restore points newer than 6 months. Yes, I'm a complete idiot, i know.) That seemed to make a difference, but I could have imagined it. The kicker was to disable all audio enhancements from the Sound section of the control panel. Against any basic logic, this actually worked. For about 50 hours. And now it doesn't anymore. I have gone through and done everything again, to no avail. Disabling wireless in BIOS still works, and still dies after about 10 mins of re-enabling it. I have an Intel 5300, but it was replaced a couple days ago, with no positive results. The drivers have been purged and reinstalled, with the most current available drivers from Intel's site.

Quite frankly, I am completely stumped. And it's not just me, I'm sitting in a room with a few other comp engineering students who are all scratching their heads in confusion. The obvious solutions dont make any difference, and the @**-backwards solutions actually seem to help for a while. I have boot logging enabled as well, but that hasn't yielded any helpful information, either.

to clarify: it only seems to screw up when i'm using a web browser (when it doesn't immediately lock up.) If I'm not actively browsing, or using SSH or something similar, it doesn't seem to have any problems......


Thanks for your help,

Chris

EDIT: AVG, MSSE, Kaspersky, and Avira all report that the system is clean.

More about : windows totally stops

a b $ Windows 7
October 26, 2010 7:39:10 AM

This wouldn't happen to be an Atheros wireless chipset, would it?
December 26, 2012 4:24:29 AM

You know, It's been two years, and I still cannot get it to work. I have replaced pretty much everything. They sent me a new laptop, but it turned out to have a bad mobo, and they will not replace it, because it's not under warranty anymore. So I just kept the original and sent the "new" one back. Back at square one.

I finally bought a desktop for my power work, and a new laptop for work. Problem Solved (Kinda)

I still try to revisit the problem, come up with a new solution. Nothing.

Oh, Kerr_Koss, it is an Intel chipset.

I'm still completely stumped. In the off chance that anyone has new ideas, I am employing a super-bump to blast this post all the way into 2012.

It runs Win Server 2011 now, and stays up to date. I don't really use it much, it just sits in my lab and gets dust sprayed out occasionally.

Thanks guys!
!