Cannot Install Lexmark X83 on XP home

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

X83 printer, scanner etc has operated problem-free for a couple of
years on Compaq XP home machine. It suddenly stopped printing.
Attempted reinstall of software from Lexmark web site download failed
with symptoms similar to problem "Hardware Installation Screen Keeps
Reappearing During Printer Installation in Microsoft Windows XP"
described in lexmark customer support, ie system begins to flash
rapidly from reinstall progress bar panel to "connect your printer"
message panel; if usb cable is inserted in pc the rate slows down
markedly, but alternation of panels continues, and installation does
not proceed.
I have followed the prescribed procedure for the "Installation Screen
Keeps Reappearing" problem with no effect:

1. Disconnect the USB cable and restart the PC.
2. Click Start, My Computer.
3. Click the View System Information option on the left.
4. When the System Properties box opens, click the Hardware tab.
5. Select the Driver Signing option.
6. When the options appear, select Ignore - Install the software anyway
and don't ask for my approval. Click OK.
7. Then click the Advanced tab.
8. Click the Settings tab in the Start-up and Recovery section of the
screen.
9. Under System failure, deselect the Automatically restart option.
Click OK.
10. Restart the installation.

(I always use the Lexmark "cleaning" utility between installs.)

Lexmark tech support recommended that I uncheck all USB "Allow the
computer to turn off this device to save power." boxes; this did not
fix the problem, and they have now stopped responding to my emails.

The problem is not with the usb ports since two usb devices (Sony
Memory Stick and a video program called VP-Eye) work fine.

I installed the printer software on my Win 2000 Prof work PC without
incident. It came up as a system printer in the print dialog of MS
Word, and printed a document correctly.
3 answers Last reply
More about cannot install lexmark home
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Was it this one you tried?
    http://support.microsoft.com/default.aspx?scid=kb;en-us;298370
    --
    Cari (MS-MVP)
    Printing & Imaging


    <PrimordialSalad@comcast.net> wrote in message
    news:1125585623.234558.53530@f14g2000cwb.googlegroups.com...
    > X83 printer, scanner etc has operated problem-free for a couple of
    > years on Compaq XP home machine. It suddenly stopped printing.
    > Attempted reinstall of software from Lexmark web site download failed
    > with symptoms similar to problem "Hardware Installation Screen Keeps
    > Reappearing During Printer Installation in Microsoft Windows XP"
    > described in lexmark customer support, ie system begins to flash
    > rapidly from reinstall progress bar panel to "connect your printer"
    > message panel; if usb cable is inserted in pc the rate slows down
    > markedly, but alternation of panels continues, and installation does
    > not proceed.
    > I have followed the prescribed procedure for the "Installation Screen
    > Keeps Reappearing" problem with no effect:
    >
    > 1. Disconnect the USB cable and restart the PC.
    > 2. Click Start, My Computer.
    > 3. Click the View System Information option on the left.
    > 4. When the System Properties box opens, click the Hardware tab.
    > 5. Select the Driver Signing option.
    > 6. When the options appear, select Ignore - Install the software anyway
    > and don't ask for my approval. Click OK.
    > 7. Then click the Advanced tab.
    > 8. Click the Settings tab in the Start-up and Recovery section of the
    > screen.
    > 9. Under System failure, deselect the Automatically restart option.
    > Click OK.
    > 10. Restart the installation.
    >
    > (I always use the Lexmark "cleaning" utility between installs.)
    >
    > Lexmark tech support recommended that I uncheck all USB "Allow the
    > computer to turn off this device to save power." boxes; this did not
    > fix the problem, and they have now stopped responding to my emails.
    >
    > The problem is not with the usb ports since two usb devices (Sony
    > Memory Stick and a video program called VP-Eye) work fine.
    >
    > I installed the printer software on my Win 2000 Prof work PC without
    > incident. It came up as a system printer in the print dialog of MS
    > Word, and printed a document correctly.
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Cari (MS-MVP) wrote:
    > Was it this one you tried?
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;298370

    No, that is the problem of the printer being detected as new hardware
    device with every reboot ("The New Hardware Wizard may detect the
    printer device after every restart of the computer").

    My problem is that I can't get the OEM X83 software to install.

    (interestingly, Windows does not allow me delete the registry key

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM,

    the given solution to problem 298370)).

    It could be that some process is running that intereferes with the
    install. Is there a minimum set of processes that Win XP requires, so
    that all the others can be stopped via the Task Manager? I recall doing
    this with early Win versions.


    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    >
    >
    > <PrimordialSalad@comcast.net> wrote in message
    > news:1125585623.234558.53530@f14g2000cwb.googlegroups.com...
    > > X83 printer, scanner etc has operated problem-free for a couple of
    > > years on Compaq XP home machine. It suddenly stopped printing.
    > > Attempted reinstall of software from Lexmark web site download failed
    > > with symptoms similar to problem "Hardware Installation Screen Keeps
    > > Reappearing During Printer Installation in Microsoft Windows XP"
    > > described in lexmark customer support, ie system begins to flash
    > > rapidly from reinstall progress bar panel to "connect your printer"
    > > message panel; if usb cable is inserted in pc the rate slows down
    > > markedly, but alternation of panels continues, and installation does
    > > not proceed.
    > > I have followed the prescribed procedure for the "Installation Screen
    > > Keeps Reappearing" problem with no effect:
    > >
    > > 1. Disconnect the USB cable and restart the PC.
    > > 2. Click Start, My Computer.
    > > 3. Click the View System Information option on the left.
    > > 4. When the System Properties box opens, click the Hardware tab.
    > > 5. Select the Driver Signing option.
    > > 6. When the options appear, select Ignore - Install the software anyway
    > > and don't ask for my approval. Click OK.
    > > 7. Then click the Advanced tab.
    > > 8. Click the Settings tab in the Start-up and Recovery section of the
    > > screen.
    > > 9. Under System failure, deselect the Automatically restart option.
    > > Click OK.
    > > 10. Restart the installation.
    > >
    > > (I always use the Lexmark "cleaning" utility between installs.)
    > >
    > > Lexmark tech support recommended that I uncheck all USB "Allow the
    > > computer to turn off this device to save power." boxes; this did not
    > > fix the problem, and they have now stopped responding to my emails.
    > >
    > > The problem is not with the usb ports since two usb devices (Sony
    > > Memory Stick and a video program called VP-Eye) work fine.
    > >
    > > I installed the printer software on my Win 2000 Prof work PC without
    > > incident. It came up as a system printer in the print dialog of MS
    > > Word, and printed a document correctly.
    > >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    setup adds that key as local system. Administrators do not have rights
    granted to delete the key by default. The administrator does have the right
    to grant administrator full control on the key. Reset the permissions, then
    delete the key.

    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

    <EKurtz99@aol.com> wrote in message
    news:1125599426.881102.321990@f14g2000cwb.googlegroups.com...
    > Cari (MS-MVP) wrote:
    > > Was it this one you tried?
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;298370
    >
    > No, that is the problem of the printer being detected as new hardware
    > device with every reboot ("The New Hardware Wizard may detect the
    > printer device after every restart of the computer").
    >
    > My problem is that I can't get the OEM X83 software to install.
    >
    > (interestingly, Windows does not allow me delete the registry key
    >
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM,
    >
    > the given solution to problem 298370)).
    >
    > It could be that some process is running that intereferes with the
    > install. Is there a minimum set of processes that Win XP requires, so
    > that all the others can be stopped via the Task Manager? I recall doing
    > this with early Win versions.
    >
    >
    > > --
    > > Cari (MS-MVP)
    > > Printing & Imaging
    > >
    > >
    > >
    > > <PrimordialSalad@comcast.net> wrote in message
    > > news:1125585623.234558.53530@f14g2000cwb.googlegroups.com...
    > > > X83 printer, scanner etc has operated problem-free for a couple of
    > > > years on Compaq XP home machine. It suddenly stopped printing.
    > > > Attempted reinstall of software from Lexmark web site download failed
    > > > with symptoms similar to problem "Hardware Installation Screen Keeps
    > > > Reappearing During Printer Installation in Microsoft Windows XP"
    > > > described in lexmark customer support, ie system begins to flash
    > > > rapidly from reinstall progress bar panel to "connect your printer"
    > > > message panel; if usb cable is inserted in pc the rate slows down
    > > > markedly, but alternation of panels continues, and installation does
    > > > not proceed.
    > > > I have followed the prescribed procedure for the "Installation Screen
    > > > Keeps Reappearing" problem with no effect:
    > > >
    > > > 1. Disconnect the USB cable and restart the PC.
    > > > 2. Click Start, My Computer.
    > > > 3. Click the View System Information option on the left.
    > > > 4. When the System Properties box opens, click the Hardware tab.
    > > > 5. Select the Driver Signing option.
    > > > 6. When the options appear, select Ignore - Install the software
    anyway
    > > > and don't ask for my approval. Click OK.
    > > > 7. Then click the Advanced tab.
    > > > 8. Click the Settings tab in the Start-up and Recovery section of the
    > > > screen.
    > > > 9. Under System failure, deselect the Automatically restart option.
    > > > Click OK.
    > > > 10. Restart the installation.
    > > >
    > > > (I always use the Lexmark "cleaning" utility between installs.)
    > > >
    > > > Lexmark tech support recommended that I uncheck all USB "Allow the
    > > > computer to turn off this device to save power." boxes; this did not
    > > > fix the problem, and they have now stopped responding to my emails.
    > > >
    > > > The problem is not with the usb ports since two usb devices (Sony
    > > > Memory Stick and a video program called VP-Eye) work fine.
    > > >
    > > > I installed the printer software on my Win 2000 Prof work PC without
    > > > incident. It came up as a system printer in the print dialog of MS
    > > > Word, and printed a document correctly.
    > > >
    >
Ask a new question

Read More

Windows XP Lexmark Printers