Fax dialing rules & Outlook Contact fax numbers

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

When I fax from my "Send Fax" wizard I choose a person from my Outlook
contacts list ("Use Dialing Rules" box is checked), none of the Dialing
Rules options seem to be able to make the fax dial a "1" before it dials the
area code & phone number.

When I enter a tel or fax # in Outlook contacts by typing in the area code
and number (xxx-xxx-xxxx) in the blank tel/fax field, it changes it
immediately to the right form, (xxx) xxx-xxxx. BUT, it does not put the "+1"
in front of the whole number to make it dial correctly when you choose this
contact to fax with XP fax!!!!

I have found that when I enter a fax or tel # in outlook contacts by
clicking the button to show pop-up window where you enter the area code and
tel # in separate fields, Outlook automatically puts a "+1" in front of the
area code. THEN the XP fax dials correctly (1 + area code + fax #), even if
dialing rules were not setup for that area code.

I have a lot of cotacts with fax numbers already put in the first way I
described above. IS THERE ANY WAY TO MAKE OUTLOOK CONTACTS AUTOMATICALLY PUT
"+1" IN FRONT OF THE AREA CODE/TEL OR FAX # NO MATTER HOW THE NUMBERS ARE PUT
IN???????

Thank you for your help,
Erik
ekafarski@hotmail.com
1 answer Last reply
More about dialing rules outlook contact numbers
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Third multipost.
    Please restrain yourself.
    --
    Russ Valentine
    [MVP-Outlook]
    "erik" <erik@discussions.microsoft.com> wrote in message
    news:CFB1353E-8FCE-4F70-A87B-8D2F532E1DD0@microsoft.com...
    > When I fax from my "Send Fax" wizard I choose a person from my Outlook
    > contacts list ("Use Dialing Rules" box is checked), none of the Dialing
    > Rules options seem to be able to make the fax dial a "1" before it dials
    > the
    > area code & phone number.
    >
    > When I enter a tel or fax # in Outlook contacts by typing in the area code
    > and number (xxx-xxx-xxxx) in the blank tel/fax field, it changes it
    > immediately to the right form, (xxx) xxx-xxxx. BUT, it does not put the
    > "+1"
    > in front of the whole number to make it dial correctly when you choose
    > this
    > contact to fax with XP fax!!!!
    >
    > I have found that when I enter a fax or tel # in outlook contacts by
    > clicking the button to show pop-up window where you enter the area code
    > and
    > tel # in separate fields, Outlook automatically puts a "+1" in front of
    > the
    > area code. THEN the XP fax dials correctly (1 + area code + fax #), even
    > if
    > dialing rules were not setup for that area code.
    >
    > I have a lot of cotacts with fax numbers already put in the first way I
    > described above. IS THERE ANY WAY TO MAKE OUTLOOK CONTACTS AUTOMATICALLY
    > PUT
    > "+1" IN FRONT OF THE AREA CODE/TEL OR FAX # NO MATTER HOW THE NUMBERS ARE
    > PUT
    > IN???????
    >
    > Thank you for your help,
    > Erik
    > ekafarski@hotmail.com
Ask a new question

Read More

Fax Outlook Windows XP