Sign in with
Sign up | Sign in
Your question

Presario 2700 (2710US) Power Problem (Heat?)

Last response: in Computer Brands
Share
March 30, 2005 2:49:28 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I have 2 Compaq Presario 2710US laptops, both with the same symptom.
When I power on, the fans kick on high speed almost immediately (well
before windows loads) then the system shuts off. I'm guessing heat
problems, both systems have been cleaned with pressurized air. I
contacted Compaq but they were little help. I've tried running linux
from a CD, no luck. I've updated the BIOS, no luck. Any ideas?
March 30, 2005 7:39:05 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I know some Presario notebooks were shipped without the proper thermal
compound between the processor and heatsink. Have you checked that there is
thermal compound between them?

HH

"Jay" <JEOLeary@gmail.com> wrote in message
news:1112208568.704212.293600@z14g2000cwz.googlegroups.com...
>I have 2 Compaq Presario 2710US laptops, both with the same symptom.
> When I power on, the fans kick on high speed almost immediately (well
> before windows loads) then the system shuts off. I'm guessing heat
> problems, both systems have been cleaned with pressurized air. I
> contacted Compaq but they were little help. I've tried running linux
> from a CD, no luck. I've updated the BIOS, no luck. Any ideas?
>
Anonymous
April 1, 2005 7:05:18 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

The 2700's are well known for the hold down lugs coming loose from the
systemboard. These fasten the Fan and heatsink to the CPU and thats
generally why the high fan at startup occurs. It requires resoldering
the lugs and some disassembly. Weve done a ton of these and if you
need help just yell.
www.ikenfixit.com
Related resources
April 22, 2005 4:31:56 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I also have a Presario 2700 with this problem. Did you manage to
resolve it? If so I would be grateful if you would let me know what
to do.
Regards
Anonymous
April 22, 2005 11:28:56 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Yes we do have a repair for the issue and it should be permanent..
Requires replacing the holddowns or lugs w/standoffs and they have
been doing fine as of yet. Glad to help if we can.. Ken
!