Sign in with
Sign up | Sign in
Your question

can I get more than 1,14GHz from a 950 Celeron?

Last response: in Overclocking
Share
January 7, 2003 8:07:06 AM

Here are my comp specs:
Celeron 950GHz@100 Mhz
Gygabyte 60XT (can go up to 200 Mhz fsb)
256 pc133 Samsung (yeah I know it's shitty)
Jetway Gforce 2Mx 400 64 SDRAM

I changed the fsb from 100 to 120 and the system works perfectly (for more than a year). However at higher fsb the system becomes unstable and locks. The hsf if ok, and the temperature is no more than 38 degrees C. And the pci/agp is at 40/80 and still no problem ( with the latest bios update I have a pci/agp divider but don't use it).
At 133 fsb and the divider I have 1,26 Ghz and 33/66 but I locks almost instantly.
Is there anything else I could do to go higher and have the system stable? I read a few posts about changing the voltage but I don't know how (Mobo has no jumpers or bios options for that.
Thanks alot
PS. I hope to buy a new system in a few months so I don't care much if any of the components will go up in flames if I try "extreme" oc

More about : 14ghz 950 celeron

January 7, 2003 11:39:55 AM

Celeron 950 MHz is Coppermine, almost to the end of the line. It wont go much past 1 GHz. With just the FSB tweaking available (no multiplier changing for Intel CPUs) remember the core speed will jump by 9.5 MHz with each MHz you increase on the FSB.

You seem to have experimented quite a lot with teh system. I guess your conclusions hold well. Maybe 122~130 MHz FSB (1159~1235 MHz) just lower than 133 might work.

You have to zero in on the best speed the system (combination of everything, the board, processor, memory and of course the PCI and AGP hardware) offers.

girish

Every point I make has 'n' perspectives!
Boy do I need a <i>disclaimer</i> for my every word?
January 7, 2003 6:24:05 PM

The problem is that I have seen that others where able to force their cpu (coppermine at ~1GHz) to a higher fsb, even to like 170, wich is kinda hard to belive, the SDRam being at 133.
Anyway, I won't try to force it up to 2GHz :) . But another 100 Mhz would be nice, at 133 fsb.
Related resources
a b à CPUs
a b K Overclocking
January 7, 2003 9:10:17 PM

You might just be a lucky guy here: I had a PIII 1000EB Coppermine go to 1307MHz without problems, at 1.85V! Anyway, you WILL need to raise your voltage, and it sounds like only a small increase will be needed. I'd try 1.85v if you can get that on your board. If it's stable at that speed, try reducing the voltage in small steps to find the minimum stable voltage (to reduce heat).

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 8, 2003 5:27:23 AM

I've seen that raising the voltage is the option, but I don't know how to do it. On some Athlon XP MOBO's I saw the option of changing the voltage from bios. But in my "Frequency/voltage control" menu in bios I have options just for changing the fsb and the divider, and nothing about the voltage. On my old MOBO for K6-2 I could change the voltage from jumpers directly on the board. But the Gigabyte 60XT I have has no jumpers.
SO PLEASE any ideas on how to change the voltage (if posible)?
I think I'm starting to hate Gigabyte MOBO's :( 
a b à CPUs
a b K Overclocking
January 8, 2003 5:44:20 AM

Well, I had instructions posted on my site, but that's down...I wrote a detailed description in here a long time ago. If you have some place I can send a file to, I'll send the directions.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 9, 2003 9:34:45 AM

Thanks alot for the directions Crashman. But I have some more questions if u don't mind. (I'm new at voltage modification)
My cpu has a 1.750 V but I don't know (couldn't find out yet)if the Mobo ca give more than that. But my guess is that it does.
About the pins: Open means the pins stays out of the socket? or it doesn't? or Closed means the VID pin has to be conected to the VSS pin (whith a "fine" wire"?!?)?
I want to modify the cpu rather than the mobo. And I would like to get the fsb to 133 and cpu to 1,26 (if posible). What would be a good voltage for that? Or I should just try in small steps?
Thks again and sorry if I have "stupid questions"
a b à CPUs
a b K Overclocking
January 9, 2003 5:09:52 PM

Yes, I worded it that way to make it easier, open means no connection and closed means connected to VSS (either internally by the factory, or externally by you). You can take a piece of fine wire andbend it into a U shape, then drop it into a VSS and VID hole you need to make a good connection. Another way is to wrap the wire around the VSS and VID pin you want to connect. Either method requires super fine wire like you find in headphone cable.

You're in LUCK, because you don't need to disconnect any pins to get the voltage. Jumping up to 1.85v on a 1.75v CPU requires only connecting Vid1 to VSS. I have better news still! Because Vid0 is already connected to VSS, you can connect Vid1 to Vid0 and still be connecting it to VSS. This distance is shorter, and a U shaped jumper wire between those two pin holes would be rather easy.

Just remember that if you use the jumper wire from hole to hole, the socket holes are a mirror image (flipped left to right) of the pin diagram.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 10, 2003 9:35:14 AM

Maybe I'm not so lucky after all:) . I tried what u told me, and I conected the 2 pin holes, vid 1 and vid 0 (I used a wire from the hands-free set which is the same as at the headphones). First time I started the pc after a few seconds I got a continous beep. I switched the power off and tried again. This time pc started normaly but nothing had change( the voltage was 1.750V). Started windows and everything looked ok (except the voltage). I got the same voltage readings both from bios and from a system info viewer from GBT. I tried the hole thing twice and the same happened: first start continuos beep(after setting the wire jumper) and then starts normaly but with no voltage change.
I should try to conect vid1 to vss directly? And about vss have one question: connect to which vss? the vss that changes at tualatin in vid25mv or the other one(I've seen 2)?
thanks

P.S. Can it be that the mobo can't get a higher voltage then 1,750?<P ID="edit"><FONT SIZE=-1><EM>Edited by ciuly on 01/10/03 06:37 AM.</EM></FONT></P>
a b à CPUs
a b K Overclocking
January 10, 2003 3:23:38 PM

Hmm, are you sure you got the right holes? Remember that they would be the holes corresponding to the PINS in that chart-in that chart the CPU is pin side up...you flip it over to install it, therefore the corresponding socket holes would be a mirror image. On my Slotkets that means the pin holes are next to the part that says PGA370 and on the oposite side of the lever.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 11, 2003 3:53:29 AM

Trust me. I conected the right pin holes. I double verified.
I read on another guide (for tualatin) that u should'nt push too hard if the proc doesn't fit in (becouse of the wire). But I had no problem like that, and the proc went in very smoothly, and when I took it out the wire remained there. Maybe the wire is too thin?
PLease help
Thanks
a b à CPUs
a b K Overclocking
January 11, 2003 4:05:32 AM

Not likely it's too thin. Maybe it has a coating on it...you could try going straight to VSS though.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 11, 2003 8:23:46 AM

That brings me to an earlier question. Which vss?
On your drawing there are 2 vss - one close to vid0 and vid1 and another close to vid0 and vid2 than is changed at tualatin with vid25mv (if I am correct). Can I connect vid1 to any of them?
Thanks again for your time
a b à CPUs
a b K Overclocking
January 11, 2003 5:05:46 PM

Crap, I just realized you're using a Tualatin compatable board, it probably doesn't support detected voltages over 1.825v! But Gigabyte has an "advanced" menu on many of their boards, I think you have to hit Alt-F1 in BIOS to access it, it should give you voltage controlls. Sorry, but for Tualatin boards, I've run you down the wrong road.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 11, 2003 5:56:02 PM

No problem Crashman. I should have mentioned that the board is tualatin compatable, but I didn't now it matters.I'll try the bios thing

Tuff luck. It didn't work. Tried Alt+F1 and + all F's and with Ctrl. Guess my mobo has no advanced menu in bios. Is there anything else (except buying a new mobo & cpu) to do to get the cpu to work at a higher voltage (or stable at 133 fsb)?
<P ID="edit"><FONT SIZE=-1><EM>Edited by ciuly on 01/11/03 03:08 PM.</EM></FONT></P>
a b à CPUs
a b K Overclocking
January 11, 2003 6:18:43 PM

Grr, older boards that supported the original PPGA processor supported the full VRM 8.4 spec, which allowed outrageously high core voltages. I'm probably wrong about what keys you have to press to get into the advanced menu, but there SHOULD be an advanced menu available on a board this new! 1.80v would require you to disconnect a pin from the socket, which can sometimes be done with thin insulation and an enlarged hole...doesn't sound like a good option to me.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 11, 2003 6:33:52 PM

If posible, I would like to keep the mobo intact. I'll try to find the hot keys for the menu in bios. I posted a thread in oc mobo's and going to post another one in mobos&chipsets, hope someone knows the keys. If nothing else works, I'll brake the pin( please, tell me which one, couse from the pdf I'm not very sure!)
a b à CPUs
a b K Overclocking
January 11, 2003 7:59:20 PM

To get 1.80v you would have to break the Vid0 connection and connect VID1 to VSS. I don't know if 1.80v is enough though.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 12, 2003 4:07:49 PM

It seems I have the only Gigabyte mobo in the world that doesn't have an advanced menu for voltage :( 

So if I modify the cpu for 1.80V and this doesn't help me modify the fsb at 133 , the current fsb at 120 would still work ok, the voltage being at 1.80V instead of 1.750V?

And P.S. PLEASE tell me about the 2 vss pins couse I'm still confused about them. To which do I connect vid1??

P.S.1. I checked all the threads at oc mobo ( did u know the first thread was on 11.11.00?) and still no sign of the hot keys for adv. menu in GA bios. Now searching in the mobo forum, got at page 40 and counting( lol guess it's going to take another day or two to finish that also)

P.S.2 Finally found a thread about pretty much the same problem as mine. Seems that even having an advance menu in bios doesn't help on voltage mod. So f**k Gigabyte?!?! (sory for the bad language)
<P ID="edit"><FONT SIZE=-1><EM>Edited by ciuly on 01/12/03 03:41 PM.</EM></FONT></P>
a b à CPUs
a b K Overclocking
January 12, 2003 7:05:04 PM

1.) Sorry if your board has no support for voltage changes
2.) Yes, you could operate it at 1.80v. While the extra .05v might get you to 133MHz, it might not. And anything between 120 and 133 might be overclocking your PCI bus too much. Worse case scenario, you still have 120MHz bus.
3. Since you have a Tualatin compatable board, the pin in question is obviously Vid25mv instead of VSS. In fact, all the reassigned pins for the Tualatin were originally VSS pins. All VSS pins are connected together, so an easy way for Intel to prevent people from using the newer CPU on the older boards was to reassign a couple VSS pins. So you can't use the Vid25mv pin as a VSS pin.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 13, 2003 3:59:50 AM

Sorry for the last message P.S.2. I was very frustated and angry on Gigabyte.
So I'll do the modifications and see what happens.

THANKSALOT for your help Crashman. I'll keep u posted on what happens.
a b à CPUs
a b K Overclocking
January 13, 2003 5:13:06 AM

LOL, ok, just remember that you have the Vid25mv pin where older boards had one VSS pin, it can't be used for VSS.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 13, 2003 10:59:19 AM

I broke vid0 and connected vid1 to vss. And guess what? The voltage went down to 1.700v from 1.750. Now I can't even get the 120fsb. I connected vid1 to the vss that is closest to vid0 and vid1. Can it be that I need to connect it to the other vss(closest to vid0 and vid2)?.
I'm getting confused.Please help
a b à CPUs
a b K Overclocking
January 13, 2003 6:01:35 PM

According to my pin chart you havent' sucessfully closed VID1. You probably connected it to the VSS pin which was reassigned to VID25mv (location AK36). If you look at the graph, there's another VSS pin located the same distance from it (location AM34). If you're having problems using the easy method, you can always try pin wrapping.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 13, 2003 6:55:40 PM

I tried 3 times. Last time I used 2 wires, just to be sure it has contact.And yes, I connected vid1 to the vss at AM34 (I tried connecting it to the other one at AK36 but same result). Can it be that there is some other vid that needs opened or closed?
According to your chart for 1.80v I need:
vid3-closed
vid2-open
vid1-closed
vid0-open
OK, so vid0 is open(I broke it) and vid1 is connected to vss.
What about vid2? Maybe I need to brake that one too? and/or what about vid3? Is it closed or I have to close it myself?
a b à CPUs
a b K Overclocking
January 13, 2003 9:32:38 PM

VID3 has always been closed and should remain so. I don't know why you're having trouble closing VID1, but I have done this stuff before, and I did get the charts directly from Intel, so it only makes sense to me that your having trouble getting a good connection.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 14, 2003 7:45:23 AM

It must be something with my mobo or cpu then. I conected the vid1 pin also to the vss at AF36 and the vss at AM30. I wrapped a wire between vid1 pin and the vss pin at AM34. Nothing happended. I would have suspected that the wire is not good (too thin or something) but the first time, when I connected vid0 to vid1, I got a continuos beep from the mobo at POST so the wire makes contact.
SO my GA-60XT has a 815EP chipset and is tualatin ready. The cpu is 950 Celeron Coppermine @ 100fsb.
Anything else that u think might change something?
January 14, 2003 3:03:02 PM

I got from Intel the datasheets for both Celeron and Tualatin Celeron. According to them, for 1.80v I need:
vid0-1
vid1-0
vid2-1
vid3-0
So my cpu should have 1.80v!?!
According to their chart,for 1.70v the vid1 is 1, so it's not connected to vss.
But I am also VERY sure that I connected vid1 to vss at AM34 and other vss pins.
Can it be posible that Gigabyte did something to the socket so that such a voltage mod cannot be made? OR that the cpu has a factory problem and the pins are not connected inside as they should be?
If things don't work out I think I'll go and buy a 1,3 Tualatin Celeron. Maybe that one I can overclock.
a b à CPUs
a b K Overclocking
January 14, 2003 6:26:27 PM

Hehe, I have a perfect solution for you, get a Tualatin CPU and sell me your old one, I can put that on an adjustable voltage slotket, run it on an old slot1 board, and push the voltage as needed.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 14, 2003 7:21:48 PM

Lol. I think it would cost more than the cpu to sent it to u .I live in Romania, Eastern Europe, and if I'm correct, u live in US.
Anyway, I'll wait a few days, in case something comes up on what to do, and if there is nothing to be done with this cpu on my mobo, I'll get the new one and then will see.
a b à CPUs
a b K Overclocking
January 14, 2003 7:38:54 PM

The reason I changed the wording to "opened" and "closed" was because Intel uses 1 to mean open and 0 to mean closed. And this is the oposite of bianary code, where 1 means ON and 0 means OFF, so to reduce ambiguity, I used the words instead of the numbers. While you interpreted it right, I've seen others have problems.

So far you are completely correct, so I can't even imagine why it's not working for you! Intel's spec for Tualatin sockets stops at 1.825v, so as long as Gigabyte followed it, you should be able to get 1.800v!!!

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
a b à CPUs
a b K Overclocking
January 14, 2003 8:01:49 PM

Wow, the last time I was in a Bulgarian chatroom, I called the guys Romanian, and they attacked me! LOL, I have a Bulgarian friend BTW.

Oh, I piss off the people of India by calling them Pakistani's too. I'm just an iritation guy to talk to!

I've never had the guts to call a Palistinian a Jew though!

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 15, 2003 3:18:28 AM

Lol. No prob here if u wanna call me a Bulgarian. I guess, our two contries being close to each other and competing at becoming a EU country,one might get too much of a patriot.
About India and Pakistan, ouch. They are almost at war for al long time so it figures why they get offended.

I keep thinking that I must be doing something wrong at voltage mod, but I can't figure out what it could be.
a b à CPUs
a b K Overclocking
January 15, 2003 3:28:57 AM

Actually my friend Rossi says most of his fellow Bulgarians think of Ramanians as being a bunch of Gypsies. How does that make you feel?

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 15, 2003 9:27:58 AM

Lol. We have alot of Gypsies in Romania and some of them give us a bad image in Europe. But it would be the same as saying that US citizens are a bunch of black people (no offence intended to black people and/or US citizens).
But u know, funny thing is that Bulgaria has a bigger problem than us. I a few years, the population of Gypsies and Romanians nationality ( they call them Vlahs or something) is gonna outnumber the Bulgarian nationality people. SO I guess I would be more entitled to call them a "bunch of Gypsies". But all this is just bull.... After all, here in Romania we are all Romanian citizens, same in Bulgaria and same everywhere.
Lol. Just remember something funny and I think unique about Bulgarians. Ask your friend how they shake their heads for yes and no (they do it the other way). Hope he doesn't get upset.
a b à CPUs
a b K Overclocking
January 15, 2003 3:09:47 PM

Thanks for the tip, will do!

But he's such an easy going guy, I doubt anything I say will offend him. In fact I don't think he LIKES other bulgarians. Funny thing, he came here with a beautifull wife, says she was a greedy bitch. Said all Bulgarian woman are beautifull because they all look alike. Then he took me to a Bulgarian singles site and PROOVED it! Is everyone in Bulgaria related or something?

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 15, 2003 6:18:26 PM

Lol. I don't think they are. Maybe it's like the fact that most nordic people are blond with blue eyes.

Anyway, I got a 1.3 Ghz Tualatin Celi today. After testing, I could get it stable at 116 fsb at 1508Mhz (any higher than that and Xp crashes or pc doesn't boot). I had a guide from JCLW on voltage mod for Tualatin cpu's. So I connected vid1 with vid2 and vid0 with vss. And again nothing happened (Should have got from 1.50v to 1.65v). So I'm getting the feeling that the mobo is the problem. Tomorow or the day after tomorow I'll go to a friend with a bx440 chipset mobo (also a GA) to check the 950 cpu and see if the voltage changes to 1.80v.
I read somewhere that the OEM mobo's can be hard to oc. I bought the pc in parts but maybe the mobo was OEM (was rather cheap, about 60$ a year ago). Can this be a reason for my problem? And if it is, can it be solved?
I really wanna get to at least 1.6 Ghz :) 
a b à CPUs
a b K Overclocking
January 15, 2003 7:59:29 PM

How'd you know I was Nordic? Hmm...
Actually I posted that document mainly for OEM board users! You can take a Dell or Intel board that supports a 133MHz FSB and overclock a 100MHz bus CPU with exactly the stuff you see there. Seriously, I don't know why it's not working for you on that board!

Ah, the 1.3, such a sad CPU. You really need 133Mhz FSB minimum before you'll tap into the performance of a Tualatin CPU. That's why I'm telling everyone to get the easier to overclock 1.1 Tualatin. Why easier? Because it has a lower multiplier.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 16, 2003 4:46:15 AM

Now you are telling me that :)  (after getting the 1.3 Celi)
I think I'll mail Gigabyte for an answer. Not that they will do so.
a b à CPUs
a b K Overclocking
January 16, 2003 7:31:14 AM

Actually I've been telling EVERYONE that for a couple months now, you've just missed it!

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 16, 2003 10:19:18 AM

Well, what's done is done. So I have an anoucement:

PLEASE ANYONE THAT HAS THE SLIGHTEST IDEEA ON WHY I CAN'T CHANGE THE VOLTAGE FOR THE CPU ON MY GA-60XT MOBO, POST IT HERE.
ANY CRAZY OR EVEN STUPID IDEAS ARE EXTREMLY WELLCOMED.
<sorry for shouting>

I'm getting desperate and probably end crashing my mobo with a hammer :( 
January 17, 2003 3:56:51 AM

Anybody?
Somebody?
I tried the 950 Celi on a 815 chipset GA mobo (diferent than mine) and the voltage was the same. So maybe the wire is not good. What other wire (from what) can it be used?
a b à CPUs
a b K Overclocking
January 17, 2003 8:15:58 AM

It has to be low resistance wire. I recomend copper wire from an old headphone cord (many people have broken headphones lying around). And you'll often need to CLEAN the wire first, as many products use coated wire. You can clean a wire with a cigarette lighter (to burn off the coating) and a piece of cloth (to wipe off the remaining burned material).

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 17, 2003 8:39:47 PM

Tin plated copper is best.

Maybe for some strage reason the VSS pin you're using isn't really VSS.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.74 i815*
January 17, 2003 8:42:41 PM

BTW: Can you list the sSpec and date of manufacture of the 1.3? Thanks.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.74 i815*
January 18, 2003 7:18:05 AM

Ok. So on the front side (where the pins are) there are just 2 stikers, one with the barcode and the other with this <19.12.02> and < 50.11.246> but I guess those 2 stikers are from the shop I bought the cpu.
On the back side:
Intel H C '01 Philippines
1300/256/100/1.5
and
7234A478-0502
Celeron SL6C7

I took the wire from a cellphone hands-free, that had a bunch of twisted wires and they shouldn't be isolated, I guess.I'm not even close to being a good electrician :) . I don't have a headphone wire right now but I'll get one just to be sure.
And JCLW. About the tin plated cooper (I don't now what that is, but I'll find out), on your guide I've seen that the wires are white. Except from Creative Soundworks speakers wires , where can I get those?

I know that I'm kindoff anoying on the detalies, but I REALLY want to oc this cpu.

Thanks alot

P.S. It seems that the cpu is stable at about 112 fsb (I have random crashes with debuffering at 116)
January 18, 2003 9:34:55 AM

YEEEEEEEEEEEEEEEEEESSSSSSSSSSSSSSSSS!
It finnaly worked. The problem was the coating of the wire. So, as suspected, it was something I did wrong. The wire is so thin that I thought I couldn't be coated. But it was. Anyway, I used 3 wires for each connection (vid0-vss and vid1-vid2) and still the pins go inside without any problem . I'll try to find a better wire (or at least thicker) so that I can use just one wire per connection.
So the 950 Celi works at 1.800v and the Tualatin Celi@1.3 works stable (until now) at ~1.650v at 120fsb.
I tried at 133 fsb but the pc doesn't boot. I used the pci/agp divider and got them to 33/66 but didn't help.
But at 40/80 they seem to work fine (@120fsb). I suspect that the SDRAM is not so good so i'll try to change it for a KingMax.
Thanks alot for your help. I know so much more about OC now then when I started this thread, when it seems I knew alomost nothing. But still there is alot to learn so of course I'll have some more questions :) 

P.S. I've read that there are "good" and "bad" fsb settings. For me 120 is ok. Next would be??
<P ID="edit"><FONT SIZE=-1><EM>Edited by ciuly on 01/18/03 06:55 AM.</EM></FONT></P>
January 18, 2003 11:45:24 AM

You've got a good chip - a <A HREF="http://processorfinder.intel.com/scripts/details.asp?sS..." target="_new">tB1</A> made the 32nd week of '02. You should be able to work it up to ~1750 with a bit of coaxing.

BTW 7234A478-0502:
1st letter or digit = Plant code
2nd digit = Year of production
3rd & 4th digits = Week of production

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.74 i815*
January 18, 2003 11:59:52 AM

My 1.2 takes 1.75v to reach 1750. What kind of memory do you have? You may have to back down on memory timings to get it to 133 if it's only PC100.

[edit]I just re-read your first post and saw that it's PC133 so it should do 133 no problem. Make sure you've got your FSB:memory ratio set at 1:1 (not 100:133).[/edit]

Tin plating makes the wire more corrosion resistant.

The are no "bad" FSB speeds, just keep an eye on your PCI/AGP speeds. 42/84 is probably pushing the limits, depending what cards you have in there. 124 would be the next "traditional" setting if you set it by jumpers, but if you set it in BIOS it doesn't matter.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.74 i815*<P ID="edit"><FONT SIZE=-1><EM>Edited by JCLW on 01/18/03 09:02 AM.</EM></FONT></P>
January 18, 2003 2:38:16 PM

In my bios I can set the fsb by 1 from 66 to 200. I'm not sure what u mean by the "fsb:memory ratio" thing. Both cpu bus and memory bus have the same value, so at 120 bus for cpu I have 120 bus for the memory also. The other thing that I can change in bios is with the pci/agp divider that I can use to lower the pci/agp bus. But for the last year the pci/agp bus was set at 40/80 and I didn't have any problems. If I could get the cpu to run at 133 fsb I could use the divider to get the pci/agp bus to 33/66.
So, if I understand well, I need to increase the voltage even higher than 1.65v, up to 1.75v? What would be the pins I need to connect? (I'm still quite confused with the vid stuff).
At the moment, the temp on the cpu is 34-35 degrees C (when I use the cpu 100%). I see that the specs for this cpu give a max temp of 69 degrees C. If I increase the voltage to 1.75v should I expect a great increase in temp?
The diference from 1.50v to 1.625v was of about 6 degrees C. And if I'll be in the danger zone could the guys from the shop figure out that I overvoltaged the cpu? Just in case, the day after I got the cpu I went to them and said that it locks and I wanted changed. Of course they didn't changed it, after they tested it, but now I have an excuse to say that it had problems. (if I crash it).
Thanks alot


Romania is a beautiful country, unfortunately it's inhabited.
!