Sign in with
Sign up | Sign in
Your question

Burner problem

Last response: in Computer Brands
Share
Anonymous
a b } Memory
April 7, 2005 12:49:58 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I've got a Presario 5008sr and I just added a dvd/cd burner. The player
seems to work ok and the reader loaded the software fine but when I tried to
burn a short dvd with some clips I had it ended in error. I also added 256
memory to the 128 that I already had.
I was using Nero 3 that came with the burner.
Would the memory be a problem?
Do I need to add more?
Can someone tell me how to find out what went wrong and how not to have it
happen again?

BsT

More about : burner problem

April 7, 2005 11:35:10 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

What specific error???

HH

"Beowulfie" <enigma@yahoo.com> wrote in message
news:11597tk4omgr223@corp.supernews.com...
> I've got a Presario 5008sr and I just added a dvd/cd burner. The player
> seems to work ok and the reader loaded the software fine but when I tried
> to
> burn a short dvd with some clips I had it ended in error. I also added 256
> memory to the 128 that I already had.
> I was using Nero 3 that came with the burner.
> Would the memory be a problem?
> Do I need to add more?
> Can someone tell me how to find out what went wrong and how not to have it
> happen again?
>
> BsT
>
>
Anonymous
a b } Memory
April 7, 2005 10:26:43 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Never mind. I have come to the conclusion that my machine isn't strong
enough to run the burner so I have reinstalled my old cd burner and am
returning the dvd burner and will simply wait until I can afford a stronger
machine that will include a dvd burner.
Oh, well.

BsT

"HH" <hahunt42@hotmail.com> wrote in message
news:TqudnesVlKJsh8jfRVn-rg@giganews.com...
> What specific error???
>
> HH
>
> "Beowulfie" <enigma@yahoo.com> wrote in message
> news:11597tk4omgr223@corp.supernews.com...
> > I've got a Presario 5008sr and I just added a dvd/cd burner. The player
> > seems to work ok and the reader loaded the software fine but when I
tried
> > to
> > burn a short dvd with some clips I had it ended in error. I also added
256
> > memory to the 128 that I already had.
> > I was using Nero 3 that came with the burner.
> > Would the memory be a problem?
> > Do I need to add more?
> > Can someone tell me how to find out what went wrong and how not to have
it
> > happen again?
> >
> > BsT
> >
> >
>
>
Anonymous
a b } Memory
April 8, 2005 6:13:42 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Yes, at 933MHz, your system may well be unable to keep up with the burn rate of
the DVD burner. Several things to consider:

1. More memory. The original 128MB shipped with the system is not good for
much.
2. Slow the burn rate down. That may enable you to burn DVDs.
3. Which operating system? 98 and Me are pretty inadequate for DVD burning.

.... Ben Myers

On Thu, 7 Apr 2005 18:26:43 -0600, "Beowulfie" <enigma@yahoo.com> wrote:

>Never mind. I have come to the conclusion that my machine isn't strong
>enough to run the burner so I have reinstalled my old cd burner and am
>returning the dvd burner and will simply wait until I can afford a stronger
>machine that will include a dvd burner.
>Oh, well.
>
> BsT
>
>"HH" <hahunt42@hotmail.com> wrote in message
>news:TqudnesVlKJsh8jfRVn-rg@giganews.com...
>> What specific error???
>>
>> HH
>>
>> "Beowulfie" <enigma@yahoo.com> wrote in message
>> news:11597tk4omgr223@corp.supernews.com...
>> > I've got a Presario 5008sr and I just added a dvd/cd burner. The player
>> > seems to work ok and the reader loaded the software fine but when I
>tried
>> > to
>> > burn a short dvd with some clips I had it ended in error. I also added
>256
>> > memory to the 128 that I already had.
>> > I was using Nero 3 that came with the burner.
>> > Would the memory be a problem?
>> > Do I need to add more?
>> > Can someone tell me how to find out what went wrong and how not to have
>it
>> > happen again?
>> >
>> > BsT
>> >
>> >
>>
>>
>
>
!