Sign-in / Sign-up
Your question

Cant friggin O/C this Athlon XP 1700+ (Palomino)!!

Tags:
  • CPUs
  • Windows XP
  • Overclocking
Last response: in Overclocking
February 11, 2003 1:24:02 AM

Here's my PC setup:

Soyo K7V Dragon Plus
Athlon XP 1700+ (Palomino core)
256MB PC2100 Mushkin Basic memory
425W PSU
60GB ATA/100 WesternDigital HardDrive
Windows XP Pro

I just unlocked the processor using crazy glue to fill in the gaps and then rear-window defogger repair paint to connect the L1 bridges.

I tried under-clocking to 133x10.5, but it goes to 133x10.
It works fine at 133x11.
I tried to over-clock to 133x11.5, but goes to 133x11.
I tried to overclock to 133x12, during bootup I get an error message telling me that some kernel file or something is missing or cant be found.

I even cleaned the paint from the bridges and unlocked it again, but still the same problem.

What could it be? The BIOS? Did I unlock it incorrectly?
What the heck happened?

This is my first time unlocking my CPU and its a nightmare, (well not really because I didnt fry it or something.)

Please help me unlock my Athlon XP 1700+ Palomino CPU correctly.

Thanks in advance.

Signature X__________________________ <-- Sign here please.

More about : friggin athlon 1700 palomino

February 11, 2003 1:27:53 PM

Did you try raising your core voltage when you overclocked? If you do, make sure your cooling can handle it.

And sometimes, Xp paly's cant go very high. If higher at all.

<A HREF="http://tekkoshocon.com/" target="_new">http://tekkoshocon.com/&lt;/A> Southeast Pennsylvania gets an Anime Convention!
February 11, 2003 3:42:21 PM

Well I first would upgrade the BIOS to the newest version... if that still gives the same problem I suspect one of the bridges isn't unlocked properly.
Do you own a multimeter so you can check the resistance of each bridge?

My dual-PSU PC is so powerfull that the neighbourhood dimms when I turn it on :eek: 
Related resources
February 11, 2003 4:37:06 PM

I did increase the voltage by +0.025 and then by +0.05 and then by +0.075 when I had it set at 137x11.5 and found that +0.05 worked and the computer booted but it didnt seem stable.
I want to be able to select any multiplier and adjust the voltage accordingly without so much bugs and hassles. Thanks for your help so far.

Signature X__________________________ <-- Sign here please.
February 11, 2003 4:41:44 PM

I have not tried the latest version, but I did try the kvxa2ba5 version and the highest multiplier available was 12.0X instead of 14.0X. I was still haveing the problems with setting the multipliers and overclocking, so I just downgraded the BIOS to version kvxa2ba3 which has the 14.0X multiplier option.
I will try the newest BIOS though and see if it works. I have a multimeter and ill see if I can test the bridges.


Signature X__________________________ <-- Sign here please.