Need help with sound card

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I have a new Gateway 506GR 3.2 computer with onboard sound. I would like to
use my
soundblaster sound card and sub woofer/speakers from my previous computer
for a better sound system. I disabled the sound card in the bios and removed
the drivers from the onboard card and installed the new card with the latest
drivers but I do not get any sound. Does anyone have any advice?
2 answers Last reply
More about need sound card
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    This is the Compaq group. You might try alt.sys.pc-clone.gateway2000.
    HH

    "Dale & Joanne" <dalek@mchsi.com> wrote in message
    news:SRBce.36815$NU4.22118@attbi_s22...
    >I have a new Gateway 506GR 3.2 computer with onboard sound. I would like to
    >use my
    > soundblaster sound card and sub woofer/speakers from my previous computer
    > for a better sound system. I disabled the sound card in the bios and
    > removed
    > the drivers from the onboard card and installed the new card with the
    > latest
    > drivers but I do not get any sound. Does anyone have any advice?
    >
  2. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Check out the drivers for the s.card, go to control panel/performance and
    maintence/system/hardware-then device manager and look at sound near
    bottom.

    Or control panel/sound/speech/audio devices then sound and audio devices
    then check out the audio tab, if the drivers are in there then they should
    work. iF GRAYED OUT THEN THERES A PROBLEM.

    Also check a simple thing as if your volume is muted,speakers on.
    Some sound blaster cards are a bit complicated, look at directions and
    make sure you have the right connection from the speakers in the right
    jack on sound card.

    Good luck
Ask a new question

Read More

Compaq Drivers Sound Cards Computers