Problems booting windows 7

Okay so here's the deal. I recently finished building my computer about 3 weeks ago. I didn't have the scratch to fork over to buy windows 7, so I went ahead and installed ubuntu 10.04 as a substitue till I got windows 7. Now I have a copy of it, I made a new partition table in my HDD and booted the disc. I got to the installation section, but I was given an error message, aparentlly it needs drivers for my dvd rom drive and to insert a driver disc (which I don't have, I bought it OEM) so I desided to just try and boot again. But nothing happens.

I've tried EVERYTHINGG I can think of to at leasst get my computer to start booting win 7 again, let alone install. I've tried reinstalling ubuntu, re doing my partitions. After the first attempt now all it will do when it tries to boot from my optical drive it just sits at the black screen with the flashing cursor for all eternity.

Any ideas what's wrong? I would really love so help on this one
7 answers Last reply
More about problems booting windows
  1. An OEM disk is for a NEW system, ie; one that has a new blank drive with no formating or partitions.
    You can setup partitions after starting setup by using the custom install option and using the disk tools provided.
  2. The dvd drive was oem, not the software, sorry
  3. Hello technosapien330;
    Did you buy an upgrade version of Windows 7?
    Or is it the full retail version of Windows 7?
  4. It is full windows 7 ultimate, I think it is a problem with my optical disc drivers. Do you think reseting my bios settings would help?
  5. I just don't understand why you would need drivers for the DVD-ROM drive, unless it's a light scribe or something special. Sounds like something is defective. Do you have a RAID controller built into your motherboard? If so, perhaps it is interfering with the installation and requesting a driver for the RAID controller. What make/model motherboard?
  6. I agree with uronacid - unlikely it's a DVD driver problem.
    Where did you buy your copy of Win7 Ultimate?
  7. . I reset my bios settings and it worked finally, I don't know exactly what was wrong but its gone now :)
Ask a new question

Read More

Configuration Windows 7