Sign in with
Sign up | Sign in
Your question

XP2000+ Tbred

Last response: in Overclocking
Share
April 10, 2003 11:21:53 PM

I am just getting into overclocking, i know what im doing, but this is my first attempt to do it. I was unlocking the multipliers on my xp2000+ tbred and when got under a magnafi. glass i noticed that my L1 bridges did not have a the laser locks. Everything i have read says it would have it.It had the laser locks on over bridges, jsut not on the L1s. Without unlocking the multipliers, i have got it to reach 1935mhz by 12.5x 155fsb. Any more than that the temp gets to high. I tried to unlock, did it all correctly according to the guide by THG, excluding the laser locks, since there was none. But i still cant change the multipliers. It works, so i dont think i got any of the bridges touchin. I used a Copper solution that was for rear window defogger repair. A friend said he couldnt find the silver anywhere, and replaced it with the copper and it worked fine. Could this be my problem?
Thanks for any help
Matt

More about : xp2000 tbred

April 11, 2003 5:56:27 PM

All T-bred cores come default with unlocked L1 bridges so you wont have to close those bridges to be able to change the multiplier. Only Palomino cores need L1 bridge unlocking.

Your CPU will have acces to all multipliers of 12.5x and below. If you have a nForce2 motherboard then you also should be able to select multipliers above 12.5x. If not then you can get access to the higher multipliers by cutting the last L3 bridge.

My dual-PSU PC is so powerfull that the neighbourhood dims when I turn it on :eek: 
!