Annoying lines down left side of the screen dosent let me play

Ughhhhh.... had this for a while now i havent found a way to fix this it dint bother me at first but i bought alot of games from steam i downloaded them and they dont work and it is annoying because i payed for them and i want to play them!!!!!!. hopefully there is a video below showing what happens unfortuantly there no error reports. This problem isnt isolated to steam i have had it on games from a disc.





Here is my specs:

Microsoft Windows 7 Home Premium

Hewlett-Packard p6-2260ea

System Type x64-based PC

Processor Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz, 3300 Mhz, 2 Core(s), 4 Logical Processor(s)

Graphics Intel(R) HD Graphics (2108 MB)

DirectX 4.09.00.0904 (DirectX 9.0c)

BIOS Version/Date AMI 7.12, 07/06/2012

SMBIOS Version 2.7

Installed Physical Memory (RAM) 6.00 GB

Total Physical Memory 5.89 GB

Available Physical Memory 3.19 GB

Total Virtual Memory 11.8 GB

Available Virtual Memory 8.39 GB

Page File Space 5.89 GB

Page File C:\pagefile.sys

Thank you...
18 answers Last reply
More about annoying lines left side screen dosent play
  1. Sorry i have to bump the video dint show up so i have to put a picture on instead.

    " class="img lazy">

    im sorry its very blurry but i took it with a ipod camera. basically i get these lines and they flash up and down the screen and i cant play games
  2. I realy dont want to bump but nobody is helping me!
  3. under two hours and you are stroppy about no-one helping you. FFS.

    Its either your GPU your Cable or your monitor.

    Are you using VGA or DVI cable?

    Swap ports (on gpu and monitor if you can), swap cables, does it do the same on a different monitor.

    Whole bunch of simple questions that will pin down the problem to one of those three.
  4. I'm sorry but im a bit of a newb at displays and stuff like that. Im using dvi i couldnt find another dvi cable so i used dvi to hdmi i had that threw up the same error i tried it on the other ports and the same error came up. About three months ago this started to happend it was fine before i could play tf2 without lag.
  5. well this is a lost cause
  6. looks to me like a monitor problem... if you get the same with video as well as games then i would take it to a mates and try it on his pc. if you get the same then the screen needs to go back.
  7. OK, so you've swapped cables and gotten the same fault. looks to me like the monitor then. Not sure what your lost cause comment is about. can you try your pc on your TV?
  8. I tried my old monitor i got the same results i would of been a lot easier to fix if it was the monitor. :(
  9. probably card then, can you try your monitor on a different machine?
  10. yep its fine on other machines
  11. and you are using onboard graphics or a separate card?
  12. Onboard Intel(R) HD Graphics (2108 MB)
  13. really long shot, try reinstalling those graphics drivers, you could RMA your mobo, but its lots of trouble.

    would be simpler to buy a card. for 30-40 you can get something better than on board.
  14. I have reinstalled it once i dint work but im getting some upgrades at christmas im stuck on getting amd or nvidia for graphics card i like the look of this one. http://www.ebuyer.com/394750-powercolor-hd-7750-go-green-1gb-gddr5-dvi-hdmi-displayport-pci-e-graphics-ax7750-1gbd5-nh
  15. any reason for a slient card? the 'green' angle is BS by the way.

    for that sort of money you can get a 650 or a 7770
    http://www.anandtech.com/bench/Product/681?vs=536
    looks like the red team are winning in that price bracket.
  16. just asking how to rma my mobo
  17. oh i get you return my motherboard
  18. better card would be better imo
Ask a new question

Read More

PC gaming Video Games