Presario and Me and CD driver?

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hi

Had to reinstall WinMe on my Presario 1200 but now the CD doesn't
show in devices??

I have tried all the possible Hard Disk Drivers, what do I need??

Thanks for any help

Mark
**REMOVE** 'myhat' from my return email address before sending!!
3 answers Last reply
More about presario driver
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    CD doesn't require specific drivers. Are you sure it is plugged in firmly?

    Tom
    "MG" <100550.3170@compuserve.com> wrote in message
    news:42a475ef.1207134@news.freeuk.net...
    > Hi
    >
    > Had to reinstall WinMe on my Presario 1200 but now the CD doesn't
    > show in devices??
    >
    > I have tried all the possible Hard Disk Drivers, what do I need??
    >
    > Thanks for any help
    >
    > Mark
    > **REMOVE** 'myhat' from my return email address before sending!!
  2. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    How do your hard disk CONTROLLERS appear in device manager? This is the most
    likely issue given that you most likely installed ME with your Windows ME CD
    (or Compaq restoration cd). A quick test to make sure the Drive itself is
    still working is to try to boot from it using your Windows ME or restoration
    cd (assuming that it is bootable).
    If you have a splat on the secondary controller, or the secondary controller
    doesn't show at all in device manager, that would clearly explain why your
    drive doesn't show up in windows, when you know the drive is functioning
    properly. This can happen when the hard disk controllers are not recognized
    properly by windows and/or Windows does not install the proper driver for
    your HD controllers. This usually occurs when your system board is newer
    than the OS being installed, because the version of the OS (Windows ME) does
    not yet have the proper drivers available for the controllers. It can also
    occur if the HD controllers (on the system board) are somewhat obscure, in
    which case even the newer versions of Windows will not have drivers
    available. In either case, drivers would have to be obtained from the
    manufacturer (Compaq).
  3. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    My best bet is that the motherboard chipset drivers are not part of the standard
    Windows ME install CD. Without them, ME won't find the CD-ROM drive. You need
    to determine which chipset is on the motherboard, download the drivers and
    install them... Ben Myers

    On Tue, 31 May 2005 14:35:55 GMT, 100550.3170@compuserve.com (MG) wrote:

    >Hi
    >
    >Had to reinstall WinMe on my Presario 1200 but now the CD doesn't
    >show in devices??
    >
    >I have tried all the possible Hard Disk Drivers, what do I need??
    >
    >Thanks for any help
    >
    >Mark
    >**REMOVE** 'myhat' from my return email address before sending!!
Ask a new question

Read More

Compaq Presario CD-Rom Computers