Sign in with
Sign up | Sign in
Your question

LTE 5400 PCMCIA card not seen

Last response: in Computer Brands
Share
Anonymous
June 4, 2005 9:14:45 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Compaq LTE 5400 laptop
150MHz Pentium
Win98SE

Can insert modem card and it shows up in Control Panel / PC Cards
(PCMCIA) but when a Belkin USB Busport Mobile or a SKD USB2 Cardbus
card is inserted neither are detected.

Can't find anything useful online. Even the link to the manual on the
Compaq/HP site results in 'file not found'.

Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
way to overcome this?

Thanks

More about : lte 5400 pcmcia card

Anonymous
June 6, 2005 2:54:41 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

hi,
> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
> way to overcome this?

exactly ;) . And there is no waz to overcome it ;)  USB is def. not
possible with the LTE 5xxx.


Regards,

Euro



GraB wrote:
> Compaq LTE 5400 laptop
> 150MHz Pentium
> Win98SE
>
> Can insert modem card and it shows up in Control Panel / PC Cards
> (PCMCIA) but when a Belkin USB Busport Mobile or a SKD USB2 Cardbus
> card is inserted neither are detected.
>
> Can't find anything useful online. Even the link to the manual on the
> Compaq/HP site results in 'file not found'.
>
> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
> way to overcome this?
>
> Thanks
Anonymous
June 7, 2005 1:11:44 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

That makes no sense. A 32-bit card is shaped differently on the edges and
will not fit into a 16-bit slot.
"European" <jmpt@softhome.net> wrote in message
news:1118080481.365710.40820@g49g2000cwa.googlegroups.com...
> hi,
>> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
>> way to overcome this?
>
> exactly ;) . And there is no waz to overcome it ;)  USB is def. not
> possible with the LTE 5xxx.
>
>
> Regards,
>
> Euro
>
>
>
> GraB wrote:
>> Compaq LTE 5400 laptop
>> 150MHz Pentium
>> Win98SE
>>
>> Can insert modem card and it shows up in Control Panel / PC Cards
>> (PCMCIA) but when a Belkin USB Busport Mobile or a SKD USB2 Cardbus
>> card is inserted neither are detected.
>>
>> Can't find anything useful online. Even the link to the manual on the
>> Compaq/HP site results in 'file not found'.
>>
>> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
>> way to overcome this?
>>
>> Thanks
>
Related resources
Anonymous
June 7, 2005 7:30:30 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

You sure? Belkin says if the slot is 16-bit, it just won't work.
3.3v and 5v cards are keyed differently, I understand.

On Mon, 06 Jun 2005 21:11:44 GMT, "Tom Scales" <tomtoo@softhome.net>
wrote:

>That makes no sense. A 32-bit card is shaped differently on the edges and
>will not fit into a 16-bit slot.
>"European" <jmpt@softhome.net> wrote in message
>news:1118080481.365710.40820@g49g2000cwa.googlegroups.com...
>> hi,
>>> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
>>> way to overcome this?
>>
>> exactly ;) . And there is no waz to overcome it ;)  USB is def. not
>> possible with the LTE 5xxx.
>>
>>
>> Regards,
>>
>> Euro
>>
>>
>>
>> GraB wrote:
>>> Compaq LTE 5400 laptop
>>> 150MHz Pentium
>>> Win98SE
>>>
>>> Can insert modem card and it shows up in Control Panel / PC Cards
>>> (PCMCIA) but when a Belkin USB Busport Mobile or a SKD USB2 Cardbus
>>> card is inserted neither are detected.
>>>
>>> Can't find anything useful online. Even the link to the manual on the
>>> Compaq/HP site results in 'file not found'.
>>>
>>> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
>>> way to overcome this?
>>>
>>> Thanks
>>
>
Anonymous
June 7, 2005 7:30:31 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

No, not sure -- doing it from memory. Pretty long time since I've seen a
16-bit slot.
"GraB" <grab@whatever.co.nz> wrote in message
news:245aa19t7bheshcs7407cu6527l2o5a3dp@4ax.com...
> You sure? Belkin says if the slot is 16-bit, it just won't work.
> 3.3v and 5v cards are keyed differently, I understand.
>
> On Mon, 06 Jun 2005 21:11:44 GMT, "Tom Scales" <tomtoo@softhome.net>
> wrote:
>
>>That makes no sense. A 32-bit card is shaped differently on the edges and
>>will not fit into a 16-bit slot.
>>"European" <jmpt@softhome.net> wrote in message
>>news:1118080481.365710.40820@g49g2000cwa.googlegroups.com...
>>> hi,
>>>> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
>>>> way to overcome this?
>>>
>>> exactly ;) . And there is no waz to overcome it ;)  USB is def. not
>>> possible with the LTE 5xxx.
>>>
>>>
>>> Regards,
>>>
>>> Euro
>>>
>>>
>>>
>>> GraB wrote:
>>>> Compaq LTE 5400 laptop
>>>> 150MHz Pentium
>>>> Win98SE
>>>>
>>>> Can insert modem card and it shows up in Control Panel / PC Cards
>>>> (PCMCIA) but when a Belkin USB Busport Mobile or a SKD USB2 Cardbus
>>>> card is inserted neither are detected.
>>>>
>>>> Can't find anything useful online. Even the link to the manual on the
>>>> Compaq/HP site results in 'file not found'.
>>>>
>>>> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
>>>> way to overcome this?
>>>>
>>>> Thanks
>>>
>>
>
Anonymous
June 8, 2005 7:12:08 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

On 6 Jun 2005 10:54:41 -0700, "European" <jmpt@softhome.net> wrote:

>hi,
>> Culd it be a case of slot is 16-bit and cards are 32-bit? Is there a
>> way to overcome this?
>
>exactly ;) . And there is no waz to overcome it ;)  USB is def. not
>possible with the LTE 5xxx.
>
Thankyou for that.
!