Sign in with
Sign up | Sign in
Your question

Cannot play multiplayer or connect to autolog servers NFS:The Run

Last response: in Video Games
Share
November 27, 2012 10:51:40 AM

System Specs

CM Storm Scout
Coolermaster Silent Pro 700W Modular PSU
Intel i7 860 CPU @ 2.8GHZ
Asus P7P55D-E PRO Motherboard
16GB Corsair Vengeance Black (4x4GB) DDR3 PC3-12800C9 1600MHz
D-Link DGE-528T Gigabit Ethernet Network Card
ATI Radeon HD5850
Windows 7 Professional 64 bit
2 x 1 TB Spinpoint F3 SATA Drives (RAID 0)
1 x 120 gb SSD (Win 7 Pro)
1 x 60 gb SSD (Win 8 Pro)


I have Need for Speed The Run, purchased and downloaded from Origin store.

I can play single player perfectly with no problems but when I start the game, after it says press enter to begin, I get the notification in the top right hand corner saying -

""Connecting to autolog servers, followed by and error ...
Failed to connect to autolog server.
You must be signed in to origin in order to access the online features of this game.""

I select ok then try multiplayer and and quick race with the error

""Failed to connect to autolog server.
You must be signed in to origin in order to access the online features of this game.""

I then select OK again then I go to Settings/Account Management/Origin Account, I then get the message -

""You Must be signed into Origin in order to access the online features of this game.
Would you like to sign in now. Yes or No.""

I select yes, then I get ...

""Failed to connect to autolog server.
You must be signed in to origin in order to access the online features of this game.""

So basically, I cannot connect to the autolog servers or play multiplayer.

I have Origin on my PC and im logged in and online.

I spent 1 and half hours talking to Origin online chat help (30 mins sharing my screen)
with no luck. They then said I will be escalating your case to our game specialists.


Anybody had the same problems or can offer any help please ?

Below is what I have tried.

--- My local I.P. is 192.168.0.10

1. I have Norton Internet Security 2012 and have opened these ports -
TCP: 80, 11050-11053, 11060-11063
UDP: 23600-23800, 33600-33800

2. I have port forwarded those ports above on my router to 192.168.0.10

3. I have put my pc (192.168.0.10) in the DMZ and turned off my firewall and antivirus at
the same time.

4. I've uninstalled and reinstalled need for speed the run.

5. I have uninstalled, re downloaded origin 3 times as well as deleting the folder
C:\ProgramData\Origin.

6. I've done a disk cleanup, deleting all my temp files/temp internet files/cookies.

7. I've cleared history etc. in I.E.

8. Reset my router

9. Updated my Graphics Card drivers, updated windows and updated NFS to the latest patch.

10. I've gone to command prompt and done the following...

a) ipconfig/flushdns
b) ipconfig/registerdns
c) ipconfig/release
d) ipconfig/renew.

11. Ive run the game and Origin with admin privileges, and still no luck

12. Repaired the game through the Origin application


Can anybody help, thanks.

November 27, 2012 12:28:53 PM

you have done everything bar windows firewall... if you have norton windows fire wall could still be active. if norton has a fire wall then turn windows own off. als make sure you havent inadvertently blocked it...
better till dump norton and get a decent antivirus. avira do a free version which is actually better than norton payed. add malware bytes payed version and you will be near bullet proof. compared to nortons leaky civ

chances are norton is the issue. its well known to have issues with e.a and sierra games in particular. you may just try disabling nortons protection for a while although even after uninstall it will bug you for the next 6 months because it intergrates itself into your o.s so deeply.
November 28, 2012 2:04:40 PM

Thanks for the reply!

While Norton was enabled, windows firewall was disabled, so that wasnt a problem. Taking that into consideration I un-installed Norton and disabled windows firewall, to no avail :( 

!