Sign in with
Sign up | Sign in
Your question

(Solved) New Vegas Ultimate Edition issues (Vanilla)

Tags:
  • PC gaming
  • Vanilla
  • Steam
  • Video Games
Last response: in Video Games
Share
November 28, 2012 2:12:59 PM

So I've been playing New Vegas under Win8 x64 with no problems till yesterday. I have an nVidia 550ti and I have the newest drivers for it. Had the newest drivers since they came out and never had the issues I'm having now.

Anyways, I have always played on ultra with no issues. Yesterday the game started stuttering and freezing really bad. So I lowered the rez to high and it will play fine for a few minutes then start stuttering and freezing again. So again I lowered the rez to medium and the same thing occurs after a few minutes. I even had Steam verify the files. It reacquired 2 files. I loaded up the game last night before I went to bedd and of course after a few moments, the issues return.

I then had Steam remove the local files and uninstalled Steam. I deleted a few other files associated with Steam and New Vegas, ran Ccleaner, defragged, reinstalled Steam and had Steam install New Vegas. I get up this morning, run Ccleaner and defragged. I then started up New Vegas via Steam and the game was set to ultra again. I play for a few minutes and the issues return. I try it on all rez settings and still the issues persist, even on low.

I am at my wits end over this. Any help would be awesome. Before I forget: Skyrim and Fallout 3 do not have these issues. Only New Vegas.

Load Order:

[X] FalloutNV.esm
[X] DeadMoney.esm
[X] OldWorldBlues.esm
[X] HonestHearts.esm
[X] LonesomeRoad.esm
[X] GunRunnersArsenal.esm
[X] CaravanPack.esm
[X] ClassicPack.esm
[X] MercenaryPack.esm
[X] TribalPack.esm


Any help would be awesome. Thank you.

More about : solved vegas ultimate edition issues vanilla

November 28, 2012 2:17:39 PM

How are the temps on your GPU?

Before I switched to a 560 ti, and then a second one of those, I had a 550 ti for a good long while and after about 4 or 5 months of pretty heavy use, I noticed my temps flying into the >90 range, which was causing hiccups.

But, I'm sure you've probably ruled that out. Just checking.
m
0
l
November 28, 2012 2:20:35 PM

Just checked and it's still in the high 30's. Rarely does it go into the 40 range.
m
0
l
Related resources
November 28, 2012 3:26:02 PM

How is your power supply?
m
0
l
November 28, 2012 3:37:51 PM

das_stig said:
How is your power supply?

How would I check that? It seems fine. It's thermaltake 850watt. Less then 4 months old and my other games play great. It's just NV.
m
0
l
November 28, 2012 7:42:46 PM

Going back to Win7. Steam refuses to give me support for Win8.
m
0
l
November 28, 2012 8:14:07 PM

30-40c under load? can you get load temps?
m
0
l
November 28, 2012 9:14:36 PM

13thmonkey said:
30-40c under load? can you get load temps?


Load temps? I think my system stays so cool under load is because I have a 360mm case fan. Also my system is water cooled. But I also only took the GPU temp after game freeze. So it could have been higher.
m
0
l
November 29, 2012 5:21:24 AM

water, ok, probably not temps unless you have a loop issue.
m
0
l
November 29, 2012 6:19:55 PM

Figured it out. Well, not really. But I did fix the issue. I uninstalled my nVidia drivers, NV and Steam. Ran Ccleaner and reinstalled everything and am back in business. But why only New Vegas was having the issues, I have no idea.

But thank you for all the help.
m
0
l
!