Low FPS on Skyrim

Hi there. I've read a bunch of things trying to get my Skyrim FPS up and I can't figure out what else to do. I have a feeling it may be my computer just isn't good enough but other games work just fine. I'm not look for crazy FPS but around 25-30 would be nice. Right now I'm lucky if I get 15 and that's a rarity. I usually only get about 6-8.

HP p6540f
Windows 7 64bit
ATI Radeon HD 5450
Processor AMD Phenom(tm) II X4 830 Processor, 2800 Mhz, 4 Core(s), 4 Logical Processor(s)

Not sure what other stats are needed. First time coming to a forum for help. =/
5 answers Last reply
More about skyrim
  1. Hi :)

    You NEED a much better graphics card...

    All the best Brett :)
  2. Brett928S2 said:
    Hi :)

    You NEED a much better graphics card...

    All the best Brett :)

    I figured as much. >.<
  3. your looking at minimum settings to get a base line but keeping your native rez. start the game wait till you can do a save point after you escape through the underground. and save the game. look up the valey so you can see as far as possible and then turn the settings up slowly realoading the save each time to see the difference if any.... start with textures then draw distance, finally water do not bother with msaa or any other kind of aa your card cant handle it. if your playing at anything over 1400/900 you will need a much better gfx card as that 1 may well allow hd 1080p but it cant handle it for gaming.
  4. although a better graphics card is advised, try tweaking some of the settings in skyrimprefs.ini and the other file.

    also try changing some things via the console.

    you can get almost decent FPS if:
    1. you run it on the lowest resolution: 600X800
    2. in the launcher: go to settings, advanced, and set everything to low, disable reflections, set everything to minimum.
    3. backup skyrimprefs.ini and change the settings on things that seem like you dont need them (shadows, decals...)
    ~such as: Turn off/lower the shadows
    ~~open SkyrimPrefs.ini with notepad and change iShadowMapResolution=(#) to 0. You'll be better off just turning shadows down to low, however; removing them completely only hurts your FPS.
    4. during gameplay press the tilde key (~or`) and enter these things:
    ~~~~~~most of these are toggles: put in first time: ON, put in again: OFF~~~~~
    ~A. type in without the parenthesis [TEOFIS] - disables the radial blur effect, makes the game less pretty but will boost FPS by a bit (around 5-10 frames)
    ~B. type in without the parenthesis [TG] toggles the grass display- grass will look weird, but will boost your FPS outside.
    ~C. [TT] culles the treees - makes them almost clone-simmilar, and less "lighter" to draw for the computer
    ~D. [TS] if you are desperate - "disables" the sky. the sky will be just black with no clouds, stars, sun, etc. you will still be able to see everything, but it will look a little strange (will boost fps by a lot on some computers)
    ~E. change the FOV (field of view) by typing in [FOV ##] where ## is a number between 65-180. it is default at 65, but you can change this... (this is not a toggle, if you change it, you have to change it back by typing in [fov 65]

    ~~~~~~~~~~~~~~~~~~~~~This page has more resources(tweaks,mods for performance)~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    ~~~~~~~~~~~~~~~~~~~~~Use the Vista Services Optimizer "Game Mode" to stop the non-essential programs/services and than to restart them when you are done playing games...~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  5. You can try to overclock or do the some thing above ^

    Or disable programs go to msconfig

    and go to startup and check off the things you don't need and

    go to serivces and click non-windows serivces and uncheck the things you don't need

    ~ Dayz (;
Ask a new question

Read More

PC gaming Skyrim Video Games