Sign in with
Sign up | Sign in
Your question

MSI Afterburner not letting me cap FPS

Last response: in Video Games
Share
December 3, 2012 9:14:31 AM

I have AB 2.1.0

I added Metro 2033 to the list, OSD on, and clicked the wrench, all I get under general is an option to start MSI minimized and under UI I get language and skin. Nowhere is there an option to limit FPS like I've read multiple times.

Win7 Ult x64
Radeon 5850

So how do I limit FPS in MSI?

Sincerely frustrated
December 5, 2012 12:22:29 AM

No one, eh?
m
0
l
December 5, 2012 12:34:26 AM

go to riva tuner statistic server technology (normally the program will be load automatically together with MSI AB and minimize to system tray). click the wrench button and you can find frame limit option on the general tab
m
0
l
Related resources
December 5, 2012 1:05:31 AM

renz496 said:
go to riva tuner statistic server technology (normally the program will be load automatically together with MSI AB and minimize to system tray). click the wrench button and you can find frame limit option on the general tab


http://i.imgur.com/mi1nJ.png
m
0
l
December 5, 2012 1:29:32 AM

installed newer version, works.
m
0
l
!