Sign in with
Sign up | Sign in
Your question

ZoneAlarm Suite 5 and mIRC

Last response: in Networking
Share
Anonymous
a b 8 Security
May 26, 2004 1:51:11 PM

Archived from groups: comp.security.firewalls (More info?)

I have tried every possible combination that I can think of to connect to
mIRC but it is always blocked by ZoneAlarm 5.
Never had a problem with earlier versions of ZoneAlarm.
Anybody know what is wrong?
Using: XP Pro SP1
TIA

More about : zonealarm suite mirc

May 26, 2004 1:51:12 PM

Archived from groups: comp.security.firewalls (More info?)

On Wed, 26 May 2004 09:51:11 +0200, monkfish wrote:

> I have tried every possible combination that I can think of to connect to
> mIRC but it is always blocked by ZoneAlarm 5.
> Never had a problem with earlier versions of ZoneAlarm.
> Anybody know what is wrong?
> Using: XP Pro SP1
> TIA

Hi

I suggest you ask in the Zonelabs forums here http://snipurl.com/5nev

Regards

Bill
Anonymous
a b 8 Security
May 26, 2004 4:34:04 PM

Archived from groups: comp.security.firewalls (More info?)

Thanks Bill but I already tried that, there seems to be a few people with
the same problem and nobody has come forward with any kind of solution.

"phoenix" <phoenix@fakeaddress.invalid> wrote in message
news:u284k15x2fgb.1tlym8g199ljw.dlg@40tude.net...
> On Wed, 26 May 2004 09:51:11 +0200, monkfish wrote:
>
> > I have tried every possible combination that I can think of to connect
to
> > mIRC but it is always blocked by ZoneAlarm 5.
> > Never had a problem with earlier versions of ZoneAlarm.
> > Anybody know what is wrong?
> > Using: XP Pro SP1
> > TIA
>
> Hi
>
> I suggest you ask in the Zonelabs forums here http://snipurl.com/5nev
>
> Regards
>
> Bill
Related resources
May 26, 2004 4:34:05 PM

Archived from groups: comp.security.firewalls (More info?)

On Wed, 26 May 2004 12:34:04 +0200, monkfish wrote:

> Thanks Bill but I already tried that, there seems to be a few people with
> the same problem and nobody has come forward with any kind of solution.
>
> "phoenix" <phoenix@fakeaddress.invalid> wrote in message
> news:u284k15x2fgb.1tlym8g199ljw.dlg@40tude.net...
>> On Wed, 26 May 2004 09:51:11 +0200, monkfish wrote:
>>
>>> I have tried every possible combination that I can think of to connect
> to
>>> mIRC but it is always blocked by ZoneAlarm 5.
>>> Never had a problem with earlier versions of ZoneAlarm.
>>> Anybody know what is wrong?
>>> Using: XP Pro SP1
>>> TIA
>>
>> Hi
>>
>> I suggest you ask in the Zonelabs forums here http://snipurl.com/5nev
>>
>> Regards
>>
>> Bill

Sorry, I didn't realise you knew about the forums as it seems to be a well
kept secret. <g>

I'm afraid I can't help as I don't use mIRC and although I've just
installed ZAP 5 on all my PCs it's working without problems, touch wood.

Regards

Bill
Anonymous
a b 8 Security
May 26, 2004 5:49:05 PM

Archived from groups: comp.security.firewalls (More info?)

Have now found the cause of the problem:
1) Goto IM Security
2) Settings
3) Advanced
4) Uncheck 'block IRC'
As I am not using IM security I never thought to look there. It seems to
block it even if IM is not used

"phoenix" <phoenix@fakeaddress.invalid> wrote in message
news:19n5w30615ns4$.gal6b5ed78b5.dlg@40tude.net...
> On Wed, 26 May 2004 12:34:04 +0200, monkfish wrote:
>
> > Thanks Bill but I already tried that, there seems to be a few people
with
> > the same problem and nobody has come forward with any kind of solution.
> >
> > "phoenix" <phoenix@fakeaddress.invalid> wrote in message
> > news:u284k15x2fgb.1tlym8g199ljw.dlg@40tude.net...
> >> On Wed, 26 May 2004 09:51:11 +0200, monkfish wrote:
> >>
> >>> I have tried every possible combination that I can think of to connect
> > to
> >>> mIRC but it is always blocked by ZoneAlarm 5.
> >>> Never had a problem with earlier versions of ZoneAlarm.
> >>> Anybody know what is wrong?
> >>> Using: XP Pro SP1
> >>> TIA
> >>
> >> Hi
> >>
> >> I suggest you ask in the Zonelabs forums here http://snipurl.com/5nev
> >>
> >> Regards
> >>
> >> Bill
>
> Sorry, I didn't realise you knew about the forums as it seems to be a well
> kept secret. <g>
>
> I'm afraid I can't help as I don't use mIRC and although I've just
> installed ZAP 5 on all my PCs it's working without problems, touch wood.
>
> Regards
>
> Bill
May 26, 2004 9:04:59 PM

Archived from groups: comp.security.firewalls (More info?)

On Wed, 26 May 2004 13:49:05 +0200, monkfish wrote:

> Have now found the cause of the problem:
> 1) Goto IM Security
> 2) Settings
> 3) Advanced
> 4) Uncheck 'block IRC'
> As I am not using IM security I never thought to look there. It seems to
> block it even if IM is not used
>
> snip

Thanks for letting me know that. Glad you're sorted. :-)

Regards

Bill
!