Sign in with
Sign up | Sign in
Your question

Verizon Wireless Broadband

Last response: in Network Providers
Share
May 14, 2005 5:34:54 AM

Archived from groups: alt.cellular.verizon (More info?)

Are there any Verizon Wireless Broadband users here? I'm a subscriber and I
have been experiencing some annoying issues, and I wonder if I'm the only one.
Anonymous
a b F Wireless
May 15, 2005 7:26:47 PM

Archived from groups: alt.cellular.verizon (More info?)

I have Verizon Wireless Broadband since about six months now. It works
pretty good all the time except for the high latency (which does shoot up at
times).

What problem(s) are you facing? I am no expert but maybe could compare user
notes and tips.

SS


"Sam" <pleazedonot@writeto.me> wrote in message
news:2Bche.756487$w62.261161@bgtnsc05-news.ops.worldnet.att.net...
> Are there any Verizon Wireless Broadband users here? I'm a subscriber and
> I
> have been experiencing some annoying issues, and I wonder if I'm the only
> one.
>
>
Related resources
Anonymous
a b F Wireless
May 16, 2005 2:11:58 AM

Archived from groups: alt.cellular.verizon (More info?)

I pay $ 79.99 a month for unlimited access. I use an AirCard 5220 (provided
by VZW) which goes into my laptop.

Details about this plan can be found at:

http://www.verizonwireless.com/b2c/mobileoptions/broadb...

SS


"tran2000" <tran2000.1p3df0@nospam.cellphoneforums.net> wrote in message
news:tran2000.1p3df0@nospam.cellphoneforums.net...
>
> exactly how are you using the verizon broadband
>
>
> --
> tran2000
> ------------------------------------------------------------------------
> Cell Phone Forums: http://cellphoneforums.net
> View this thread: http://cellphoneforums.net/t175496.html
>
May 16, 2005 4:39:02 PM

Archived from groups: alt.cellular.verizon (More info?)

The problem I have encountered is that sometimes it can't find some web sites.
For example I'll get a message that says that it can't find google.com or
yahoo.com. Then after I click ok on the dialog box that shows up, I can get
access to the web site and everything works fine. It was really bad around the
time when I posted my message, then it got better, but it still happens
ocassionally.
Anonymous
a b F Wireless
May 16, 2005 9:11:48 PM

Archived from groups: alt.cellular.verizon (More info?)

EVDO is known for having a very high latency. As far as I can make out from
various comments posted on these newsgroups is that mileage varies widely
amongst users. I do have the same problem sometimes - I simply cannot get to
some sites at all. And some other sites take forever to load - or not at
all. When I check the connection speed it indicates over 500 Kb! But I have
to make do with what works - I realize this is fairly new technology and am
pleased with the convenience it provides.

If you always get errors in connecting to sites as Google.com or Yahoo.com,
I would first check the connection as established in VZAccess Manager first.
CLick on Options and the on Test WWAN Device. If the Coverage shows as
1XEDVO Digital the your broadband connection itself is working okay. If it
shows 1XRTT Digital then you do not have a broadband connection. Check with
VZW if broadband access is really available in your area of usage. I have
found that when I am in a non-EVDO coverage area my computer does almost
exactly what you say you are experiencing!

SS


"Sam" <pleazedonot@writeto.me> wrote in message
news:Gv0ie.218910$cg1.76056@bgtnsc04-news.ops.worldnet.att.net...
> The problem I have encountered is that sometimes it can't find some web
> sites.
> For example I'll get a message that says that it can't find google.com or
> yahoo.com. Then after I click ok on the dialog box that shows up, I can
> get
> access to the web site and everything works fine. It was really bad
> around the
> time when I posted my message, then it got better, but it still happens
> ocassionally.
>
>
>
!