Sign in with
Sign up | Sign in
Your question

ZoneAlarm - Latest Release - Lots of Problems

Last response: in Networking
Share
Anonymous
a b 8 Security
May 28, 2004 8:43:12 PM

Archived from groups: comp.security.firewalls (More info?)

The latest iteration (5) of Zone Alarm is rife with problems. Best
stay away from it until Zone Labs can get it properly fixed.
May 29, 2004 1:43:15 AM

Archived from groups: comp.security.firewalls (More info?)

<Nobody You Need To Know> wrote in message
news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
> The latest iteration (5) of Zone Alarm is rife with problems. Best
> stay away from it until Zone Labs can get it properly fixed.

I have ZA Pro build 5.0.590.015 and NAV. No problems at all.

Mike
Anonymous
a b 8 Security
May 29, 2004 2:20:13 AM

Archived from groups: comp.security.firewalls (More info?)

On Fri, 28 May 2004 21:43:15 -0400, "Mike" <mikehewson@sympatico.ca>
wrote:

>
><Nobody You Need To Know> wrote in message
>news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
>> The latest iteration (5) of Zone Alarm is rife with problems. Best
>> stay away from it until Zone Labs can get it properly fixed.
>
>I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
>
>Mike
>

same here
Related resources
May 29, 2004 2:55:28 AM

Archived from groups: comp.security.firewalls (More info?)

> >> The latest iteration (5) of Zone Alarm is rife with problems. Best
> >> stay away from it until Zone Labs can get it properly fixed.
> >
> >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
> >
>
> same here

Is NAV still scanning your inbound and outbound e-mail? Mine isn't.
Neither is a lot of others judging from the postings on dslreports and
the ZA forum itself. Two Netsky, a few Swens and a Bugbear got through
to the inbox in last few days thanks to this little ZA "feature". The
real time NAV scanning still works though.
May 29, 2004 3:51:23 AM

Archived from groups: comp.security.firewalls (More info?)

No problem here with version 5 ZAF (W98SE). I heard some of the problems
are with conflicts with antivirus, etc., which ZAF does not have?

<Nobody You Need To Know> wrote in message
news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
> The latest iteration (5) of Zone Alarm is rife with problems. Best
> stay away from it until Zone Labs can get it properly fixed.
Anonymous
a b 8 Security
May 29, 2004 5:20:35 AM

Archived from groups: comp.security.firewalls (More info?)

On Fri, 28 May 2004 22:55:28 -0500, "Mike" <NoSpam@StopSpam.org>
wrote:

>> >> The latest iteration (5) of Zone Alarm is rife with problems. Best
>> >> stay away from it until Zone Labs can get it properly fixed.
>> >
>> >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
>> >
>>
>> same here
>
>Is NAV still scanning your inbound and outbound e-mail? Mine isn't.
>Neither is a lot of others judging from the postings on dslreports and
>the ZA forum itself. Two Netsky, a few Swens and a Bugbear got through
>to the inbox in last few days thanks to this little ZA "feature". The
>real time NAV scanning still works though.
>

I never used the NAV Email scanner. I have always used the ZAPro
Email scanner only.
May 29, 2004 1:58:57 PM

Archived from groups: comp.security.firewalls (More info?)

"forked" <replyingroup@invalid.com> wrote in message
news:D a7gb0l71mqvcmh1am2vjtbefjlse8r68q@4ax.com...
> On Fri, 28 May 2004 22:55:28 -0500, "Mike" <NoSpam@StopSpam.org>
> wrote:
>
> >> >> The latest iteration (5) of Zone Alarm is rife with problems. Best
> >> >> stay away from it until Zone Labs can get it properly fixed.
> >> >
> >> >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
> >> >
> >>
> >> same here
> >
> >Is NAV still scanning your inbound and outbound e-mail? Mine isn't.
> >Neither is a lot of others judging from the postings on dslreports and
> >the ZA forum itself. Two Netsky, a few Swens and a Bugbear got through
> >to the inbox in last few days thanks to this little ZA "feature". The
> >real time NAV scanning still works though.
> >
>
> I never used the NAV Email scanner. I have always used the ZAPro
> Email scanner only.
>
>
>
Yes - all appears to be working well. NAV has caught and deleted a couple
of Svens in e-mail attachments over the last week or so. I scan with both
NAV and ZAP - they do not do the same thing and appear to complement each
other. Just did a complete system scan with NAV - nothing found. I use
AdAware and Spybot S&D regularly. My system is purring along.

Mike
May 29, 2004 4:11:37 PM

Archived from groups: comp.security.firewalls (More info?)

Mine doesn't seem to scan e-mails. Don't get the eye glass etc in the tray
and seems alot faster. Jeff

"forked" <replyingroup@invalid.com> wrote in message
news:hqsfb0lj55r0guqjmvl81ord5ck41aqfsk@4ax.com...
> On Fri, 28 May 2004 21:43:15 -0400, "Mike" <mikehewson@sympatico.ca>
> wrote:
>
> >
> ><Nobody You Need To Know> wrote in message
> >news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
> >> The latest iteration (5) of Zone Alarm is rife with problems. Best
> >> stay away from it until Zone Labs can get it properly fixed.
> >
> >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
> >
> >Mike
> >
>
> same here
>
>
May 29, 2004 11:41:51 PM

Archived from groups: comp.security.firewalls (More info?)

"Jeff" <barje80@NOSPAMyahoo.com> wrote in message
news:2hrr1lFgltl0U1@uni-berlin.de...
> Mine doesn't seem to scan e-mails.

What makes you come to this conclusion?

> Don't get the eye glass etc in the tray
This is what NAV shows you. ZA AV doesn't (bother you .. ;-) ).

> and seems alot faster. Jeff

Agreed !! Look at the CPU time consumed when the ZA AV is doing a
systemscan.
Symantec/Norton don't come even close to this low usage....



>
> "forked" <replyingroup@invalid.com> wrote in message
> news:hqsfb0lj55r0guqjmvl81ord5ck41aqfsk@4ax.com...
> > On Fri, 28 May 2004 21:43:15 -0400, "Mike" <mikehewson@sympatico.ca>
> > wrote:
> >
> > >
> > ><Nobody You Need To Know> wrote in message
> > >news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
> > >> The latest iteration (5) of Zone Alarm is rife with problems. Best
> > >> stay away from it until Zone Labs can get it properly fixed.
> > >
> > >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
> > >
> > >Mike
> > >
> >
> > same here
> >
> >
>
>
May 29, 2004 11:41:52 PM

Archived from groups: comp.security.firewalls (More info?)

I am using NAV not ZA antivirus just firewall and I don't get the eyeglass,
that's what bothers me. I not sure if it's working. Jeff


"Ronald" <new@reply.only> wrote in message
news:c9ahqf$373$1@news4.tilbu1.nb.home.nl...
>
> "Jeff" <barje80@NOSPAMyahoo.com> wrote in message
> news:2hrr1lFgltl0U1@uni-berlin.de...
> > Mine doesn't seem to scan e-mails.
>
> What makes you come to this conclusion?
>
> > Don't get the eye glass etc in the tray
> This is what NAV shows you. ZA AV doesn't (bother you .. ;-) ).
>
> > and seems alot faster. Jeff
>
> Agreed !! Look at the CPU time consumed when the ZA AV is doing a
> systemscan.
> Symantec/Norton don't come even close to this low usage....
>
>
>
> >
> > "forked" <replyingroup@invalid.com> wrote in message
> > news:hqsfb0lj55r0guqjmvl81ord5ck41aqfsk@4ax.com...
> > > On Fri, 28 May 2004 21:43:15 -0400, "Mike" <mikehewson@sympatico.ca>
> > > wrote:
> > >
> > > >
> > > ><Nobody You Need To Know> wrote in message
> > > >news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
> > > >> The latest iteration (5) of Zone Alarm is rife with problems. Best
> > > >> stay away from it until Zone Labs can get it properly fixed.
> > > >
> > > >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
> > > >
> > > >Mike
> > > >
> > >
> > > same here
> > >
> > >
> >
> >
>
>
May 30, 2004 12:06:20 AM

Archived from groups: comp.security.firewalls (More info?)

Here is some info about the NAV e-mail scanning problem when using ZAF 5.0
from the Zonelabs FAQ
....I had the same problem with version 5 (ZAF)...I rolled back to 4.5.594
ZAF and NAV 2004 e-mail scanning works again.


D. Information on Norton Antivirus E-mail Scanning

Summary

Some users have experienced the disabling of Norton's antivirus e-mail
scanning feature when running ZoneAlarm Pro 5.0 in conjunction with Norton's
Antivirus.

Solution

In the latest ZoneAlarm product line family release (Version 5.0), our
firewall driver observes more processes and network traffic flows. After the
release of 5.0 products, we discovered after that our technique conflicts
with a related technique used by Symantec products. The result of the
conflict is that Norton Antivirus will not e-mail for viruses. We are
researching a work-around, and will provide notification once a fix is
ready. In the meantime, if you encounter this problem, you may opt to roll
back to the earlier v.4.5 version.



"Jeff" <barje80@NOSPAMyahoo.com> wrote in message
news:2hsacgFfjsdgU1@uni-berlin.de...
> I am using NAV not ZA antivirus just firewall and I don't get the
eyeglass,
> that's what bothers me. I not sure if it's working. Jeff
>
>
> "Ronald" <new@reply.only> wrote in message
> news:c9ahqf$373$1@news4.tilbu1.nb.home.nl...
> >
> > "Jeff" <barje80@NOSPAMyahoo.com> wrote in message
> > news:2hrr1lFgltl0U1@uni-berlin.de...
> > > Mine doesn't seem to scan e-mails.
> >
> > What makes you come to this conclusion?
> >
> > > Don't get the eye glass etc in the tray
> > This is what NAV shows you. ZA AV doesn't (bother you .. ;-) ).
> >
> > > and seems alot faster. Jeff
> >
> > Agreed !! Look at the CPU time consumed when the ZA AV is doing a
> > systemscan.
> > Symantec/Norton don't come even close to this low usage....
> >
> >
> >
> > >
> > > "forked" <replyingroup@invalid.com> wrote in message
> > > news:hqsfb0lj55r0guqjmvl81ord5ck41aqfsk@4ax.com...
> > > > On Fri, 28 May 2004 21:43:15 -0400, "Mike" <mikehewson@sympatico.ca>
> > > > wrote:
> > > >
> > > > >
> > > > ><Nobody You Need To Know> wrote in message
> > > > >news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
> > > > >> The latest iteration (5) of Zone Alarm is rife with problems.
Best
> > > > >> stay away from it until Zone Labs can get it properly fixed.
> > > > >
> > > > >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
> > > > >
> > > > >Mike
> > > > >
> > > >
> > > > same here
> > > >
> > > >
> > >
> > >
> >
> >
>
>
May 30, 2004 12:22:42 PM

Archived from groups: comp.security.firewalls (More info?)

Thanks I rolled back to 4.4.594. Jeff


"k2" <k2@sympatico.ca> wrote in message
news:bA9uc.69166$tb4.2581978@news20.bellglobal.com...
> Here is some info about the NAV e-mail scanning problem when using ZAF 5.0
> from the Zonelabs FAQ
> ...I had the same problem with version 5 (ZAF)...I rolled back to 4.5.594
> ZAF and NAV 2004 e-mail scanning works again.
>
>
> D. Information on Norton Antivirus E-mail Scanning
>
> Summary
>
> Some users have experienced the disabling of Norton's antivirus e-mail
> scanning feature when running ZoneAlarm Pro 5.0 in conjunction with
Norton's
> Antivirus.
>
> Solution
>
> In the latest ZoneAlarm product line family release (Version 5.0), our
> firewall driver observes more processes and network traffic flows. After
the
> release of 5.0 products, we discovered after that our technique conflicts
> with a related technique used by Symantec products. The result of the
> conflict is that Norton Antivirus will not e-mail for viruses. We are
> researching a work-around, and will provide notification once a fix is
> ready. In the meantime, if you encounter this problem, you may opt to roll
> back to the earlier v.4.5 version.
>
>
>
> "Jeff" <barje80@NOSPAMyahoo.com> wrote in message
> news:2hsacgFfjsdgU1@uni-berlin.de...
> > I am using NAV not ZA antivirus just firewall and I don't get the
> eyeglass,
> > that's what bothers me. I not sure if it's working. Jeff
> >
> >
> > "Ronald" <new@reply.only> wrote in message
> > news:c9ahqf$373$1@news4.tilbu1.nb.home.nl...
> > >
> > > "Jeff" <barje80@NOSPAMyahoo.com> wrote in message
> > > news:2hrr1lFgltl0U1@uni-berlin.de...
> > > > Mine doesn't seem to scan e-mails.
> > >
> > > What makes you come to this conclusion?
> > >
> > > > Don't get the eye glass etc in the tray
> > > This is what NAV shows you. ZA AV doesn't (bother you .. ;-) ).
> > >
> > > > and seems alot faster. Jeff
> > >
> > > Agreed !! Look at the CPU time consumed when the ZA AV is doing a
> > > systemscan.
> > > Symantec/Norton don't come even close to this low usage....
> > >
> > >
> > >
> > > >
> > > > "forked" <replyingroup@invalid.com> wrote in message
> > > > news:hqsfb0lj55r0guqjmvl81ord5ck41aqfsk@4ax.com...
> > > > > On Fri, 28 May 2004 21:43:15 -0400, "Mike"
<mikehewson@sympatico.ca>
> > > > > wrote:
> > > > >
> > > > > >
> > > > > ><Nobody You Need To Know> wrote in message
> > > > > >news:4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com...
> > > > > >> The latest iteration (5) of Zone Alarm is rife with problems.
> Best
> > > > > >> stay away from it until Zone Labs can get it properly fixed.
> > > > > >
> > > > > >I have ZA Pro build 5.0.590.015 and NAV. No problems at all.
> > > > > >
> > > > > >Mike
> > > > > >
> > > > >
> > > > > same here
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
Anonymous
a b 8 Security
June 3, 2004 5:21:42 AM

Archived from groups: comp.security.firewalls (More info?)

In article <4ccfb01afg5bvsncve5qkku3to8f91ion0@4ax.com>,
Nobody You Need To Know <> says...
> The latest iteration (5) of Zone Alarm is rife with problems. Best
> stay away from it until Zone Labs can get it properly fixed.
>
Agreed. ZAP on 4 machines (3XP, 1 W2K); Fine on 3/4; one
reboots (no BSOD - just a reset) irregularly. Uninstalled
ZAP and installed Norton Personal Firewall; all problems
resolved (5 hours later).

Will I renew ZAP? Absolutely not. It has gone south with
the sell out to Checkpoint.
--
Murray
Anonymous
a b 8 Security
June 3, 2004 8:47:16 PM

Archived from groups: comp.security.firewalls (More info?)

Nobody You Need To Know wrote:
> The latest iteration (5) of Zone Alarm is rife with problems. Best
> stay away from it until Zone Labs can get it properly fixed.

Wish I'd checked here first :-) .... really screwed up my web server
(IIS) with no feedback whatsoever. Will reinstall the prior version I
was using and wait until the dust settles.
Anonymous
a b 8 Security
June 4, 2004 1:49:57 PM

Archived from groups: comp.security.firewalls (More info?)

I also rolled back to 4.5.594 and got everything to work. I think
everything in the new ZA worked except it blocked my web server with any
setting except opening up Internet & Local zone completely, and even
then it didn't always work. 2nd time I've had to roll back the upgrade
from them.

benwood wrote:

> Nobody You Need To Know wrote:
>
>> The latest iteration (5) of Zone Alarm is rife with problems. Best
>> stay away from it until Zone Labs can get it properly fixed.
>
>
> Wish I'd checked here first :-) .... really screwed up my web server
> (IIS) with no feedback whatsoever. Will reinstall the prior version I
> was using and wait until the dust settles.
!