images.firewall?

Archived from groups: comp.security.firewalls (More info?)

For some time now. I can't get animatrd GIFs to run. I've run out of
ideas and wonder it's my firewall. I checked Netscape and have told it
to accept and run GIFs.

My connection is NOT using XP's firewall.
Win XP pro
ZoneAlarm Pro
Netscape or IE
Norton 1003 Autoprotect ON

View image on Netscape doesn't show the animation either.

Is there a setting in either ZA or in Norton I am missing?

Vince Barmann
1 answer Last reply
More about images firewall
  1. Archived from groups: comp.security.firewalls (More info?)

    On Sat, 29 May 2004 02:39:45 GMT, Vince Barmann wrote:
    > For some time now. I can't get animatrd GIFs to run. I've run out of
    > ideas and wonder it's my firewall.

    Firewalls does not have anything to do with how your computer
    displays images. But with Zonealarm? Try this (google helped
    me): Privacy - Ad Blocking - Custom - uncheck the "Animation" box


    - Eirik
    --
    New and exciting signature!
Ask a new question

Read More

Firewalls Netscape Windows XP Networking