Sign in with
Sign up | Sign in
Your question

MBM5 says my cpu diode's cooler than my case temp?

Last response: in Overclocking
Share
August 15, 2003 3:39:33 AM

I think MBM5's being drunk, I'm pretty sure i set it up correctly, I'm using P4P800 CPU and p4 2.4C oc to 3.54G and my cpu temperature's between 27-38, but my case temp's around 33-40. Anybody know why it's doing this? Because I think this is wrong. I'm using SLk900U with 92mm Tornado for my CPU, but I don't think it's that good.

I hate Computers! My P4 2.4C won't go above 3840mhz. My Sapphire 9800pro core/mem speed won't go above 490/790. I really hate computers!
August 15, 2003 1:16:56 PM

You've got it set up backwards. Switch your diodes.
-Brett
August 15, 2003 4:01:29 PM

Well I checked the mbm5 website, set it up all over again, winbound2diode i think is my diode temperature, but it still tell me the same thing.

I hate Computers! My P4 2.4C won't go above 3840mhz. My Sapphire 9800pro core/mem speed won't go above 490/790. I really hate computers!
Related resources
August 15, 2003 7:59:20 PM

I had that problem with setting up the rigth sensors. I got Asus Probe running to have an idea of what the CPU and the mobo temp were. Then i cud set, what sensor was CPU and what was mobo temp, correctly in MBM5.

<font color=blue>Just be </font color=blue><font color=red><b>ABU</b></font color=red> - <b><font color=red>A</b></font color=red><font color=blue>lways</font color=blue> <b><font color=red>B</b></font color=red><font color=blue>e</font color=blue> <b><font color=red>U</b></font color=red><font color=blue>seful<b>!</b></font color=blue><P ID="edit"><FONT SIZE=-1><EM>Edited by TheMask on 08/16/03 02:07 AM.</EM></FONT></P>
August 16, 2003 4:29:42 AM

Yep, my diodes have been backwards on two of the last three boards I used. Had a Gigabyte that read it correctly, but my Shuttle AK31 and Abit AT7 have both read the CPU temp as WinBond 2. It's probably an arbitrary thing, manufacturers can set it up any way they like, that's why the software lets you adjust it, it's just a label.
-Brett
August 16, 2003 5:03:42 AM

winbound Diode 1 says mine's 0 degreece, winbound diode 2 which is what i'm using now, and winbound diode 3 tells me i'm at 175C. So i'm still really confused.

I hate Computers! My P4 2.4C won't go above 3840mhz. My Sapphire 9800pro core/mem speed won't go above 490/790. I really hate computers!
August 16, 2003 4:37:39 PM

Ooooh, that is a problem. When setting it up I just tinkered with MBM, switching the diodes between sensors and then checking the High/Low screen until I found two temps that seemed reasonable. Your CPU should be somewhere between 35-60c and your case temp will be about 8 degrees lower than that. Other than that, it's beyond the breadth of my knowledge.
-Brett
August 18, 2003 6:16:28 PM

maybe im just retarded but i have tried mbm on 3 different mobos and i never got it to work for crap. either 0 readings or outrageous readings.

wpdclan.com cs game server - 69.12.5.119:27015
August 18, 2003 7:35:25 PM

You can calibrate it, but how you know when you've got it right is beyond me. I've never had a problem with it.
-Brett
!