Sign in with
Sign up | Sign in
Your question

Black ops 2 running in background only how to fix?

Last response: in Video Games
Share
December 28, 2012 7:23:44 AM

I am facing this problem in windows 8 please suggest any fix.
is it because of the windows ?

More about : black ops running background fix

December 28, 2012 11:18:01 AM

1.it isn't because of the windows
2.reinstall the game or run as administrator
m
0
l
December 31, 2012 12:38:07 PM

Ramzzz2936 said:
1.it isn't because of the windows
2.reinstall the game or run as administrator

my OS is win8 64 bit & i did what you said...but the same problem occurs after re-installing it. running in administration mode isnt working!!!
m
0
l
Related resources
January 26, 2013 6:03:26 AM

aharsh9703 said:
I am facing this problem in windows 8 please suggest any fix.
is it because of the windows ?

i think i've found a solution. update your graphics driver to the latest version. i've updated my nvidia graphics driver and the problem is gone... :) 
m
0
l
January 27, 2013 4:26:27 PM

aharsh9703 said:
I am facing this problem in windows 8 please suggest any fix.
is it because of the windows ?

I had the same problem asked the same question here and didnot get an answer. It will happen only in some parts of the game and not in the entire game. To get through those parts I lowered the settings to minimum and disabled every option I could find. After completing that part increased the settings to maximum again.

I thought the update might fix the issue but it didn't.
m
0
l
January 27, 2013 10:29:23 PM

Possibly its because Black ops 2 Doesnt work or is not fully compatible/got some bugs on win 8. I have got windows 7 and i am running it fine. if you've got a copy of win 7 try the game on that. if it still doesnt work, i dont know what to tell :/  Hope this helps.
m
0
l
January 28, 2013 6:38:07 PM

Are you using an AMD Phenom II x6? I was having issues with the game, also in win8 64, until I disable 2 of the cores leaving 4 in total. I'm not entirely sure why the extra 2 cores caused a problem, but turning 2 off solved all of my stability issues in BO2.
m
0
l
!