No Sound on Compaq Presario 5000

Archived from groups: alt.sys.pc-clone.compaq (More info?)

All of a sudden I do not have sound on my Compaq Presario 500. I am
running Windows XP. I ran the Windows troubleshooter which said that
the device was working properly. I checked all connections and
uninstalled and reinstalled the drivers but still have no sound.

Any ideas? When I "play" a CD or mp3 it appears that the sound is okay
but nothing comes out of the speakers.

I tried reinstalling Windows Media 10 also.

What else can I check?

Pat
7 answers Last reply
More about sound compaq presario 5000
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Subject line says Presario 5000. Message says Presario 500. I'd guess you
    meant 5000 since the old 500 series would not run XP. Which 5000? There are
    literally dozens of models in the 5000 series.

    HH


    <pempson181@aol.com> wrote in message
    news:1126726997.116699.160340@g47g2000cwa.googlegroups.com...
    > All of a sudden I do not have sound on my Compaq Presario 500. I am
    > running Windows XP. I ran the Windows troubleshooter which said that
    > the device was working properly. I checked all connections and
    > uninstalled and reinstalled the drivers but still have no sound.
    >
    > Any ideas? When I "play" a CD or mp3 it appears that the sound is okay
    > but nothing comes out of the speakers.
    >
    > I tried reinstalling Windows Media 10 also.
    >
    > What else can I check?
    >
    > Pat
    >
  2. Im having this same issue. All of the sudden the sound went away. I tried reinstalling the drivers and had no luck. I have a Compaq Presario 5000 5300US... Any Ideas?
  3. If you are running the original sound card from your motherboard, or if it is an integral one, probably the chipset has gone the way of the dodo, and you will need to get an external soundcard (SoundBlasters are good). I am running a 5320CA and had to do that.
  4. I GOT IT. I had the same problem and I searched FOREVER but found nothing. My comp would show any signs of a BIOS menu, so I had to find something else out. :fou: In the device manager (Right click my computer, properties, Hardware, Device Manager) at the bottomish, there is a thing that has a ? like icon. Right click it and select Update drivers... Check 'let windows update search online blah blah blah', and follow the steps. A few minutes later, it should install SB Audio or something like that. And in Sounds and Audio devices in Control panel, you should see your speakers named. ENJOY! :)
  5. scotty1701 said:
    If you are running the original sound card from your motherboard, or if it is an integral one, probably the chipset has gone the way of the dodo, and you will need to get an external soundcard (SoundBlasters are good). I am running a 5320CA and had to do that.



    First I put the restore disks in and went back to factory condition. Still no sound. Does not have an audio device. I put a Creative PCI Card in and got no errors. Device manager shows the device is working properly. Still no sound. If I go to sounds and try to play the windows log on or any other sound, I get the error that it can't play those kind of files or something may be corrupt.. Have been trying everything to get sound.
  6. Did you disable your onboard sound through the bios?
  7. Quote:
    I GOT IT. I had the same problem and I searched FOREVER but found nothing. My comp would show any signs of a BIOS menu, so I had to find something else out. :fou: In the device manager (Right click my computer, properties, Hardware, Device Manager) at the bottomish, there is a thing that has a ? like icon. Right click it and select Update drivers... Check 'let windows update search online blah blah blah', and follow the steps. A few minutes later, it should install SB Audio or something like that. And in Sounds and Audio devices in Control panel, you should see your speakers named. ENJOY! :)


    Awesome it worked for me as well. Thank you for posting your solution!!
Ask a new question

Read More

Compaq Presario Computers