Sign in with
Sign up | Sign in
Your question

[Final Fantasy VIII] Galbadia/Balamb Garden Battle: How to..

Last response: in Video Games
Share
Anonymous
April 23, 2005 5:46:44 AM

Archived from groups: alt.games.final-fantasy,alt.games.final-fantasy.tech-support,alt.games.final-fantasy.rpg (More info?)

so eventually i found out how to solve this bug and since iìve seen
that during the last years a few people experienced my same problem I
hope that who will experience it in the future can find this message to
fix the problem where many people get stuck on disc 2 and the garden
battle doesn't start

so:
When after the Trabia garden dream/memory you head to centra to find
edea's house and you can't crash to galbadia garden even if:
you tried all the possible different angles
you walk around edea's house (still can't enter it) but squall says
nothing and even when you get back on the garden you just can't seem to
get the battle triggered. the gardens just doesn't crash into each
others
You did all the quest, tried to talk to anybody on the bridge, still
nothing happens

i know it's very very frustrating sadly skipping the lighthouse (edea's
house) or approching the galbadia garden from different ways just don't
help. it's like it's not even there and in fact even when squall is
outside the garden looking around the lighthouse he didn't say anything
which he should (i think in english he should say something like "I
feel that there's something big around here"

so the issue seem to be a cards bug. I know it seems like cards should
affect the game this way but they actually do. I found out that someone
discovered that a few cards like red bat and bite bug (even blobra i
saw), if you have too many or them (but i think even if you just have
it at this point, i don't know) the battle just won't be triggered. so
i tried to remove them with a trainer (but i guess it's ok even use the
transcard ability of quetzal) and TA-DA! the battle starts and all. I
noticed that having this problem of the untriggered battle also bring
along a minor problem which maybe it's just unnoticed, but along with
this when you jump on the garden from the wilderness it's doesn't
appear anymore the commands to drive the garden.

well removing the red bat and bite bug cards and the blobra cards (at
least the most of them, i kept one of each one and that's ok) and the
problem will be fixed!

i used the ff8che (Final Fantasy VIII Character Editor) to get rid of
the cards
i think you can find it still on
http://www.geocities.com/siliconvalley/7176/ff8.html

I hope this helps
Enjoy Final Fantasy VIII!

(i'm sorry if i put in too many words, i though of the easyest for this
message to be found by someone who could search for this issue in the
future)
June 10, 2008 10:02:55 AM

Thanks a lot!! I went to register only to thank you! You are in great help =D My words are not enough to reflect what i felt, but anyway you have my biggest gratitude!
!