Sign in with
Sign up | Sign in
Your question

Weird Far Cry shading bug?

Last response: in Video Games
Share
January 1, 2013 12:11:36 AM

Hi I recently got Far Cry 3 for my PC and It's fantastic but I have a problem where whenever I'm inside (cave, ruin, house, etc...) there's a grey pasty look to everything. The outside looks fantastic but the inside... I'm running it on a Zotac 560ti with the latest Nvidia 310.7 drivers. I've scoured the internet with anything relating to it but could find none, I've uninstalled, re-installed yet it's still looking weird. Hopefully these pictures can better get across what I'm experiencing.

Example 1: http://imgur.com/gWo3T,J5Fqz#1

Example 2: http://imgur.com/gWo3T,J5Fqz#0

Example 3: http://imgur.com/PvAGC&LFgKS#0

Example 4: http://imgur.com/PvAGC&LFgKS#1

Thanks! Any help is greatly appreciated.

More about : weird cry shading bug

January 1, 2013 1:59:46 AM

try switching to standard alpha and hbao. also run it in dx11 from the games install folder. the desktop icon tends to run the dx9/10 version
January 1, 2013 4:43:45 PM

That didn't work, also tried running as an administrator and that didn't work either..
Related resources
January 1, 2013 4:45:09 PM

Haha, I just realized I played the entire game without noticing that. I thought it was just part of the game.
January 2, 2013 4:39:35 PM

Ha yeah, I knew something was up when I looked at my friend playing it on his Xbox, and the caves looked so much better.
January 2, 2013 6:34:45 PM

I don't see anything unusual in those photos- that's how it looks on my system. I'm also playing with a 560 Ti and there is a slightly "pasty" quality to the cave/indoor visuals. Probably because the software is oriented towards bright outdoor lighting or something like that.
January 2, 2013 6:35:57 PM

HEXiT said:
try switching to standard alpha and hbao. also run it in dx11 from the games install folder. the desktop icon tends to run the dx9/10 version


You know, I saw that DX11 icon in the install folder, but when I run the desktop icon, it says that the game is running in DX11 right in the "video" settings menu
January 2, 2013 6:44:51 PM

BTW anyone here know how to do the "chain takedown"? I'm playing with the XBox controller and I've tried to do it like a dozen times and it doesn't work. The tutorial doesn't really seem to explain the whole thing...
January 2, 2013 8:14:36 PM

enemies have to be within 10 feet of each other. try it on a base. sneak up grab the sniper on the roof starting your take down. turn to dace the next guy and press w on the keyboard this will imediatly sen your guy towards the next target. if he is below you you can get a death from above as well as a chained take down.
January 6, 2013 2:41:52 PM

@whatsup1396

I have the exact same problem with the grey shadows. It drives me mad. What i noticed is that in one of your screenshots was the glitched colors in the stained windows in the house of the biologist. Do you by any chance also have problems with color banding or posterization in other programs?

The strange thing is, these problems occured after I had an other monitor hooked up on my system. Did you you perhaps also have an other monitor, it could help me find out what the problem is.
January 10, 2013 5:31:16 PM

Zakerias said:
@whatsup1396

I have the exact same problem with the grey shadows. It drives me mad. What i noticed is that in one of your screenshots was the glitched colors in the stained windows in the house of the biologist. Do you by any chance also have problems with color banding or posterization in other programs?

The strange thing is, these problems occured after I had an other monitor hooked up on my system. Did you you perhaps also have an other monitor, it could help me find out what the problem is.


I've noticed a few glitches here and there, including a weird horizon-based band that you see on the ground or ocean (I think it has something to do with ambient occlusion).

I decided to go down to 720 from 1080, and I'm getting really high framerates at "ultra" settings, although there are a lot of jaggies too...
!