Sign in with
Sign up | Sign in
Your question

new games istall, but don't run

Last response: in Video Games
Share
October 3, 2003 1:52:22 AM

My wife bought some new games to play, PAC--MAN all stars and Solitare Master(this one works just fine). The PAC-MAN games say a fatal error has occurred and this program will be shut down. Any ideas would be greatly appre.

my comp
Gateway-over 3 yrs old.
slot 1 i440bx mb w/powerleap PL-iP3/T upgrade set at default settings. 1.4g
98se w/all win dnloads.
ati 9000 pro at default settings w/cat 7-91-030625a-010027c-efg and matching driver.
512 ram

More about : games istall run

October 3, 2003 2:15:15 PM

Sure wish someone would give me some help.
October 3, 2003 6:08:08 PM

I'm not familiar w/PAC-Man, but your system is a little old. So 1st check the games specs to make sure your system can handle it. I've had this happen to me only once, and emailed the company, they responed that the CD/game was bad and replaced it. Good Luck :) 

XP 2000+
MSI KT3 ULTRA-2 KT333
Maxtor 60GB ATA 133 7200RPM
512MB PC2700
ABIT G4 Ti4200 OTES 64MB
Win98SE
Related resources
October 5, 2003 5:23:26 PM

Thanks for the responce. However, I've found out that I have other games that did work and now don't. Tried reinstall but no luck. My sound card seems fine, works on flight sims I have, plus pinball games that did not come with this comp. So...it seems that only certain games are affected and I haven't the common link for them.

????really puzzled over this one.

P.S. the game specs are well within my pc cap.
<P ID="edit"><FONT SIZE=-1><EM>Edited by Arthurh on 10/05/03 01:25 PM.</EM></FONT></P>
October 5, 2003 7:51:42 PM

Hahaha, make sure your system can run Pac-man... :p 

Dude, Pac-man was like the second video game ever created next to Pong.

My guess would be to make sure it's not a DOS version of the game.

Some day I'll be rich and famous for inventing a device that allows you to stab people in the face over the internet.
October 6, 2003 12:34:29 AM

Man would I wish it were that simple! My wife just bought this from wally. The sys. specs are...OS 98/ME/XP, Pll 266Mhz, 350 preferred, 32 MB ram, 64 preferred,8xCD-Rom, 16 preferred, 2MB Graphics, 16 preferred, comp. sound card and DirectX 8.1.
I think I just found my problem. My DVD/CD-Rom drive is only 4x. Didn't even occuur to me that might have some problem being able to read the disc since the disc has to be used to play the game. Ya reckon I'm on to something?
If anyone thinks that may not be the problem, please let me know. Meanwhile I'm going to order a Lite-on from newegg and see. Thanks.
October 6, 2003 9:18:33 AM

Try installing directX 9. Sometimes the most obvious things are missed.

P4 2.4c @ 3.0 ASUS P4P800 dx Geil Golden Dragon PC4000 2.5,3,3,6 250FSB 1:1 Radeon 9800 non-pro 403core 335mem 2 Maxtor 60gig 7200rpm 8mb cach in raid 0 SB Audigy 2 Antec True 480
October 6, 2003 9:53:03 AM

I have seen CD-ROM drives give this kind of problem. I had a 40x in my old machine and it was very choosy as to what games it was going to run. It would always let you install and browse demos, but the minute you tried to play games, it would either flip you the finger and throw up various nasty error messages, or simply hang on the game splash screen.

Upgrading the CD-ROM drive won't hurt anyway.

<font color=blue>"Some people believe football is a matter of life and death. I'm very disappointed with that attitude. I can assure you it is much, much more important than that" - Bill Shankly</font color=blue>
October 8, 2003 12:02:53 AM

Well, I made a mistake about the speed of my DVD drive. Its 8x, my cd/rw is 4x. I went to gateways site and e-mailed thier support about getting an updated driver for me DVD drive. They said that since I upgraded my cpu and graphics they couldn't help me. They said that those upgrades changed my config so anything they might have had wouldn't work. I guess I just must be whacked or something because I thought getting updated drivers and firmware was a good thing and something you could and should do when ever you have a problem w/hdwr/sfwr. Any thoughts about this? Also, since I'm getting such a good response, ever since I installed a Radean 9000 Pro I've had issues with DirectX working with newer games. I did TRY to install DirectX 9, and it does look like it installed, but I don't think its right. Used to have a 3DFX VooDoo 16mg agp graphics card that just wouldn't hack it anymore. Any thoughts on my new graphics card?

Thanks
October 8, 2003 7:59:13 AM

You should format and do a fresh install of windows or get the nvtool to clean up any lingering conflicts with with your old card. ATI cards are good (at least the 9500 and up are) but can be a pain in the ass to install. If you are into gaming you should get a 9500 or above.

P4 2.4c @ 3.0 ASUS P4P800 dx Geil Golden Dragon PC4000 2.5,3,3,6 250FSB 1:1 Radeon 9800 non-pro 403core 335mem 2 Maxtor 60gig 7200rpm 8mb cach in raid 0 SB Audigy 2 Antec True 480
October 8, 2003 8:10:12 AM

I just noticed you are running a p2 233? You got problems. Make sure your mother board can handle a radeon 9000. Your AGP slot might be putting out too much voltage. Also 233mgz may not meet the minimum specs of the 9000. Also your power supply is proboly not providing enough power. Get a new system. If your going to keep your new system then put the old card back in and live with it. You can't expect to do much with what you have.

P4 2.4c @ 3.0 ASUS P4P800 dx Geil Golden Dragon PC4000 2.5,3,3,6 250FSB 1:1 Radeon 9800 non-pro 403core 335mem 2 Maxtor 60gig 7200rpm 8mb cach in raid 0 SB Audigy 2 Antec True 480
October 8, 2003 8:12:11 AM

errr 266. same thing.

P4 2.4c @ 3.0 ASUS P4P800 dx Geil Golden Dragon PC4000 2.5,3,3,6 250FSB 1:1 Radeon 9800 non-pro 403core 335mem 2 Maxtor 60gig 7200rpm 8mb cach in raid 0 SB Audigy 2 Antec True 480
October 8, 2003 2:10:07 PM

hey silly guy...thaose specs were for the game requirements...

uncaring, american pig-dog
October 8, 2003 5:18:46 PM

Sometimes older games will install old version of DirectX on your machine or what you do have installed is not working properly. Run the DirecX diagnostic tool. I'm on winME, but these instructions may get you there even if you are not: Go to Start>Programs>accessories>System tools>System Info. Then click on "tools" button where you should find "DirectX Diagnostic Tool" in the drop down box. Run that to confirm DirectX is OK.

XP 2000+
MSI KT3 ULTRA-2 KT333
Maxtor 60GB ATA 133 7200RPM
512MB PC2700
ABIT G4 Ti4200 OTES 64MB
Win98SE
October 8, 2003 5:29:46 PM

Oh I was drunk last night hehe. I suppose I shouldn't try to think too much under those circumstances.

P4 2.4c @ 3.0 ASUS P4P800 dx Geil Golden Dragon PC4000 2.5,3,3,6 250FSB 1:1 Radeon 9800 non-pro 403core 335mem 2 Maxtor 60gig 7200rpm 8mb cach in raid 0 SB Audigy 2 Antec True 480
October 9, 2003 3:17:35 AM

Hey, party hardy is the word. I was afraid that someone was going to suggest reformat and a clean install. It just takes ssooooo long to get all my 98se updated again. And, to be frank, I've got several gig of pdd files to back up before I can do that. I did try to overwrite my OS, but thats what caused some of my games to quit working in the first place. Oh well, guess I'll just have to get busy on those backups. I willlet you all know how this works out. Thanks for all your help.
October 9, 2003 9:56:44 AM

If you havent done the clean install yet, try the driver cleaner from driver heaven. Not sure if it works with 3dfx, but it is worth a try.
October 9, 2003 3:46:51 PM

Say thanks for that info on drivers heaven. I'll just about try anthing not to reformat.

I replaced my 3DFX w/ ATI 9000 pro. Have NEVER had a perfect install with it yet, thought I had removed all elements of my old graphics card but may have missed something. Used start/run, windows explorer, and add/remove in control panel. Anyplace else I should check?

<P ID="edit"><FONT SIZE=-1><EM>Edited by Arthurh on 10/09/03 11:54 AM.</EM></FONT></P>
October 9, 2003 11:43:24 PM

Well folks, I found and bought a dnld called Registry Mechanic. Supposed to fix all and any registry problems/conflicks you may have. Turns out that this program found 98 problems that needed fixing. The trial version would only fix 14 of them. So...I figured for $19.95 US I'd give it a try. Result.....I really haven't been able to tell any difference in the way my cp operates and I still have the exact same problems with the same games. So...as of this post, I'm backing up and reformating my hd then reinstall everything ONE at a time once my os is back up to current updates. I'm also going to put my old 500mg cpu back in so MAYBE gateway will give me more current drivers. Damn I hate to do this.
October 14, 2003 1:43:35 AM

Well folks, I'm back up and running. My wifes Pac Man game works now, so shes happy. As a matter of fact every game I have now plays. I have 4 flight sims, lots of pinball, lots of slots and card games. They all work very well EXCEPT one. Real Deal Slots vol 2. It opens fine, plays fine, if you don't play for more than ~2 hours. It then locks up my comp. I have to manuelly shut it down. If its played for a short time, when you exit I get an error related to ddhelp and something about a dump???? At any rate, if I close that window and try to play another game I get the lockup again. This seems to be the only game that is causing this. I can runany app or other game back to back, multitask while on the web(play a game during a download) and have no problems. This is really beginning to get to me. Any suggestions would be appreciated.
October 17, 2003 4:48:56 PM

Anyone have any thing?
October 20, 2003 4:22:16 PM

Next time you play it, use ctl-alt-dlt to open your task manager and click the performance tab. Minimize it to the taskbar and check to see what its doing. If it fills up green then its using 100% of your CPU power (some crappy programs don't manage that very well). This may not be a big deal, but it may be overheating your system after two hours and causing the crash. Just a thought....

It's all Bush's fault
October 20, 2003 9:28:36 PM

Thank you Thank you very much. I will absolutly do that. Hadn't even thought of that. I'll let you know how it fairs.

Thanks again
October 21, 2003 4:36:49 PM

Glad I could be of help...

It's all Bush's fault
October 23, 2003 1:47:38 PM

Hello grub,
I guess I must be wacked again. The only thing I can find that shows cpu usage is sys resoures by clicking on my comp. I can then go to perfomance tab and see what my resoure % is, but I don't see any way to put that in my task bar. Also, when playing this game it yses full screen, so you can't see the task bar unless I hold alt/tab and bring my desk top up. While I'm able to do this my sys resourses are 60%. However, I do have new info. If I exit the game before it locks up my comp won't shut down. I get a screen that asks if I'd like to wait another 20 sec to see if it will work. No luck. However, if I wait maybe ~5 min it will then shut down or restart normally. I don't have any means of checking temps other my finger and they seem just barely warm(cpu and gpu). Any other thoughts?

Thank you
October 23, 2003 7:28:04 PM

Just wondering... Grub are you on XP ? Cuz he's on 98se and that feature you mentioned does not appear w/clt-alt-del

XP 2000+
MSI KT3 ULTRA-2 KT333
Maxtor 60GB ATA 133 7200RPM
512MB PC2700
ABIT G4 Ti4200 OTES 64MB
Win98SE
October 23, 2003 7:30:59 PM

OOps, didn't realize people still use that...sorry

It's all Bush's fault
!