Sign in with
Sign up | Sign in
Your question

CRC Error during Assassin's Creed 1 Director's Cut Edition

Last response: in Video Games
Share
January 3, 2013 1:06:35 PM

Hello,

I bought (downlod it from Amazon.com) the AssAssin's Creed part one, and the game name exactly is (Assassin's Creed: Director's Cut Edition). after i fifnished the download i started the installation but CRC Error appear during the installation with the following message:

CRC Error: The file C:\Program Files\Ubisoft\Assassin's Creed\Videos\DemoIntro.bik dosen't match the file in the setup's .cab file. The medium from wich you are running the setup may be corrupted; contact your software vendor.
...........................................................................................

I have tried to restart the computer and re-install the game but still the same issue!!
Please help me to fix it.

My Desktop Computer Specification:
1- Windows 7 Ultimate Operating system 32bit. Service Pack 1
2- Intel(R) Core(TM) i3 CPU 540 @ 3.07 GHz 3.06 GHz
3- 4GB RAM Memmory DDR3
4- 1GB VGA Nvidia Geforce GTS 450
5- DirectX 11
6- GIGABYTE MotherBoard


Best Regards
January 3, 2013 1:15:42 PM

if your downloading it from a direct to drive site use something like getright.
if its a disk then its likely the disk is damaged.
crc is a checksum used for error checking and copy protection. so if it doesnt match either the disk is an illegal copy or its damaged.
your only option is to email amazon and ask for a replacement.

m
0
l
January 3, 2013 1:30:09 PM

Thanks Hexit
but its a digit copy they sent me a amazon downloader icon when i click on it the download starts and then when the download copmplete an aouto installation started, i canceld it and i moved the the game data from the desktop drive C to drive D and i started the insatllation again from inside the game folder not using the amazon downloader and it may be this is the problem they will not let you install it from the game folder becuase then you can copy it and give it to other people!! thats my idea now i will try to re-downkoad it again and use the amazon installer to finish the installation.

Thanks a lot for the help
m
0
l
January 3, 2013 9:56:51 PM

yep that sounds about rite. moving it from the original download folder may cause the issue. like i said it can be used for copy protection.
m
0
l
!