Sign in with
Sign up | Sign in
Your question

Gta iv eflc lagging

Last response: in Video Games
Share
January 12, 2013 5:15:44 PM

i have asus k53sm and i played gta iv on my lappy on ultra setting without any problem, but now when I try to play gta iv eflc it lags. I have updated it also. how to solve the problem. Tell me if my lappy is not enough to play this game on high setting.
my specs

4 gb ram
i5 2450m 2.5ghzz processor
nvidia geforce gt 630m 2gb gpu
34 gb free hdd space

windows 8 pro 64bit

(eset smart security is also installed maybe this is causing problem)

More about : gta eflc lagging

January 12, 2013 5:41:14 PM

but i played that game on ultra without any hassle. thn y not gta eflc
m
0
l
Related resources
January 12, 2013 8:46:16 PM

your lucky if it runs on low settings mate. im suprised you got the basic game to run on high as the 630m is pretty mow end (maybe low-midrange for a lappy) for pc gaming.
reduce the draw distance and all the other settings to 50%. also you will need to restart when you adjust certain settings as they may cause a negative performance hit if changed and then you start playing straight away.
also that hdd seems a little low on space so i guess its pretty much full and your down to your last 10% if thats the case then its likely the hdd performance is helping gimp the game also... use something like ultimate defrag to reorder(auto setting 20% outer edg and place unused dater on the inner) it so you get your high performance game files on the outside of the hdd... also free up some space by deleting stuff you dont use regularly...
m
0
l
January 12, 2013 10:17:31 PM

HEXiT said:
your lucky if it runs on low settings mate. im suprised you got the basic game to run on high as the 630m is pretty mow end (maybe low-midrange for a lappy) for pc gaming.
reduce the draw distance and all the other settings to 50%. also you will need to restart when you adjust certain settings as they may cause a negative performance hit if changed and then you start playing straight away.
also that hdd seems a little low on space so i guess its pretty much full and your down to your last 10% if thats the case then its likely the hdd performance is helping gimp the game also... use something like ultimate defrag to reorder(auto setting 20% outer edg and place unused dater on the inner) it so you get your high performance game files on the outside of the hdd... also free up some space by deleting stuff you dont use regularly...




its lagging on this setting tell me what to do
http://i46.tinypic.com/v5hkx5.jpg
:cry:  :??: 
m
0
l
January 12, 2013 10:42:59 PM

mate i would drop the settings to low turning the vehicle densety down to as low as it will go and leave that there.
set the screen rez to native and set the aspect ratio to match your screen. 16/9 in that instance.
you can increase the draw distance to max as that just takes up vram and wont affect the overall fps much as you have 2 gigs of it.
same with anostropic filtering. you should be able to max it out without it adding lag.
you can also go into the nvidia contol panel and set the render ahead limit to 1 or 2 increasing it should smooth out the fps but may introduce mouse lag if you go higher than 3. you may want to disable the game profle when you do this and remember to set the nvidia panel back to default after you stop playing. then go into the game profile and use the settings that work rather than whats listed.
also dont forget to use the benchmark to quickly try different settings. 1s you get to 30 minimum try enabling vsync this should lock the fps to 30 and minimize any lag.
1 other thing to do go into the power options for the battery and set it to high perfomance not ballanced or power saving... making sure the cpu load usage is set to 100% it may be this is the reason behind the lag if its set to ballanced and 50% max cpu usage.

if after you change this and you get a good boost you can then go back to medium settings but keep the car density down to minimum.

m
0
l
January 13, 2013 7:52:06 AM

HEXiT said:
mate i would drop the settings to low turning the vehicle densety down to as low as it will go and leave that there.
set the screen rez to native and set the aspect ratio to match your screen. 16/9 in that instance.
you can increase the draw distance to max as that just takes up vram and wont affect the overall fps much as you have 2 gigs of it.
same with anostropic filtering. you should be able to max it out without it adding lag.
you can also go into the nvidia contol panel and set the render ahead limit to 1 or 2 increasing it should smooth out the fps but may introduce mouse lag if you go higher than 3. you may want to disable the game profle when you do this and remember to set the nvidia panel back to default after you stop playing. then go into the game profile and use the settings that work rather than whats listed.
also dont forget to use the benchmark to quickly try different settings. 1s you get to 30 minimum try enabling vsync this should lock the fps to 30 and minimize any lag.
1 other thing to do go into the power options for the battery and set it to high perfomance not ballanced or power saving... making sure the cpu load usage is set to 100% it may be this is the reason behind the lag if its set to ballanced and 50% max cpu usage.

if after you change this and you get a good boost you can then go back to medium settings but keep the car density down to minimum.


thanx, cheers mate. :D 

m
0
l
!