Sign in with
Sign up | Sign in
Your question

Prime95 bug?

Last response: in Overclocking
Share
February 12, 2004 2:58:50 PM

I'm running the "Blend" test in Prime95, and after a long time, the program crashes. The test doesn't fail, <i>the entire program actually GPFs</i>.

The system is stable. Memtest86 works fine for over 70 hours straight. Every other benchmark I've tried runs fine. Running the In-place large FFT test in Prime95 runs indefinitely without error. I've tried rolling back the system to conservative settings: 200FSB, default voltage, 3-4-4-8, no PAT, and yet the "Blend" problem still occurs.

There's no way I can believe that my system is not stable at nominal settings. I'm thinking this is a bug in Prime95. What do you think?

<i>
ASUS P4C800-E Deluxe
P4 3.0 800
2x512 Corsair 3700
Antec TruePower 480W
Zalman 7000 AlCu HSF
Windows XP Pro SP1
</i>

__
0100000101001100010011000101100101001111010101010101001001000010 0100000101010011010001010100000101010010010001010100001001000101 0100110001001111010011100100011101010100010011110101010101010011

More about : prime95 bug

February 12, 2004 9:01:10 PM

I understand there is bug which afflicts those with ram 1024, like you. I've also heard there is a newer version of Prime95 to take care of said bug. Since I only have 512, I haven't paid too much attention, but if you're not already familiar with it, you may want to check into it.

Good Luck

Barton 2500+
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
9600 Pro
Enermax Noisetaker 420 watts
Win98SE
February 12, 2004 9:13:55 PM

Wish I could help....I have 1GB of RAM...but I can never get the program to run for more than a few minutes usually. If your system is stable, don't worry.

Maxtor disgraces the six letters that make Matrox.
!