ZA Pro Blocking HTTPS

Archived from groups: comp.security.firewalls (More info?)

I'm having a problem where Zone Alarm Pro is blocking https (not http) even
though the security rule says to allow MSIE.

Is this a known problem and how do I work around?

--
Will
westes AT earthbroadcast.com
4 answers Last reply
More about blocking https
  1. Archived from groups: comp.security.firewalls (More info?)

    Taking a moment's reflection, CHANGE USERNAME TO westes mused:
    |
    | I'm having a problem where Zone Alarm Pro is blocking https (not http)
    | even though the security rule says to allow MSIE.
    |
    | Is this a known problem and how do I work around?

    Check your logs in ZA. What do they say?
  2. Archived from groups: comp.security.firewalls (More info?)

    That's the weirdest part. No log activity at all. No blocked connections
    are shown in the log.

    Any attempt to submit a form on an https page hangs the browser. If I stop
    ZAPRO's service, the https form submission instantly works.

    --
    Will
    westes AT earthbroadcast.com

    "mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailŠPäM.com> wrote in message
    news:pzpyc.28676$HG.14156@attbi_s53...
    > Taking a moment's reflection, CHANGE USERNAME TO westes mused:
    > |
    > | I'm having a problem where Zone Alarm Pro is blocking https (not http)
    > | even though the security rule says to allow MSIE.
    > |
    > | Is this a known problem and how do I work around?
    >
    > Check your logs in ZA. What do they say?
    >
    >
  3. Archived from groups: comp.security.firewalls (More info?)

    On Fri, 11 Jun 2004 13:14:01 -0700, CHANGE USERNAME TO westes wrote:

    > I'm having a problem where Zone Alarm Pro is blocking https (not http) even
    > though the security rule says to allow MSIE.
    >
    > Is this a known problem and how do I work around?

    ZAP Version 5 allows HTTPS in and out for me. What release do you have and
    in what direction is the problem? If it's out then maybe your privacy
    controls need changing.

    Regards

    Bill
  4. Archived from groups: comp.security.firewalls (More info?)

    Taking a moment's reflection, CHANGE USERNAME TO westes mused:
    |
    | Any attempt to submit a form on an https page hangs the browser. If I
    | stop ZAPRO's service, the https form submission instantly works.

    I'm going to have to go with Phoenix and suggest that your Privacy
    Controls need adjusting. To test, go to Program Controls, and turn off
    Privacy for the browser you use. Then try the HTTPS connection. If it
    works, you need to tweak your Privacy.
Ask a new question

Read More

Firewalls Security Networking