Sign in with
Sign up | Sign in
Your question

HDMI - Full Screen Problem

Last response: in Windows 7
Share
November 4, 2010 10:11:18 PM

Hello,

I generally can figure out any kind of computer issues myself. But I have finally came across one I need some assistance of others with.

I have a Dell XPS M1530 with a NVIDIA GeForce 8400M (laptop). It worked fine with Starcraft II and World of Warcraft and any other full screen games but once I hooked in an HDMI cable and displayed it on my television any full screen games refuse to work. It will start up and instantly crash at the resolution change. I have tried numerous resolutions and tampering with most of the settings such as running as an administrator and compatibility modes. I am stumped and am too the point where I am considering buying a new pc... Any help would save me a lot of time and money let me know if you think you have any idea whats wrong.

I've tried updating the drivers just not removing and re-installing but I don't think that will work.

Any help really appreciated
November 5, 2010 5:44:24 AM

What TV are you hooking up to?

are you sure you are booting into a supported res? Many supposed "HD" TVs are in fact very low res.

try resolutions of 1280x720 or 1366x768. these are the most common from HD tv's that don't support full 1080p.
m
0
l
November 5, 2010 6:07:46 AM

A 48" Sony Bravia. I am sure I am I am using 1360x768. I have tried a few games that work but apparently Starcraft 2 and World of Warcraft both instantly crash on start. I am going to extreme measures now I have downgraded to different combinations of older drivers of direct x & nvidia drivers. Nothing is working yet. I have also just found out that even without the HDMI being hooked up these games crash. Any clue?

*Edit*
I am currently in the process of taking this error all out. I am uninstalling my video card drivers, games, and deleting un-needed items. I will be performing a chkdsk, defragging and then another chkdsk. After this lengthy process I will reinstall what I need to work and post back here.
m
0
l
Related resources
November 5, 2010 6:21:08 AM

Hmm, a weird issue for sure.

Let us know how it goes. You are covering everything i would suggest.
m
0
l
November 6, 2010 8:38:03 AM

Turns out it was my firewall - settings to high. yay.
m
0
l
November 6, 2010 9:18:23 AM

haha, what a weird thing to cause it.

well, glad you got it sorted.
m
0
l
!