Sign in with
Sign up | Sign in
Your question

How to browse https sites from Cingular?

Last response: in Network Providers
Share
Anonymous
April 25, 2004 9:57:54 PM

Archived from groups: alt.cellular.cingular (More info?)

Does anyone know what I need to do to get to an https site from a
Cingular cell phone: V400. All I get is a 502: Bad Gateway error.

Frank
April 26, 2004 8:02:03 AM

Archived from groups: alt.cellular.cingular (More info?)

"Frank Tarczynski" <ftarz@mindspring.com> wrote:
> Does anyone know what I need to do to get to an https site from a
> Cingular cell phone: V400. All I get is a 502: Bad Gateway error.

Do you have the browsing capability enabled with Cingular?

---
MD
April 26, 2004 7:57:48 PM

Archived from groups: alt.cellular.cingular (More info?)

I have a V400 and https works fine. Can you browse http?



Erik.



"Frank Tarczynski" <ftarz@mindspring.com> wrote in message
news:C_Sic.2131$g31.587@newsread2.news.atl.earthlink.net...
> Does anyone know what I need to do to get to an https site from a
> Cingular cell phone: V400. All I get is a 502: Bad Gateway error.
>
> Frank
Related resources
Anonymous
April 27, 2004 2:59:26 AM

Archived from groups: alt.cellular.cingular (More info?)

Why yes I do! Both Internet Express and isp.cingular are enabled. And I
continue to get the Bad Gateway error.

Frank

MD wrote:
> "Frank Tarczynski" <ftarz@mindspring.com> wrote:
>
>>Does anyone know what I need to do to get to an https site from a
>>Cingular cell phone: V400. All I get is a 502: Bad Gateway error.
>
>
> Do you have the browsing capability enabled with Cingular?
>
> ---
> MD
>
>
Anonymous
April 27, 2004 3:01:28 AM

Archived from groups: alt.cellular.cingular (More info?)

Yes, http works just fine. Can you post the settings you use? I have
both GRPS internet express and isp.cingular enabled.

Frank

Erik wrote:

> I have a V400 and https works fine. Can you browse http?
>
>
>
> Erik.
>
>
>
> "Frank Tarczynski" <ftarz@mindspring.com> wrote in message
> news:C_Sic.2131$g31.587@newsread2.news.atl.earthlink.net...
>
>>Does anyone know what I need to do to get to an https site from a
>>Cingular cell phone: V400. All I get is a 502: Bad Gateway error.
>>
>>Frank
>
>
>
April 27, 2004 8:16:50 PM

Archived from groups: alt.cellular.cingular (More info?)

Where do I find the settings?
Erik.

"Frank Tarczynski" <ftarz@mindspring.com> wrote in message
news:cxgjc.12067$gH6.574@newsread3.news.atl.earthlink.net...
> Yes, http works just fine. Can you post the settings you use? I have
> both GRPS internet express and isp.cingular enabled.
>
> Frank
>
> Erik wrote:
>
> > I have a V400 and https works fine. Can you browse http?
> >
> >
> >
> > Erik.
> >
> >
> >
> > "Frank Tarczynski" <ftarz@mindspring.com> wrote in message
> > news:C_Sic.2131$g31.587@newsread2.news.atl.earthlink.net...
> >
> >>Does anyone know what I need to do to get to an https site from a
> >>Cingular cell phone: V400. All I get is a 502: Bad Gateway error.
> >>
> >>Frank
> >
> >
> >
!