Sign in with
Sign up | Sign in
Your question

Help ASAP

Last response: in Video Games
Share
January 31, 2013 12:27:49 AM

My graphics card is the Intel HD Graphics 4000. When I run a game, it runs fine. When I try Minecraft, it says Failed to find an OpenGL Accelerated. I get the drivers from intel. I run any other game, it doesnt boot up it just gets stuck at the menu. When I try minecraft it works. How do I get it to play all games without installing and uninstalling drivers?

Specs
i5-3570k
Asus P8Z77-V-LX
8gb Vengeance 1.6GHz
128 GB SSD
250 GB HDD X2
Intel HD Graphics 4000
Windows 8 64 bit pro

More about : asap

January 31, 2013 4:46:35 AM

Your issue lies with the integrated graphics (Intel). Open G(raphics) L(ibrary) is best served with a dedicated graphics card, which you don't have. You'll need to get yourself a dedicated GPU to run 'all' games as integrated graphics just don't cut it for gaming anymore.

You have a decently good gaming rig, why don't you complete the set by getting a GPU? If you want help, we'll be happy to do so. Just give us your budget and monitor details/ resolution that you game at.

Just for the sake of knowledge, what are the games you're managing to run with the integrated graphics? And at what settings?
m
0
l
February 1, 2013 2:40:58 AM

Yea.
$150.
Radeon 7770 or GTX 550TI?
m
0
l
Related resources
February 1, 2013 4:50:03 AM

Maybe this can help -


If you are able to get to the main menu of minecraft then -

1. Go in options

2. Turn Advanced OpenGl off

3. Now try playing.





If you are unable to get to the main menu of minecraft then -

1. Install your AMD drivers where you can run other games but not minecraft like before.

2. Open 'Run' command i.e press windows key(the one located beside Lctrl) + R or go in search -> apps -> Run and type %appdata%

3. Once there open .minecraft folder and scroll down till you see a text file called 'options'

4. Open that text file and find 'advancedOpengl' ( after opening that text file just press CTRL + F and type in 'advancedOpengl' in the small window that opens)

5. Once you find the line that reads - advancedOpengl:true , change that line to - advancedOpengl:false

6. Save the file and close it. Try running Minecraft now.



Hope it helps :D 
m
0
l
February 1, 2013 5:02:18 AM

By the way that is just a temporary solution if it works.
Getting a better GPU is definitely better
m
0
l
February 2, 2013 3:31:25 PM

I don't get it you said you need help ASAP but haven't replied to anyone's comment regarding you situation for almost 2 days.
m
0
l
!