Sign in with
Sign up | Sign in
Your question

Windows 8 won't boot when i attach my hard drives.

Last response: in Windows 8
Share
November 3, 2012 10:14:22 PM

Hey guys, I've run into some issues here. I just installed windows 8 the other day and started running into some issues where my computer wouldn't boot. So today i sat down and installed linux and reformatted my SSD and reinstalled windows 8 with my 2 other HDD's (500gb and 1TB seagate barracuda 7200 rpm) not connected. Now when i go to connect the two HDD's windows 8 won't boot. It goes to the windows 8 screen and just stays there. I've made sure that it's booting from my SSD and all of that. I've also tried booting it from the disk and that won't work. The windows 8 screen stays up and then the screen goes blank. Now the funny thing is that when just my SSD is plugged in it will boot just fine.... I'm lost please help
November 4, 2012 1:13:41 PM

Ok, upon startup of your PC, go into the BIOS settings.
Select the way the computer boots and make sure your SSD is number 1 and has priority over the other drives.
m
0
l
November 4, 2012 5:59:08 PM

Yup i've already made sure of that.
m
0
l
Related resources
January 17, 2014 5:58:12 AM

Bump, I've got same issue now
m
0
l
August 2, 2014 2:50:43 PM

discoburgers said:
Bump, I've got same issue now


Same here. I've narrowed it down to USB drives that are GPT formatted. Specifically, my 4TB drives. The 2TB are all formatted with MBR, and they do not interfere with the boot process. But the GPT will cause the system to hang during post. To be precise, right after BIOS detects the internal SATA and the SATA DVD burner. I have to unplug the 4TB drive, reboot, and once the W8 flag is showing, I can plug it back in again.

I cannot believe how many people I've found posting this same issue, and none of the threads are completed with a solution. How does one tell the PC (BIOS, windows boot manager,???) to exclusively boot from a specific (internal SATA) drive??

m
0
l
!