Sign in with
Sign up | Sign in
Your question

My minecraft gets laggy while recording with fraps

Last response: in Video Games
Share
January 31, 2013 6:44:05 PM

I have a lenovo i7, nvidia gtx 660 graphics card. my minecraft while not recording is around 100-120 fps and while recording 30 or sometime a little under 30 fps. i was wondering if theres anything i can do to make it more fps or is this normal?
January 31, 2013 6:45:50 PM

sometimes it even goes to 170 fps while not recording
January 31, 2013 6:54:09 PM

Try changing the frame rate cap in FRAPS from 30 to 60, as 30 is the default setting. any higher i wouldnt recommend it as it takes a huge amount of memory and also it is completely pointless. You will find the frame rate setting under the video tab in FRAPS.
Related resources
a b U Graphics card
January 31, 2013 6:59:50 PM

Fraps is known to cap framerate like crazy. Make sure you've changed the max frame rate option from 30 to unlocked.. I know this might not be the bit you wanna hear. But you're better off getting a HD recorder card than using fraps. They can be costly though :/  other game recording softwares are, wegame and the well known bandicam
January 31, 2013 7:03:19 PM

so unclick lock frame rate while recording
January 31, 2013 7:06:06 PM

i have done everything to fraps to make it less laggy. i also record on 30 fps locked frame rate
January 31, 2013 7:06:29 PM

is there anything that im not doing to let my computer to play at its best fps
January 31, 2013 7:18:36 PM

if i click 60 fps the fps while recording is still 30 or under and i tried recording with no sound and its the same
February 1, 2013 6:42:24 PM

Fraps still caps mine even if I uncheck all the "lock framerate" related stuff. It just limits it to whatever I am recording on. Right now I do 60FPS. The file size is huge though. I wouldn't do that if you are on a laptop. I was recording a Civilization IV game with a few friends and the file size was well over 400GB. I doubt your laptop has enough space to even do that.

More on topic, if you have tried selecting 60FPS instead of 30 and it is still under 30, it is probably your PCs fault. It isn't that powerful. The 660M is fairly weak.

Alternatively it could be your HDD. If it is only a 5400RPM, it could be limiting your FPS.

Try recording with Bandicam instead. It has much smaller file sizes and shouldn't stress your HDD as much.
March 27, 2013 1:19:10 PM

voiidwulf said:
Fraps still caps mine even if I uncheck all the "lock framerate" related stuff. It just limits it to whatever I am recording on. Right now I do 60FPS. The file size is huge though. I wouldn't do that if you are on a laptop. I was recording a Civilization IV game with a few friends and the file size was well over 400GB. I doubt your laptop has enough space to even do that.

More on topic, if you have tried selecting 60FPS instead of 30 and it is still under 30, it is probably your PCs fault. It isn't that powerful. The 660M is fairly weak.

Alternatively it could be your HDD. If it is only a 5400RPM, it could be limiting your FPS.

Try recording with Bandicam instead. It has much smaller file sizes and shouldn't stress your HDD as much.


I agree with you, the 660M should be fine however, but usually with fraps the Hard Drive and CPU is the Culprit, try dropping the res too. May help a bit.

April 2, 2013 9:18:35 PM

Here's a comparison of Mirillis Action, Fraps, Dxtory and Bandicam if you are not liking fraps.

http://www.youtube.com/watch?v=BvD0Sz3AhAU

I personally am liking Action. Fraps gets too intensive and has huge file sizes.

Everyone has different opinions on recording software.
!