Sign in with
Sign up | Sign in
Your question

W98SE and Symantec (Norton)

Last response: in Computer Brands
Share
April 26, 2004 5:48:37 PM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Question, I recently had to install W98SE upgrade to W98 because I added a
USB WD HD 120 gig drive. Got a great deal on it. Now I have problems with
Norton and Hard disk integrity, Now my boot HD (not USB) crashes when it
gets to Hard Disk Integrity in the One Button checkup. Does great up to
that point. Have looked on MS web page and also the Symantec site with
negative results. I picked up this disk on a yard sale, you know a bunch
for $5 and it is 2002 NIS and NSWorks had no problems prior with 2001 but
since installing 2002 crash crash. I have it on a Gateway G6 333mhz and 256
megs of ram. I also tried reinstalling 2001 and it crashed also in the same
area.

Any one experienced this and fixed it or have any ideas? Thanks for any
replies!

Lee

More about : w98se symantec norton

Anonymous
April 26, 2004 8:37:33 PM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

On Mon, 26 Apr 2004 13:48:37 GMT, "Lee" <l.bray@comcast.net> wrote:

I upgraded to Win98SE on my G6 333mhz - 192mb ram. It was a while ago
but if I recall - I did get some strange behaviour from NSW 2002
afterwards. I dont think I spent much time on it - I just uninstalled,
cleaned out the old directories it left behind and reinstalled.

Been OK since then.

Have you uninstalled and reinstalled since upgrading to Win98SE?

Just a thought
Cheers


>Question, I recently had to install W98SE upgrade to W98 because I added a
>USB WD HD 120 gig drive. Got a great deal on it. Now I have problems with
>Norton and Hard disk integrity, Now my boot HD (not USB) crashes when it
>gets to Hard Disk Integrity in the One Button checkup. Does great up to
>that point. Have looked on MS web page and also the Symantec site with
>negative results. I picked up this disk on a yard sale, you know a bunch
>for $5 and it is 2002 NIS and NSWorks had no problems prior with 2001 but
>since installing 2002 crash crash. I have it on a Gateway G6 333mhz and 256
>megs of ram. I also tried reinstalling 2001 and it crashed also in the same
>area.
>
>Any one experienced this and fixed it or have any ideas? Thanks for any
>replies!
>
>Lee
>
April 27, 2004 2:06:48 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

I have done a full re install from scratch twice, but I guess I will have
to do it again. Let me see the first thing is fdisk and format and then a
lot of work (grin)

Thanks it helps to know I am not the only one who had a problem. I will
check to see what I need to
delete and then if it still continues to crash the fdisk will have to be
done again #3.

Lee

"Justin Thompson" <Justin.Thompson@removethisntlworld.com> wrote in message
> I upgraded to Win98SE on my G6 333mhz - 192mb ram. It was a while ago
> but if I recall - I did get some strange behaviour from NSW 2002
> afterwards. I dont think I spent much time on it - I just uninstalled,
> cleaned out the old directories it left behind and reinstalled.
>
> Been OK since then.
>
> Have you uninstalled and reinstalled since upgrading to Win98SE?
!