Sign in with
Sign up | Sign in
Your question
Closed

Fallout 3 GOTY will not start

Last response: in Video Games
Share
February 7, 2013 2:07:31 AM

I've spent hours searching many forums, including this one, looking for an answer to my problem. What's happening is that when I launch the game and click the 'Play' button, it'll try to load the software and then a few seconds later, it'll restart the application and show me the launch window again. I've uninstalled and reinstalled the game 3 tiimes. In fact, for the last one, I followed these instructions to be sure it there wasn't an issue with installing the update:

Quote:
If you are having problems with the 1.7 Patch, then you're using "Game of the Year Edition".

To fix it, uninstall Fallout 3 by inserting DVD1 and running setup, selecting remove (you will have the option to keep your saved games!).

Then goto Control Panel>Programs and Features (for Windows 7 users). On the left you will see "Turn Windows Features On or Off" - click it. Click on the [+] box next to Windows .NET Framework 3.5.1 to expand the selection and tick the two empty boxes that appear. The click OK and wait patiently until it silently installs the required features.


Once the installation is removed and you've updated the .NET framework, run setup again from DVD1 to create a clean installation. Choose a SIMPLE installation rather than custom. When this has completed, do not run the game.

Insert DVD2 and run setup. When this has completed, run the patch making sure you have dowloaded the correct one (I'm using the UK version of the game so I use the UK patch!).

WHen the patch has installed it will exit. Cancel any other messages.

Re-insert DVD1 and select Fallout 3 from Start Menu>Games.

All done and dusted!


When I go into the properties for the application file, it does say that it's at version 1.7....so I know that this isn't the issue. I also downloaded LIVE Marketplace and had that running before starting the application and that didn't do the trick either. To prevent SecuROM from blocking me from running the game, I made sure I disabled my image burner. Another thing I did was go onto the Microsoft website and update to the latest version of DirectX. Even then, I was still experiencing the same problem.

-System Information-
Operating System: Windows 8 64 bit
Processor: Intel Core i7
RAM: 8GB
Graphics Card: Nvidia GeForce GT 635M 2GB

More about : fallout goty start

February 7, 2013 2:16:18 AM

I thought about that, but that's $20 I don't want to have to spend, especially since I already have a hard copy of the game.
Score
0
Related resources
February 7, 2013 3:06:21 AM

ZakX11 said:
The GOTY Edition is v1.7 by default.
Try downloading a v1.7 crack for the game http://www.gamecopyworld.com/games/pc_fallout_3.shtml
And now try.
This isn't illegal cuz ur just trying to start the game 'without the DVD'

Thanks! I just simply downloaded the patch for the launcher and it loaded perfectly. Now I just have to check to be sure that the game doesn't crash on me for some stupid reason....
Score
0
February 7, 2013 4:10:21 AM

jgregoire said:
Thanks! I just simply downloaded the patch for the launcher and it loaded perfectly. Now I just have to check to be sure that the game doesn't crash on me for some stupid reason....


Good luck with the game.
If it works , select a best answer and close the thread.
Score
0
February 7, 2013 2:48:32 PM

Yeah, the game works fine for about an hour and then it freezes. My understanding is the fact that the game doesn't get along very well with multi-core processors. Is there a fix for this?
Score
0

Best solution

February 7, 2013 3:30:08 PM

jgregoire said:
Yeah, the game works fine for about an hour and then it freezes. My understanding is the fact that the game doesn't get along very well with multi-core processors. Is there a fix for this?


If that's the case then go to My Documents -> My Games -> Fallout 3
There you will a .ini file called - FALLOUT
Open it and at the very beginning you will see a line that reads [General]
Now press CTRL + F and type in - [Display]
Once you find the line that reads [Display] , you will find a line that reads - bLoadFaceGenHeadEGTFiles=1 right above it.
Just below the line that reads bLoadFaceGenHeadEGTFiles=1 type in these two lines -


bUseThreadedAI=1
iNumHWThreads=2



Just copy paste what I typed.

Maintain the one line space that is between the last line and [Display]


It should look something like this -



---------------------------------------------------------



bLoadFaceGenHeadEGTFiles=1
bUseThreadedAI=1
iNumHWThreads=2

[Display]



--------------------------------------------------------


After you do that click File -> Save and close the .ini file.

Now it should work with multi-core processors.
Share
February 7, 2013 6:11:48 PM

That seems to have done the trick. Thanks again!
Score
0
February 7, 2013 6:11:56 PM

Best answer selected by jgregoire.
Score
0
!