Sign in with
Sign up | Sign in
Your question

Resident Evil 4 catastropic error

Tags:
  • PC gaming
  • Games
  • Video Games
Last response: in Video Games
Share
February 8, 2013 2:49:52 PM

Hi,
I run the resident evil 4 game in my pc and after some time it says "Catastrophic error" and the installation stops
can anyone help me ??

thanks

More about : resident evil catastropic error

February 8, 2013 3:26:36 PM

thanks for the quick reply buddy, but the problem is i m not able to install it. how will i run the patch?
during installation itself it gives the error. :( 
m
0
l
Related resources
February 8, 2013 4:33:38 PM

Ok what Os are you running first, windows 7, or 8?
m
0
l
February 8, 2013 4:39:11 PM

You may need or require, a service update pack of the Os first if windows 7 Sp1 or Sp2 if not installed or downloaded and installed by windows update service.

The next thing to check is if direct X is installed and is a up to date version.

You may also need to install what we call the dot Net frame work for windows prior to the install of the game.

As the installer may require it. without it, it can throw errors up when installing a game or application. It would also help if you could tell me what graphics card or graphics chip you are using.
Try to update the Video driver software if you have not done it in a long time for the graphics card. Do all of these before you attempt to install the game. If it works then apply the patch for the game after it. The last thing could be down to the permissions set in windows, so right click on the install Icon or exe of the game install, and select run as administrator. See if it helps Other than that I would put it down to a scratch on the disk, or the Dvd drive not reading the data of it for the install to the Hd of the computer if it is an old Dvd drive.
m
0
l
February 8, 2013 4:50:37 PM

Hi :) 

How are you installing it ? Disc or download ?

All the best Brett :) 
m
0
l
February 8, 2013 5:38:05 PM

My OS is windows 7 sp1.
Graphics card HD 7750, i bought it recently.
core 2 duo 2.53ghz, dg31 pr motherboard and 4 gb ddr2 ram.
since i m playing assassin's creed 2 also the .NET framework is already there. i checked in the uninstall programs list.
m
0
l
February 9, 2013 4:27:09 AM

Brett928S2 said:
Hi :) 

How are you installing it ? Disc or download ?

All the best Brett :) 



disc.
m
0
l
February 9, 2013 4:37:09 PM

rishi_17 said:
disc.



Hi :) 

Assuming a GENUINE disc...NOT a copy, I would uninstall/reinstall TOTALLY and try again...

All the best Brett :) 
m
0
l
!