Sign in with
Sign up | Sign in
Your question

Crysis 2 not running at 60hz when TV can support it

Last response: in Video Games
Share
February 10, 2013 8:44:59 AM

hello
my computer is conected to 21.5" TV via HDMI. when i launch crysis 2 in fullscreen the tv come up with HDMI1 1080p - 50hz but when i take it out of fullscreen it goes back to HDMI1 1080p - 60hz
is there a way to leave at 60hz even when crysis 2 is on fullscreen?

another problem is that when it goes into fullscreen it makes the display smaller so there is black spaces on sides and top and bottom of the screen
Is there a way to fix this?

thanks in advance
February 10, 2013 3:34:16 PM

samqweqwe said:
hello
my computer is conected to 21.5" TV via HDMI. when i launch crysis 2 in fullscreen the tv come up with HDMI1 1080p - 50hz but when i take it out of fullscreen it goes back to HDMI1 1080p - 60hz
is there a way to leave at 60hz even when crysis 2 is on fullscreen?

another problem is that when it goes into fullscreen it makes the display smaller so there is black spaces on sides and top and bottom of the screen
Is there a way to fix this?

thanks in advance






This is a widely known retarded bug that would so easy to fix on Crytek side but they still haven't done it.



I'm not sure about the black bars, but check if you're using a resolution with the same aspect ratio as your TV



To avoid the 24hz or 50hz bug, Go to the game's options and disable fullscreen, restart the game and as soon as a big eye appears in the game window press alt+enter. This should kick you into the fulscreen mode and it should be outputting at 60hz, But unfortunately You will have to do this every time you start the game.
February 10, 2013 6:40:04 PM

thanks it worked realy well!
!