Sign in with
Sign up | Sign in
Your question

Very confusing issue with Skyrim...

Last response: in Video Games
Share
February 10, 2013 8:41:32 PM

First off specs:

AMD FX4100 Quad Core
8Gb DDR3 Ram
AMD Radeon HD 6770
Windows 7 64Bit

Hi all, I posted previously about the rather frustrating turning lag with regards to Skyrim... After running through the various solutions I then discovered that I could download the AMD Beta drivers 13.2... I did this today and Skyrim ran absolutely beautifully on ultra settings, no lag, no slowdown, steady framerate, everything... This also previously happened when I updated the drivers last time (to whatever the latest non beta driver is)...

So I turned off the pc, went out, came home and started it up again, loaded Skyrim and the lag is back, there's slowdown, everything has reverted to where it was before... I made the ini files read only after updating the drivers so nothing changed... I closed and restarted Skyrim 2-3 times before I went out earlier and each time it worked fine, but as soon as I shut down the pc and load it back up to play everything goes wrong... Exact same thing happened with the previous driver update, all worked perfectly, turned the pc off overnight and the next day it was laggy and horrible...

Now, no Windows update was installed as far as I am aware, certainly nothing appeared on shut down, the beta drivers for the graphics card are still there... As far as I can tell, nothing has changed at all... Just the game will not run properly for me now... If anyone has ANY suggestions at all as to what might be causing this then I would be majorly grateful as I am getting close to just giving up on the damn thing, I love the game but I am fed up with the issues it seems to cause at random!!

Thanks

More about : confusing issue skyrim

February 11, 2013 11:13:44 AM

As far as I am aware no I don't... The only thing that is running apart from the various Windows services is AVG... Even when disabling that it doesn't seem to make any difference... It just seems completely ridiculous that twice I have updated the drivers and both times the game worked beautifully on ultra until I shut down the pc then it went back to how it was...
February 11, 2013 11:23:19 AM

That sounds very odd. Try to stay with official drivers if you don't want any bugs. Though AMD have had a lot of problems with stuttering issues in various games, so it might be a software problem.

What I can tell you right away is that Skyrim EATS through video RAM. Your GPU is only suited with 1 GB of RAM, I own a GTX 670 and I'm playing on 1080p, I don't know if that is your resolution, but I assume so. My GPU has 2 GB of RAM, and Skyrim uses 1.8 GB. I've owned a GTX 560 ti and when I used that, I also experienced a lot of lag, because it only has 1 GB of RAM.

Now when we got that cleared, then if you have any mods on, then they use further more RAM which result in even worse performance. Try to clean your game from any mods you might have on and then try playing again.
Related resources
February 11, 2013 11:34:29 AM

Unfortunately it did this before even after a clean install and no mods.. Like I said, it ran absolutely perfectly all day yesterday until the restart on ultra settings and the only time I noticed any slow down at all was when I went into an ice cave where the reflections were causing minor slow down... Still 100% playable though... And that was on ultra with only shadows turned down to high on 1920x1080 resolution...

I'm considering trying to clear off the current driver and then reinstalling it.. As the game always seems to work perfectly straight after a driver update I'm wondering if this may cure the problem possibly...
February 11, 2013 12:18:25 PM

I'm not sure that is the issue, I just uninstalled the drivers and AMD control center then reinstalled the beta drivers, loaded the game up and it ran perfectly again on ultra... Shut it down, restarted the pc, loaded Skyrim and the stutter is back... This seems to be a driver/control center issue but one that can be cured by uninstalling/reinstalling the driver before playing... Does anyone have any idea why this might be the case or what could be done to fix it?? While it is a workaround, it is a complete pain in the ass!

And Delta5, like I said, its running on ultra with shadows on high at 1920x1080 without any problems after the driver install, its only when I restart the pc and play again that there are any problems... So I'm not sure its a hardware problem (although I will admit I'm not the best when it comes to these issues).
February 11, 2013 1:00:41 PM

Literally did an uninstall using the add/remove programs thing in control panel, followed by restarting, fresh install then it works... Thus far.. About to try it again and see what happens...
February 11, 2013 1:33:09 PM

Ok I will give that a go... Just did the reinstall though and Skyrim is once again running perfectly on ultra settings... I'm sure when I shut down the pc it'll all go wrong but I will try this Driver sweeper thing and see if that fixes it :)  Thanks
!