Sign in with
Sign up | Sign in
Your question

Crysis 3

Last response: in Video Games
Share
February 20, 2013 12:44:59 AM

Hi I'm sort of lost as to where to post this thread. But hopefully someone can help me out or point me in the right direction.

Anyways, I just built a new rig, all current drivers and updates installed. Everything seems to be running flawlessly. I just installed Crysis 3 today, and the game runs amazing with my GTX 680. But about 5-30minutes of playing, multiplayer or singleplayer, the game just freezes and I have to alt + ctrl + del to close it. The game doesn't drop in frames or anything, just stops all the sudden.

So far I've turned off all firewalls, didn't work. Then I even switched out power cables going to my GPU for the hell of it. That did nothing as well. I even ran GPU-Z and logged it while playing the game. Nothing seemed off, my temps didn't go too high ~80C, and the core clock and RAM was going fine. Went through my BIOS and double checking timings and voltages as well. I have everything set to stock speeds right now.

Lol as you guys can tell I'm pretty new to this, first computer build. Below is my build. Idk exactly what info would be helpful right now, but I'm pretty much lost as what I could do next. Any help would be great!

------------------
System Information
------------------
Time of this report: 2/19/2013, 19:40:27
Machine name: OWENS-GAMINGPC
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)
Language: English (Regional Setting: English)
System Manufacturer: To be filled by O.E.M.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 12/14/12 15:46:12 Ver: 04.06.05
Processor: AMD FX(tm)-8320 Eight-Core Processor (8 CPUs), ~3.5GHz
Memory: 16384MB RAM
Available OS Memory: 16284MB RAM
Page File: 2299MB used, 30267MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

And here is the event viewer, idk if this will help any. This is what the last one said, but it seems every time the game crashes it's a different reason listed in the event viewer.

Windows cannot access the file for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program Crysis 3 because of this error.

Program: Crysis 3
File:

The error value is listed in the Additional Data section.
User Action
1. Open the file again. This situation might be a temporary problem that corrects itself when the program runs again.
2. If the file still cannot be accessed and
- It is on the network, your network administrator should verify that there is not a problem with the network and that the server can be contacted.
- It is on a removable disk, for example, a floppy disk or CD-ROM, verify that the disk is fully inserted into the computer.
3. Check and repair the file system by running CHKDSK. To run CHKDSK, click Start, click Run, type CMD, and then click OK. At the command prompt, type CHKDSK /F, and then press ENTER.
4. If the problem persists, restore the file from a backup copy.
5. Determine whether other files on the same disk can be opened. If not, the disk might be damaged. If it is a hard disk, contact your administrator or computer hardware vendor for further assistance.

Additional Data
Error value: 00000000
Disk type: 0

More about : crysis

February 20, 2013 12:59:53 AM

I would do just what it says; run chkdsk. Also, you can ditch that page file to free up more hd space since you have that much ram. I'm having problems with c3 myself. Welcome to the joys of PC gaming.
m
0
l
February 20, 2013 1:16:25 AM

I really do hope it's just fine tuning and an update will fix our issues. I just don't know why the game would be running so smooth if it were driver or game errors.
m
0
l
Related resources
February 20, 2013 1:27:08 AM

Well, you're issue points to disk errors. Not a huge deal, but it can get worse if you don't fix it. Or it could be your storage drivers. Either way you can fix that pretty quick.
m
0
l
February 20, 2013 2:02:44 AM

I am getting the exact same thing. Approx about 30 min into game I get to area with big computer to the right and it freezes at hallway. I have uninstalled and reinstalled and started new game over 2-3 times still freezes at exact same spot. I even tried the repair corrupt files tool. My drivers are all up to date and I just have to ctrl alt del to get out of it.

I was thinking only other thing would be the disc for PC but if others are having this issue I doubt it.

I can only hope an update or patch fixes this not sure what else to do.

LMK if you find a fix.
m
0
l
February 20, 2013 3:14:29 AM

I've ran check disk on both drives and diagnostic came back with no problems. Idk if this matters, but I installed the OS and all drivers onto a 64GB SSD. And all my games and programs onto a 500GB Hard Drive. Idk how there would be issues with the drives, they're SATA drives so there aren't any jumper settings I'm missing. OS and everything seems to be running fine as well.

Outsider24 I'll let you know if I find anything. Although, my issue just crashes randomly. It doesn't freeze at 1 perticular spot like your issue. I'll still keep you posted.

Anyways, is there anything else I can do to help figure out the problem?
m
0
l
February 20, 2013 3:15:28 AM

chill24 said:
Well, you're issue points to disk errors. Not a huge deal, but it can get worse if you don't fix it. Or it could be your storage drivers. Either way you can fix that pretty quick.


Lol well if it is Disk Errors, what would be a solution to fix the problem?
m
0
l
February 20, 2013 4:42:09 AM

go into bios and see if you can find something called high precision event timer, precision events, event timer or hpet. enable it. if you have an eufi bios it should be in the ahci tab. if not look under advanced cpu features.
if you can enable it then do so, if it says 32 or 64 then use the bit rate of your o.s 64 for 64bit o.s and so on, set it to that.
save and quit...

m
0
l
February 20, 2013 3:37:50 PM

HEXiT said:
go into bios and see if you can find something called high precision event timer, precision events, event timer or hpet. enable it. if you have an eufi bios it should be in the ahci tab. if not look under advanced cpu features.
if you can enable it then do so, if it says 32 or 64 then use the bit rate of your o.s 64 for 64bit o.s and so on, set it to that.
save and quit...


I looked through the BIOS and I can't seem to find anything you are mentioning. I found the drives are set to AHCI under SATA configurations. But nothing as to the options you mention. For reference I do have a UEFI BIOS. It's a Crosshair V Formula-Z motherboard. I also installed the latest BIOS before installing Windows 7.

And one last thing, what exactly does this setting do?
m
0
l
February 20, 2013 5:20:23 PM

I have problems with freezing after several minutes with my 7970 as well. "Crysis 3 has stopped working." is the message I usually get. I don't have this problem with any other game.

I hope the devs fix this soon.
m
0
l
February 20, 2013 5:58:51 PM

OmarTheBeardman said:
I have problems with freezing after several minutes with my 7970 as well. "Crysis 3 has stopped working." is the message I usually get. I don't have this problem with any other game.

I hope the devs fix this soon.


I really hope it's just a problem with the game right now. I'm really tired of re-installing Windows and the game to troubleshoot the issue. Quick question, idk if it really matters at all. But do you have the game installed on your primary drive? The same drive Windows is installed on?
m
0
l
February 20, 2013 6:12:20 PM

Have you tried downloading it through Origin and not using the disc?
m
0
l
February 20, 2013 6:14:03 PM

HardwareWhore said:
Have you tried downloading it through Origin and not using the disc?


Not yet. That was the next option. Really didn't want to since my internet is slow, but I'll start it when I leave to work later. I'm currently installing an old game to see if the same problems occur.
m
0
l
February 20, 2013 6:15:12 PM

Also have you adjusted the bios to default? I had a problem with the 8350 running really really hot when first installed but seeting the bios to default cooled it back down to 32c. the AMD chips need a lot of adjustments after install. Be sure to check your core temps.
m
0
l
February 20, 2013 6:29:02 PM

HardwareWhore said:
Also have you adjusted the bios to default? I had a problem with the 8350 running really really hot when first installed but seeting the bios to default cooled it back down to 32c. the AMD chips need a lot of adjustments after install. Be sure to check your core temps.


So far I have pretty much everything in BIOS set to default and auto. Really the only thing I changed around was the RAM timings, speed and voltage. Those all set to stock. And turned off any OC features as I've yet to study it enough.

I ran Crysis 3 in windowed mode with Precision X and GPU-Z on and AI Suite II. GPU was only at 71C before the game crashed, and no other component went above 80C. Had great frames in the game on maxed settings as well. Checked the BIOS too, emergency temps, or whatever you call it, are mostly set to 100C on components so it shouldn't be anything with the BIOS thinking the components are too hot.
m
0
l
February 20, 2013 9:02:17 PM

That's dangerously high. i keep mine at 30-45c depending on load
m
0
l
February 20, 2013 9:07:12 PM

Are you using the stock fan+heatsink or another solution?
m
0
l
February 20, 2013 11:52:54 PM

HardwareWhore said:
Are you using the stock fan+heatsink or another solution?


Dangerously high? I've never heard of 80C being bad at all. But ya, unfourtantly I'm using the stock heatsink because I'm saving up for all my liquid cooling components right now. Really didn't want to waste $80 on heat sink when it could go towards all the other parts.
m
0
l
February 21, 2013 12:53:39 AM

80f would be a dream but 80C is is oly 20c below the point of boiling water, you almost never want to use the stock cooler especially for gaming machines because they will produce very high temps under load. Idle temps should be high 20's low 30's 80c is 176f that's pretty hot.
m
0
l
February 21, 2013 2:34:27 AM

HardwareWhore said:
80f would be a dream but 80C is is oly 20c below the point of boiling water, you almost never want to use the stock cooler especially for gaming machines because they will produce very high temps under load. Idle temps should be high 20's low 30's 80c is 176f that's pretty hot.


I know what you mean. I just figured if it didn't go above 80C I'd still be good to go. I'll keep stress testing it and if it goes any higher I'll just go get an aftermarket heat sink until I get the liquid cooling parts.
m
0
l
February 21, 2013 7:56:23 AM

Are your GPU Drivers updated to the latest? The latest one from N-Vidia is specificaly for playing Crysis 3.
I am talking about this:
http://www.nvidia.com/object/win8-win7-winvista-32bit-3...

80 C is pretty high, yes.
Last time I had a freeze, it was when I was using my 8400 GS to play Witcher 2 on 800*600, everything else maxed out [:P]. The bad thing was, the freeze was followed by a burning smell. A dive to the main switch of my PC, but sigh, the PSU was gone.
So keep a close look at the temperatures of your GPU and CPU Cores when you are playing the game.
Also, since you say you are getting the trouble at the exact same location, it is mostly a problem in the game itself.

Rick.
m
0
l
February 21, 2013 2:50:40 PM

DragonClaw said:
Are your GPU Drivers updated to the latest? The latest one from N-Vidia is specificaly for playing Crysis 3.
I am talking about this:
http://www.nvidia.com/object/win8-win7-winvista-32bit-3...

80 C is pretty high, yes.
Last time I had a freeze, it was when I was using my 8400 GS to play Witcher 2 on 800*600, everything else maxed out [:P]. The bad thing was, the freeze was followed by a burning smell. A dive to the main switch of my PC, but sigh, the PSU was gone.
So keep a close look at the temperatures of your GPU and CPU Cores when you are playing the game.
Also, since you say you are getting the trouble at the exact same location, it is mostly a problem in the game itself.

Rick.


Wow that would suck. I've been monitoring them pretty close. Maybe I'll bring the safe temps down to 90C or something then. But ya mine wasn't at the same exact spot. One of the other people were having that issue. Mine is just random, can be 10 minutes of gameplay, most I've got is a half hour. But I'm at a loss. I've tried everything I can possibly think of and rechecked all my specs and BIOS. I think it is a game problem though. I've searched the web as much as I can and it seems very few people have came across this problem. And the ones that have seem to have gotten no help what so ever. Even on Crysis tech support forums. So I guess I just have to wait and see if a patch will fix it. Hopefully one releases soon!
m
0
l
February 21, 2013 2:52:32 PM

And sorry, I forgot to say that I did install that latest driver. I even uninstalled it and tried the one before that, and the one before that as well. Same exact problem so I reloaded the most recent driver.
m
0
l
February 21, 2013 7:46:36 PM

Just wanted to chime in here... 71° C isn't a bad temperature.. 80° isn't awful either. These cards are designed to shut-down once reaching a dangerous temperature (near 100°)

Just think, the manufacturer doesn't like when you RMA your card and cut their profits. They'll have the card shut-down before it can do real damage.

m
0
l
February 21, 2013 8:52:17 PM

jk47 said:
Just wanted to chime in here... 71° C isn't a bad temperature.. 80° isn't awful either. These cards are designed to shut-down once reaching a dangerous temperature (near 100°)

Just think, the manufacturer doesn't like when you RMA your card and cut their profits. They'll have the card shut-down before it can do real damage.


Ya I've had alot higher temps in my Alienware Laptop. I usually see most people saying to keep it below 80C just to be safe.
m
0
l
February 22, 2013 1:21:02 PM

I waited for this game very long and now I found out that my PC is too weak.
m
0
l
February 22, 2013 2:43:43 PM

LoveWeekend said:
I waited for this game very long and now I found out that my PC is too weak.


Ya it's a pretty demanding game. Even on the lowest settings possible it looks far better than consoles. If you plan to upgrade I'd probably wait until the consoles hit this holiday. I'm no expert, but I'd expect hardware prices to drop significantly since they'll be running 8 core processors with a high end GPU.
m
0
l
February 22, 2013 2:48:06 PM

Well everyone it seems I finally got the game running. I finally came down to my RAM, and I ran memtest86+ that yielding no results. Then I just randomly came up with an idea to set all my RAM settings back to auto. I had manually set the timings, voltage and speed when I first build my computer. Oddly, with everything set to auto my game function perfectly now. Still going to do some troubleshooting though, not really happy that my computer crashes unless my RAM is running at less than half it's stock speeds.

Hopefully this helps others that have been having issues of the game crashing. Let me know if you guys get it up and running well!
m
0
l
May 1, 2013 5:06:55 AM

Hi, I had the same problem and though I could play and get further into the game, it would still freeze at some point. I recently made the following changes and it ran without error for over an hour, which never happened before. I have an EVGA NVidia card that I was running with Precision X boosting the MHZ to 832 and memory to 1998. I turned off Precision X, to go back to stock, set the Post Processing in Crysis 3 to Medium, Water effects to Medium and Shadows to Medium. I could not see any degradation in the games functions but it runs now without error. This worked for me and I hope it works for you. Seems the game is so intense, the extra boost in overclocking the GPU is not acceptable to Crysis 3.

m
0
l
May 1, 2013 5:17:27 AM

Hi, I just posted my findings on May 1 and it is running fine. I disabled the overclocking when I play Crysis 3 and it is fine. I still overclock my I7-2600K to 4.6 MHZ and my DDR3 is set to 1600MHZ and it is very stable and without problems. I am running Windows 8 64bit.

m
0
l
!