Sign in with
Sign up | Sign in
Your question

Eye stressing Shuttering while gaming [EXTREME IRRITATION]

Tags:
  • PC gaming
  • Video Games
Last response: in Video Games
Share
February 20, 2013 9:26:26 AM

HI GUYS, am facing an extremely irritating problem while playing few games like FARCRY3, RAGE etc. I get 40+fps on ultra setting which is good, but it is still stressing my eyes very badly. Every time with every movement of the player in the game the surrounding and the enviorment gets kinda blur and kinda flickers and i just cant focus on any thing ,dunno how to really put it in words but in short it is very irritating despite having 30-40+fps.

But with games like COD:black opps 1&2 hitman absolution etc i face no such problem even if it happens it happens at very minimum level and which is barley noticeble and work fine.

First i thought there was some thing wrong with my eyes or my glasses lol even got them checked sounds crazy i know hahahah......., but still no success:(  .I tried few 3rd party software lile Dxtory and Readon Pro to cap the fps at 30, 35, 40 but still it is not helping me. Even changed the mouse dpi (mental satisfaction) Even tested games from low to high setting still no success. Updated the graphics driver still :(  . Now am running out of ideas of possible solutions to this problem please help mw out.

What am i suppose to do

Should i update the mobo bios or graphic card vbios or is there any hardware problem in my pc?

System Rig:
AMD FX8120
Ati radeon hd 6870
4gbx2 corsair vengeance
500gbx2 HDD
Asus M5a97 EVO (Current bios 0902)

Really need ya help guys.

More about : eye stressing shuttering gaming extreme irritation

February 20, 2013 9:30:36 AM

have you turned motion blur off if that is a graphics setting.

turn everything to minimum in graphics, and it still happens? does framerate go up?
m
0
l
February 20, 2013 9:44:12 AM

as far as i know there are no motion blur graphic setting in game like farcry 3 or rage,
But i don't know if catalyst manager has such option for graphic card.

yes i did turn everything to minimum graphic and tested and also capped the fps to 30 with both minimum and max graphic settings still no success.
m
0
l
Related resources
February 20, 2013 10:16:33 AM

why cap to 30, cap to 60 and see what happens
m
0
l
February 20, 2013 10:36:28 AM

Try changing the "Maximum Pre-Rendered Frames" option in Far Cry 3. Change it to lowest, and see if it helps. Then increase and try out every value.
Also, play for at-least 5 minutes after changing the setting each time.

Also, there sold be something called "Flip Queue" in your ATI Tray Tools.

Make sure the value there matches with the "Maximum Pre-Rendered Frames" value in the game.

Rick
m
0
l
February 20, 2013 5:54:05 PM

also turn off the post fx... or turn it down to minimum. this will get ridd of the radial blur effect.
m
0
l
February 21, 2013 4:06:43 AM

trried capping to 60 fps gets worse.
m
0
l
February 21, 2013 4:12:19 AM


did play around with max pre render frames, it does effects the game slightly but does not solve the problem :( 

but i still have to try out the Flip Queue calibration
m
0
l
February 21, 2013 4:17:47 AM

HEXiT where should i search for the "post fx" option in catalyst manager or in game
m
0
l
February 21, 2013 7:25:18 AM

In the game. In the Graphics Option Menu.

I will again suggest you to try out the game for minimum five minutes, after every setting you change, before judging if it made matters fine or worse [in Far Cry 3].
Simply get out of the game by Alt + Tab, and then switch back into the game. And you will notice a huge lag. After a few minutes, it's back to normal. The game takes time to call back all the resources. Or the system takes time to allocate them to the game process. Whatever it might be, for me, even on changing the Graphics settings very little, I would see the game starting to lag for sometime, and then returning back to playable state in a few minutes.
Might not be an issue for you, but just suggesting to keep it in mind. :) 

Edit:
Probably you should try another monitor. Or it might even be the game effects that seems irritating to you. You can also try changing the Refresh Rate of your monitor and see if it helps.

Rick
m
0
l
February 21, 2013 7:06:20 PM

DragonClaw said:
In the game. In the Graphics Option Menu.

I will again suggest you to try out the game for minimum five minutes, after every setting you change, before judging if it made matters fine or worse [in Far Cry 3].
Simply get out of the game by Alt + Tab, and then switch back into the game. And you will notice a huge lag. After a few minutes, it's back to normal. The game takes time to call back all the resources. Or the system takes time to allocate them to the game process. Whatever it might be, for me, even on changing the Graphics settings very little, I would see the game starting to lag for sometime, and then returning back to playable state in a few minutes.
Might not be an issue for you, but just suggesting to keep it in mind. :) 

Edit:
Probably you should try another monitor. Or it might even be the game effects that seems irritating to you. You can also try changing the Refresh Rate of your monitor and see if it helps.

Rick


its the draw distance that hurts your eyes. Far Cry 3 is notorious for its very QRAPPY (very very crappy) draw distance. your eyes try to focus on the objects, but they are blurry, making your eyes strain to focus in more.
m
0
l
!