Sign in with
Sign up | Sign in
Your question

Skyrim lag issue! Help!

Last response: in Video Games
Share
March 2, 2013 2:06:44 AM

Hello! First post on here.

When I play Skyrim on my rig, I get a flat 60 fps for a good 15 seconds and then a ~2 second spike of roughly 15 fps and then it pops back up to 60. Just to have it pop back down to 15 fps for a couple seconds. This is my first time playing Skyrim in a few months and I have never had this problem. I have the settings all the way up and have multiple graphics mods and have never had this problem. Everything is up to date (Game, mods, drivers). Both of my GPU's never seem to go over 70%, CPU sits at about 40%, and RAM at about 50%. This is extremely annoying and makes the game very unenjoyable. What could be causing this "stutter"?

Specs:
OS: Windows 7 64 bit
CPU:Intel i5 Quad Core Sandy Bridge 3.7GHz
GPU: Two nVidia GeForce 560ti 1GB (SLI)
RAM: 2x4GB
PSU: 650W Cooler Master
Display: Two Smansung SyncMaster t240HD's (dual monitor).

More about : skyrim lag issue

March 2, 2013 4:34:10 AM

Hmm this is one i've never really heard before, I know that skyrim has always had some problems with SLI/Crossfire setups but with you saying you've run it before without this happening is interesting. Do you have vsync enabled?
m
0
l
March 2, 2013 4:44:39 AM

I can't seem to find a V-Sync option.
m
0
l
Related resources
Can't find your answer ? Ask !
March 2, 2013 5:00:10 AM

Dewy Decimal said:
I can't seem to find a V-Sync option.

I'm pretty sure its turned off by default, maybe enabling it will help balance out your fps. Go into my documents, then my games, then find skyrim when you open the folder you should see something called SkrimPrefs.ini or just SkyrimPrefs. Open that, then use ctrl+f to search for ipresentinterval usually just searching present will pull it up, if its set to iPresentinterval=0 its disabled =1 means enabled, change it to that. If it doesn't pull up iPresentInterval at all (which is pretty possible) just add iPresentInterval=1 to the bottom of the section labeled [Display]. See if that helps anything.
m
0
l
March 2, 2013 3:02:05 PM

I did that and it seems to have fixed it. Thanks!
m
0
l
March 2, 2013 3:02:10 PM

I'll get back to you with a further report.
m
0
l
March 2, 2013 4:54:54 PM

Yeah that helped a lot thanks!
m
0
l
March 2, 2013 5:23:51 PM

I had problems with skyrim, even with vsync enabled the fps would hit 63, fluctuating a lot. I limited the max fps to 59 to fix it
m
0
l
March 2, 2013 6:20:04 PM

Dewy Decimal said:
Yeah that helped a lot thanks!

Good to hear man glad I could help
m
0
l
!