Sign in with
Sign up | Sign in
Your question

Some programs cannot access internet

Last response: in Windows 7
Share
November 8, 2010 6:03:16 AM

I just purcahsed a new Asus Essentio CG1130-07 from Best Buy.

After finishing Windows 7 setup, I installed Firefox and ZoneAlarm. After setting the programs up, Firefox cannot access the internet. It gives an "unable to connect" error. It was able to connect to the internet a couple of times at first, then it stopped working. Internet Explorer works fine. The Internet games (such as backgammon) can't connect and give error 0x80041004. Every website I have tried to ping through command prompt has worked except www.microsoft.com.

This behavior persists with ZoneAlarm turned off and with Windows Firewall turned off. I can't figure out why some programs can access the internet and others can't. I recently set up another Essentio computer from Best Buy and had no problems, everything worked perfectly.

Any help would be greatly appreciated! I can call "Geek Squad" but they're probably going to ask a bunch of pointless questions and I need to get this computer working within a couple of days so I can finish testing it.
a b $ Windows 7
November 8, 2010 8:51:19 AM

It is unusual that IE would access the 'Net but then Firefox wouldn't.

How about doing a test install of Google Chrome and see if that browser follows the model of IE or Firefox? If Chrome works just as well as IE, you can probably narrow down the issue to the Firefox installation.
http://www.google.com/chrome
m
0
l
November 8, 2010 12:27:46 PM

If you just got this machine you probably don't have too much time invested in it yet. In that case, do a system restore to factory and start over. be more careful this time in testing everything more often (don't do too much at once without testing) this way if things go wrong again you'll have a better idea of who or what was the culprit.
m
0
l
November 9, 2010 12:37:50 PM

Thanks so much guys! Luckily it turned out pre-installed Trend Micro was causing the problems. It didn't do this on the other Essentio I tested, but on this one TM was causing the connection problems, plus slow boot and a long lag before the computer recognized the internet connection. I think it was also causing the computer to run slower in general (something was "not right"). Uninstalled it and now it works perfectly. :sarcastic: 

Thanks again!
m
0
l
Related resources
!